CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. BSOD's when running adaptive function

    Various BSOD's when trying to run adaptive initial tests

    Brand new build
    i7-8700k
    gtx 1080
    strix mobo
    G-skill trident Z 32Gb

    all hardware have lastest bios/drivers

    using an NZXT Grid V3

    unable to run CAM as it automatically commences adaptive testing and BSOD's when entering load

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hi,

    Please update to version 3.6.7 by downloading from here: https://camwebapp.com/download/

    I’d suggest uninstalling the previous version before installing the new version as a clean install rather than updating it.

    Please let me know if the issue is resolved after this.

    Thanks.

  2. Cam causes computer to turn off.

    CAM causes the computer to randomly shut down when it's running. I have 3.6.6. Fans won't spin at all unless CAM is running, so this is quite annoying. I have tried uninstalling and reinstalling CAM, but it doesn't help.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, which version of CAM are you using? The latest version is 3.6.6, if this is not the version you are currently using, please download it from https://camwebapp.com/download/ and let us know if the issue continues to happen.
    Thanks, and sorry for the inconveniences.

  3. Cam 3.6.6 ne ce lance pas

    Bonjour, au démarrage de mon pc Cam 3.6.6 ne ses pas lancer, et impossible de le lancer via le laucher, j'ai utiliser l'outil de réparation du logiciel, désinstaller et réinstaller et lancer en mode administrateur mais rien a faire il ce lance pas, mais ce lance avec la version 3.5.9 trouvé sur le net, ayant un kraken x72 un hue+ et un gridv3+ et au prix ou j'ai payer ce matériel merci de bien vouloir corriger votre logiciel rapidement !

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, in version 3.6.6 there is a bug that if you have “Start when Windows starts” and “Start CAM minimized” both selected, CAM will not auto start, but if you de-select “Start CAM Minimized” it should start with Windows correctly. This has been informed to the devs and we expect to have it fixed for the next update.

  4. freeze ups and changes screen resolution to low res

    the software for x62 kraken still has some bugs causing screen freeze and reboots

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  5. Cam overlay crashes after changing game and fps counter not accurate

    Cam overlay crashes after exiting a game like csgo. After exiting the previous game, if you start up another cam overlay will not work. no matter how you press shift O the overlay just wont respond. The fps counter is also having trouble counting fps in csgo my fraps counter says i am at 330 fps but cam only says i have 150 fps. i am using a gtx 1080 so clearly i should be getting over 200fps and something is wrong with cam fps counter

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  6. Cam can't read the temperature of HDD

    After installing the update popped up last month, the Cam can't read the HDD components temp correctly which was functioned well before. Now, it only shows -1℃ and Min 999999℃, Max 0℃ all the time. Could you please fix it?

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  7. "Fastest" option causes X62 lights freeze

    3.6.6 - Covering Marque, setting the lighting option to "Fastest" causes the LED's to freeze and then after a short while they turn off. All other lighting speed modes work fine.

    Only "Fastest" freezes on my X62

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  8. No device detected

    You're shity soft don't detect my x62, the detection was blocked at 70%,
    and he's crashing when i launch a stress test with occt or aida or anything put my temps 60+

    Using kraken X62
    Gigabyte z77 ds3p last bios
    Windows 10 64b

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Good morning, thank you for contacting CAM support and sorry for the inconvenience you are currently experiencing.

    Could you try changing the USB cable and see if that helps?

    In the case it does not fix the problem, please send us the Logs which you can find in the following places so we can verify any logged issues:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    Thank you for your cooperation and time.

  9. Big FPS drops, in games.

    With the newest version of CAM :(
    Thought NZXT was better than this.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. omg i don't understand why Release Program that's so unstable?

    plz fix this :(

    this new update will not keep saved setting what so ever and it crashes.

    why relas patch that's not tested? i don't understand

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello sir, we are very sorry for the inconveniences this has caused you. As of version 3.6.4 and now 3.6.5 this issue was fixed. If you continue to have an issue with this, please let us know so we can verify if there is an issue with your account in particular. But there should be no more problems.

  11. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  12. It says "Your CPU temperature has exceeded 8085C ....

    It says "Your CPU temperature has exceeded 8085C ....
    Intel 7700k not clocked
    Corsair h100i liquid cooler

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  13. CAM constantly detecting on USB

    My computer keeps dinging as CAM detects and undetects on the USB controller.
    So annoying. Cannot play any games when CAM software is running as it crashes my machine. It's a disaster. Unfortunately, I've just ordered a replacement cooler for my new £1700 system. I love the look of the Kraken but its just not worth the hassle of the CAM software, its rubbish!!!

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  14. Reading the feedback on forums I dont even think to upgrade to 3.6.x

    I will stick to 3.5.8 until the "new" 3.6.x build are stable. It is pity that you are using us as Beta and even Alpha testers!

    You know you have to run TESTS BEFORE release, right?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  15. CAM software won't start after the update

    Cam software won't start, again, after an update. I regret buying your hardware and I never will again.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    A new version of CAM has been released (version 3.6.3) where several of the currently known bugs have been taken care of. Please go to https://camwebapp.com/download to download it and verify if this fixes the issues you are experiencing.


    Before installing, please fully uninstall the previous version of CAM, then delete the folder from C drive >> Program Files >> NTXT, and restart the computer before installing this one.
    ************************

    If your issues continue to occur, please send us your PC specifications, including OS, Hardware specs and the CAM program logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    So we can verify any logged issues, or try to reproduce the errors.

    Thank you, and sorry for the inconveniences.
  16. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  17. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  18. Still Consistent Crashes.

    Not even a hour after I got the update and restarted my computer to get a fresh start of CAM that the software crashed on me, effectively rendering just about all of my cooling options in my PC null. I can't keep having this issue happen otherwise I have just paid for an incredibly expensive 3 lb brick that can't do anything but give off cool colors. If I wanted that I would have just bought a brick and attached RGB strips to it, it would have much cost less and done about the same. The main different between the…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  19. Crashing, v3.5.90

    I've reverted to 3.5.9 after the myriad issues with 3.6.0. Both before and after the update, 3.5.9 crashes whenever CAM FPS is turned on due to a .net socket timeout (I block CAM FPS in my firewall as there's absolutely no reason for it to be sending data), and whenever the program is closed.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  20. Product use to work perfectly. Not sure why an update would cause something to stop working. The overlay doesn't work. Shift-O.

    CAM overlay not working. It use to before the update. Tried the uninstall and reinstall option, but still no good.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base