CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. Cam 3.6.7

    New update 3.6.7 it makes mi pc slow as hell. cpu usage 100%. i7 7700k

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Please go to Settings >> General >> Detection and select “Do not detect drive info”. This will remove the writes to disk.

  2. Finish getting NZXT USB devices from HID driver - Count: 0, ProductIDs:

    Win10 ver.1809
    try Cam version from 3 to 3.7.3 not work
    install digital singed driver off
    different usb mini cables different ports
    latest C++
    Kraken X62 bad choice

    many hours lost no results

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  3. I HAVE A SOLUTION FOR THIS CRAP SOFTWARE 100% fix

    dont update ever again this program. never encounter so useless team, with so many bugs, YOU ARE BELONG IN THE TRASH,srsly like im literally afraid to update anymore.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  4. 3.6.3 can't change language

    CAM 3.6.3 Cannot change language in new installation of windows 10.

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  5. CAM is going to kill my computer

    At this point I don't care about the lights. These fan bugs are causing my temps to spike and the fans won't save my curves. These bugs are killing my computer. The last build before this update worked perfectly. WHAT IS GOING ON OVER THERE?

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    If you have version 3.6.6 and are still having those issues, please send us the logs so we can verify them. Thanks.

  6. Can not change language setting

    Can not change language setting (Ver 3.6.3)

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  7. CAM overlay causing GTA V to crash

    GTA V crashes when you attempt to change the resolution or screen type in settings. Disabling the overlay fixed the problem.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  8. New update not allowing me to change my fans from silent to performance

    after this new update it crashes when I try to agree to the terms, I reopen it and login in then when I try to change my fan preferences it gets stuck on silent when I normally run it performance, I've deleted and reinstalled about 4 times and nothing fixes it. All I want to do is change my fan preference. Cause right now my Cpu cooler is running really hard to cool my cpu down.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  9. Black Screen from cpuidsdk.dll & cpuidsdk64.dll (also iCue corsair same driver)

    CAM & iCue from corsair crash the display driver because of cpuidsdk.dll.

    Check here for details :

    http://forum.corsair.com/v3/showthread.php?t=177867&page=4

    Hope they fix cause black screen issues comes up on AMD forums, Corsair Forums and CAM forums, and probably any other software that uses CPUIDSDK.

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. Cam 3.6.6 Stuck at authentication when choosing "Remember me"

    Hi,

    I've tried rebooting, re-installing CAM multiple times.
    Every time, if I check "Remember me", whenever I start the app, it tries to authenticate me with empty fields as visual and it never ends.
    Been waiting for 15-20 mins two times.

    Is there something I'm missing ?
    Please Help, it is not do-able to log in every single time.

    Thanks

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, thank you for letting us know of your issue, I will write you directly so you can send me your user logs and we can verify if something is wrong with your account, since this is something that we can not replicate here.

  11. multiple probleme with cam....

    hi, i have multiple probleme with cam : in first when cam has lost internet, the program can never reconnect th user. i have to reinstall cam. the others way didn't works ! and i have this f***ing window that popup on my screen after each windows start "please connect ton cam account" but i have allready enter my accounts informations and they are in the cam conf file ! Also, when cam is open and my data HDD is not used cam make my HDD do strange noise like random acces. when i close cam this sound disapear. i…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  12. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  13. Every time i think CAM finally works you push a new update and break it again, every time i boot up my pc all my settings are lost

    Every time i think CAM finally works you push a new update and break it again, every time i boot up my pc all my settings are lost, using latest version

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  14. sempre peggio!!

    i vecchi bug che avevo segnalato nel menù sono stati risolti, ora però ce nè uno peggiore, non mi fa più fare il login!! non so se è un problema solo in italia ma continua a uscirmi la scritta: "an error occurred while trying to comunicate with the server"

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, when this happens, please close the program and re-open it. It should work again. If it doesnt, let me know so we can get in touch with you and review the logs.

  15. settings upload failed / vers. 3.5.9

    CAM keeps spaming "settings upload failed every 5 sec. with

    vers. 3.5.9

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  16. can't see NOCTUA fans in Cooling section CAM

    I can't see NOCTUA fans in Cooling section, but they operate well. Yesterday I did see them.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  17. your software completely sucks dick

    cam software sucks ass and need completely new dev team. Constant updates are bullshit. Original software worked fine and allowed complete modification of LED on kraken. New software is garbage, and needs constant updates to even operate properly.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  18. 2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  19. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  20. Constant authenticating

    So whenever I first install CAM it works fine for the most part, I do have to restart my computer in order to get lighting but that's not too big of an issue. Its after I restart my computer the issues come in.

    Whenever I try to open CAM after a quitting it, it has a constant authenticating screen. I checked my firewall multiple times and it still does this. I've reinstalled CAM over 15 times and it STILL does this, I've even done a factory reset of my whole computer and it STILL does this. Absolutely nothing works.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base