CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. CAM Problem

    My Hue plus is not being recognised by CAM. My wifi has recently been changed so is that the reason or?

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  2. CAM 3.7.3 LED problem

    It didn't fix the RGB issu with my kraken and h200i case !

    0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  3. Fans shut off when cam opens

    I have a h700i case that I recently built in. I installed the cam software, and ran the benchmark tests and everything. I noticed though, that every time cam is opened now, all of my case fans shut off. This is a very big issue, as my cpu overheats, and I cannot continue. Please respond with reasons of why this happens.

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please update to the latest CAM software (currently 3.7.0, found here: http://camwebapp.com/download/).

    I’d also suggest uninstalling the previous version first before installing 3.7.0.

    Once the program is updated, please verify what setting you currently have in the cooling tab and try changing it to be fixed 100% or Performance and let us know if the fans react to this. (It is possible that your fans shut off because the setting could be in Silent). If this is not the case, please let us know so we can get in touch with you via Email so that you can send us the logs.

    Thanks.

  4. New product - Light not working

    Hue+´s got power, but lightning not working (be working 4-5 hours and still nothing helps)

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  5. FAN RPM speed dial inacurate ( 3.7.0 )

    Hi Cam Guys, This is probably superficial but will this be fix in future , My Fan RPM dial is is at MAX RPM but not acurate like all the other dials. Ive linked a picture to explaine.
    Other Than that cam is working well so far.

    http://i714.photobucket.com/albums/ww142/Solorwind/cam0824181%202_LI.jpg

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  6. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  7. X52 Smart Temp

    I have the Kraken X52 and it's keeps going back to SMART temp colors of the cpu, instead of staying on breathing or fixed. I'm on the update 3.7.2

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  8. Cam not showing any speeds.

    Cam not detecting any hard ware, was working fine just hours ago.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  9. I AM TRING TO use this with my phone and my phone says that I need to update the software on my computer but I am not getting a update promt

    I AM TRING TO use this with my phone and my phone says that I need to update the software on my computer but I am not getting a update promt

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  10. LED strips not detected on n7 motherboard

    I've just recently finished a build using NZXT's n7 motherboard, and my LED strips are not detected by CAM software despite them lighting up (in the default white). I'm currrently using both LED headers on the board, with two LED strips attached to each header. I've completed builds with this same set up before with no trouble, so I would like to know what the problem is

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Good afternoon, please update to 3.6.5 and if your issue continues to occur, provide us with your program logs so we can verify why this is happening. Thank you.

  11. 3.7.2 Log in server unavailable

    Why login: Chances are if your using CAMS you have a product. Wake up team. Most just run it as guest because all we want is LED
    (An error occurred connecting to Server).

    Anyone have an alternative to CAM (led support) /win 10 /2018

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  12. reported fan speed

    7.3.2 CPU Fan Speed STILL not correct.
    Please fix this and forget all the other log in junk that doesn't work.
    I bought this to control the fan speeds. I would have never purchased this If I knew your software was so bad. Actually forget it. I am removing this piece crap controller from my system.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  13. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Fernando, are you logging in or are you using guest mode?
    When you make the modifications, do you apply them or just make the change and then go to a different tab or to your game? (I ask this because another user was not noticing the apply button on the bottom left, which made the changes not save, so when he turned his computer off, CAM would load the old settings that were saved)
    Lastly, a new version of CAM was published today (3.6.8) please update to that one and let me know if the issue is still occurring.

    Thanks.

  14. "CPU Fan speed error detected" after latest update(s)

    After installing the latest updates (I think there were 2 updates, right?) my computer now gets the "CPU Fan speed error detected" when booting. The first update was installed normally (but deleted my preferences as others have pointed out), but the second one took ages to install (which I found strange). Today when I started my computer, surprise, it won't start: "CPU Fan speed error detected". I don't think this is a coincidence. NZXT, please help!

    I have a X62 on an Asus Z270E motherboard (I guess the rest of the components are irrelevant).

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  15. Hue+ LEDs flashing/wrong colours in Marquee

    This only seems to happen with the Marquee setting. I flashes in random Colours. I set the Marquee to red but every few seconds one or more of the LEDs of the Marquee flash in another colour. Blue, White and Green the majority of the time.
    CAM Version 3.5.90 . OS is Windows 10 home Pro and i'm using both channels with each having 4 stripes. One displaying the CPU Temperature (Channel 1) just fine. Since this happendes to a user before in an earlier version i hope this is getting fixed soon.

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  16. Fan accelerating to maximum speed with update 3.7.0

    My system is always pushing the fan speed to maximum when i had the new cam software running in the background playing any games

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  17. GoDaddy Web Hosting Coupon Code 2018

    Are you looking for GoDaddy Promo code for your purchase GoDaddy web hosting or domain names? We provide third party GoDaddy service provider, GoDaddy Coupon code, one-com latest office web hosting code etc. GoDaddy almost providing one-com coupon code for users.
    for more visit: https://coupon90.com/coupons-category/godaddy-web-hosting-coupon-code/
    https://coupon90.com/coupons-category/namecheap-coupon-code/
    https://coupon90.com/coupons-category/1and1-web-hosting-coupon-code/
    https://coupon90.com/coupons-category/bluehost/
    https://coupon90.com/coupons-category/ipage-coupon-code/
    https://coupon90.com/coupons-category/hostgator-coupon-code/

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  18. FORMULA 1 2016 A DEJADO DE FUNCIONAR CON CAM NO MOTORIZA

    HOLA CAM A DEJADEDO DE FUNCIONAR CON FORMULA 1 2016

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  19. Audio lag still not fixed after more than 2 years of owning a Hue+

    I'm on the last version, 3.7.0. Thought the issue would be finally fixed... But no. Audio mode was one of the reasons i bought this. Didn't know at this that that it required the worst software ever made. Sorry, i know, as a dev, how hard it is to fix bugs sometimes, but i'm waiting for 2 years now...

    At least, the software itself is more stable since i updated.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  20. GPU overclock and FAN adjustment BROKE

    Will not let me overclock or set fan for GPU.....

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base