CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. Rpm

    Hi
    Just got a brand new Kraken X52. Its gorgeous.
    But the CAM Software for fan control is useless..
    Although my fans are spinning at a low speed, I dont seem to be able to control their speed and CAM shows 0 rpm.
    Already put cpu fan at 100% on Bios. Changed nothing.
    I got an Asus Maximus VIII Hero to control my other fans.
    Fan Expert does not recognize a CPU fan. I guess that is normal. Is it possible that some incompatibility with Asus Software prevents CAM from controling the fans?
    As far as I could see, several…

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    CAM reads the CPU_Fan header on most motherboard. Please verify that you have the CPU Fan connected to the CPU_Fan header on your motherboard. If you have a AIO_Pump, W_Pump on your motherboard you can try those header as well.

    If you are using a Kraken, please be sure to have at least one of the radiator fans connected to the 4 pin header on the Kraken fan port. The Kraken pump cable should be connected to the CPU_Fan header on your motherboard as well.

  2. cpu temperature notification

    CPU Temperature Notification

    On every single update you have to manually set the CPU temperature notification to the desired value. With every update it resets to the default 80°.

    I don't know if this occurs for all notifcations, I am just using the CPU notification.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. Software problem

    usless
    1- I cant sign in as so meany other people
    2 stupid softver if i need sign in I vbought product what price vas including program really useless if I dont have nternet
    know this before never buy
    3- as a new costumer really tricky find what is what first I downloaded (form dowloaded section drivers and manual and I was suprise why still dont working after I realice probram is absolutly in different section meaby Im not the super cleaver guy but this is stupid (i recomend put link or whatever to downloar this stupid program on product…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. CAM makes temp rise about 15c when running!!

    I got the kraken x62 for my 1700x, installed the cam software and updating CAM whenever there is an update.
    I got comfortable running at 3.8ghz 1.280Vcore stable with CAM temp reporting from 30c to 45c when idle and showing max 60c after 30 min stress test.
    The 30c to 45c keeps jumping after fresh PC startup, there could be 30c, and 1 sec later 45c then 40c etc..
    I then downloaded hwinfo and found out my cpu temp was indeed the correct temp as CAM showed and the temp jump also showed up in hwinfo, then I testet what…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. "Shadows Under Windows" not set up properly

    The CAM Software is not set up properly with the "shadows under windows" settings of Windows 10. The correct way of the shadows around a window is supposed to fade out but the CAM Softwares shadows do not fade out, they only show up as blocks. I noticed this when I had CAM Software window open with a white background. I found the location for the "shadows under windows" setting but you can only turn it on or off. I uninstalled and reinstalled CAM but did not solve the issue. If I turn off the "shadows under windows", then this…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. CAM didnt show pump regulation and the poump actualy work on white cerles ... dont know if pump liquid at all?!!!

    All this ... crap is on version 3.5.60 ... how to fix it ... I have restarted the app .. but still same ....

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. New build AsRock Z370m itx/ac X62 and i7 8700K. CPU fans at 100% and CAM 0 RPM

    Subject says it all. New build sounds like a Dyson vacuum cleaner because of radiator fans at 100%. No way to tune the fans.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. Relibility Monitor Always show CAM Stopped working

    When ever i turn my pc on in the relibility monitor it always shows stopped working, I ma running the latest version of CAM

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  10. CAM Auto-Update STILL broken

    I posted this a long time ago before the new UI update (which is trash imho) and I ended up getting an email from one of the devs about the issue. I provided all the information he required of me then he just stopped replying. Till this day i cannot update my CAM through the software. It just doesn't work. The devs name was Evan iirc. Thanks man, for doing absolutely nothing. (Y)

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  11. Cam reports CPU fan speed zero. Asus Crosshair VI Hero motherboard, Ryzen 7 1700 with the latest version of CAM.

    Cam reports CPU fan speed zero. Asus Crosshair VI Hero motherboard, Ryzen 7 1700 with the latest version of CAM. I downloaded and installed it last night from the website.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    If you see the CAM preview window when you hover over the task icon in your taskbar but the window doesn’t appear when you click on the icon. You might be experiencing an issue where the window is on a different “phantom” monitor.

    Try doing this, press on the CAM preview window when you hover over the task icon. Then click "Shift + Windows Key + Arrow Key (<,>) to return the CAM window to your usable desktop space.

  13. On the normal CAM display page the needle and slider on the guage do not match. Please fix so they display the same angle.

    On the normal CAM display page the needle and slider on the guage do not match. Please fix so they display the same angle.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. BF4 Issues 3.5.50

    Bettlefield 4 stop working with CAM overlay enabled. With it disabled it functions.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    Hi there, can you try playing BF4 in full screen and see if the overlay works then?

  15. Using a 3440x1440p monitor custom CAM overlay

    Using a 3440x1440p monitor (34"), I cannot seem to get CAM to let me move the overlay. Since so many games have HUD aspects in each and every corner, I want my overlay on the outside of any of them so that I can still read both.

    I used to have no issue on 1080p just tweaking the coordinates, but on 3440 it goes nuts.

    Say its 0,0 and the overlay is in the top left. I can change X all the way to like 50 or a hundred and it still stay in the top left. It isn't always…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    Hi there, please update to latest version of CAM and see if this issue persist. camwebapp.com

  16. Multiple Issues

    I'm now getting a message each time I turn on my Rig, all these started when I attempted to update the firmware the other day.

    1:- "Hue+ has been detected and successfully added to CAM"

    2:- "Your CPU Fan has lost connection and is no longer spinning" ... Yet, the Kraken x62 is visibly spinning...

    moreover, this is happening after the first time I attempted to install the new firmware, which, by the way, is still nagging me to install it, furthermore, the Kraken driver is now always highlighted in settings as if it's asking me to install it, even…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. CAM Keeps popping up the error "Upload setting had failed"

    It says "Upload setting had failed" "Please try save your component setting again" multiple times a minute. This happened after uninstalling and reinstalling the latest version of CAM after an update failed, Version 3.1.71.

    62 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    50 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi,

    Please update to version 3.6.7 by downloading from here: https://camwebapp.com/download/

    I’d suggest uninstalling the previous version before installing the new version as a clean install rather than updating it.

    Please let me know if the issue is resolved after this.

    Thanks.

  18. New CAM update has caused me to lose most of the software installed on my hard drive

    I received notification of a new CAM update this morning and I chose to install it as usual. I have most of my software for my PC in a directory on my HDD which is also where CAM is installed. When I returned home I noticed that since the update CAM had installed straight into the Software folder and not into its own subfolder which left quite a mess so I thought the safest option would just be to uninstall CAM and reinstall it again ensuring it was in a subfolder. Unfortunately after uninstalling it has wiped every piece of…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Eric Lam responded

    Hey there, you are correct in that when CAM is uninstalled it will remove the files inside the NZXT folder. Do you remember the directory in which you installed CAM? That could play a factor as well. I do apologize for issue you are going through.

  19. How to recover Google Password without Security Question?

    Recover Google Password without Security Question
    Google is one among the leading and most well-liked net program company within the world. It’s quality will be accessed from the very fact that ore eighty fifth queries on the net is finished through the its platform. it's better-known for the very fact its accuracy, speed and desirableness in terms of searches. however generally user will face issue whereas functioning on it, one among the common downside user face is concerning the way to recover Google account while not security question.
    Visit: http://www.clickohow.com/https-g-co-recover-for-help

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. How to Change my Xbox Account Password?

    Need to change the password for your Xbox One? Perhaps you’ve just finished outlooktechnicalhelpline on your Xbox and don’t want the other person to have your password, or you’re setting a stronger password to stay safe.
    On Xbox One, your Xbox Live login is tied to your Microsoft Account. Microsoft doesn’t provide a way to change Xbox password directly from your Xbox One, but it’s still easy to do. Here’s how.
    How to Change Your Xbox One Password?
    • Open a browser and head to the Microsoft Account login page. If you want to do this from your Xbox, open…

    0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base