CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. Cam Resets the GPU settings if I Use Cam login

    I use CAM 3.6.2 for my CPU.
    Everty time I use CAM an I use the login in cam, it resets my GPU overclocking.
    If I dont use the login in CAM, the CAM saves not the settings. For examle he notiyfied me if the CPU tempature goes over 80 grad celsius.

    Please dont chane anything in my GPU settings!!!
    Please fix it.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Please go to “Settings” >> “General” >> and click on “Do not detect drive info”. This will stop checking your HD and remove the noises.

  2. CAM 3.7.0 LED problem

    I have CAM 3.7.0 with Kraken x52 and H200i case. When I want to change the lighting of my LEDs nothing happens. And when I check the Logo box it also changes the Light Channel color on the software but not on my pc.

    Everything worked well on version 3.6.6

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. Kraken x62 RPM

    I just notice that my kraken x62 pump rpm just locked at 2535 max RPM. no matter i change the aio curves still locks at 2535. i saw my kraken pump hitting 4k RPM last week before these 3 new updates. My 8700k hitting 78c because of this locked RPM.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    started  ·  0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. Ios app dont get data

    can get the Ios app to get data from my computer.. it just say update the software. and it is up to date. ?

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    I’m sorry, but I don’t understand the issue you are describing. Could you be a little bit more specific as to what your situation is? Thanks.

  6. need to stop taking updates

    It's like a long painful cycle with this program....you have a version that works just fine ( you should never update when things re going well with this program). Then you take an update which basically screws all that up. Then about 10 updates and 6 months later things will be OK again. Overlay stopped working for world of tanks but still worked for farm sim 17. as of the latest update now it works for neither.

    0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. Doesn't work with UT2004?

    I've installed this on my new build & playing Unreal Tournament 2004 but the FPS tab never shows any of my history...do I have to connect them somehow? Not sure if it's not supported or I'm just not doing something as I haven't played other games on here yet

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. Allow fan control below 30 degrees

    Grid+ V2 here;
    We need to be able to control fan speeds for temps below 30 degrees. Currently, my CPU temps are often below 30 degrees when idling, but your minimum percentage (40%) makes the fans go on and off all the time. Why can't we set the fan speeds ourselves below 30?

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  9. v3.6.5 literally just as broken as 3.6.4 and 3.6.3 and so on.

    Still have no setting for my Kraken lighting in the CAM software. Can't even turn it off. It's just forever stuck on the default blue. Not even going to mention all the other issues people are having.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  10. Can't change language on version 3.6.5

    When updated to version 3.6.5 , Can't choose language on Settings.
    Only can choose English.
    Reinstall 3 times CAM 3.6.5 still same.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, we are reworking the translations. Once they are implemented the languages will be applicable once again. Sorry for the inconveniences this may be causing you.

  11. Entering fullscreen on a 720p monitor/tv mushes words together on multiple drive count

    I use a 1080p monitor for my gaming and a 720p tv for viewing other things while gaming, and while I have the app on fullscreen on the 720p monitor, the storage indicator mushes the storage size and "Used" or "Free" together into an ugly mess.

    Image of second screen for context: https://imgur.com/BrvVmXJ

    Image of first screen: https://imgur.com/a/62Slkg2

    The TV is 1360 x 768 to be exact, if that helps at all

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. 3.6.4

    Cam overlay isnt working for me. ive tried turning it off and on,reinstalling cam.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. Cam isn't starting minimized even when checked. Overlay isn't working on BF1

    Overlay worked while BF1 started in window mode for the first time. Once changed to fullscreen no more overlay. Doesn't matter if it's manually turned on as that does absolutely nothing. Also when starting the computer cam logs in and then the window is displayed even though the box is checked to start it minimized.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. CAM not showing cpu temp or load

    Since 3.6.6 CPU temp and load is not showing.
    Reinstalling etc does nothing.
    Installed 3.6.7 today and it's the same.
    https://imgur.com/a/KPJpmt2

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Andreas, thank you for informing us of this. It’s a very strange issue. I will email you so that you can send me your logs please.

  15. CAM causing my pc to not shutdown or restart

    Besides the many other problems my biggest issue is that if i install cam my pc won't shutdown or reboot tried multiple versions reinstalled windows. I can not kill CAM with taskmanager or taskkill. I have a N7, Kraken x62, Hue+ and a S340 Elite i woould like to use the features of the products.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. CAM v3.6.7 breaks Kraken x61 Light

    Just updated CAM to v3.6.7 and I cannot longer change the LED light for the x61. WELL DONE NZXT, WELL DONE, AGAIN!!! Whatever colour I choose and 'apply', it reverts back to the default blue. GG. You are the best.

    Also, the on / off button does not work.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. Overlay will not come up in world of tanks

    Until this latest patch the overlay had stopped working in world of tanks . Now It works as the game is loading in....but then as soon as I'm in the garage.....no worky again. Try to manually start it....no joy !

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. Can't change language on version 3.6.2

    When updated to version 3.6.2 , Can't choose language on Settings.
    Only can choose English.
    Reinstall 3 times CAM 3.6.2 still same.

    The old version does not have this problem.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. Cam 3.6.2 no longer showing liquid temp and pump speed - X61

    Cam 3.6.2 no longer showing liquid temp and pump speed - X61
    Also, the displayed cpu fan speed is actually the case fan speed - ASUS Maximus VIII Impact motherboard.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    The liquid temp and pump speed are displayed in the fan settings, by expanding the pump section. We will review the CPU fan speed issue. Thanks for letting us know.

  20. An error occurred while trying to communicate with server

    After 3.7.1 update i can no longer log into my cam profile on windows startup or manual startup. i get a error message stating "An error occurred while trying to communicate with the server". ive uninstalled and reinstalled many times and i have the same error. can i please get some troubleshooting steps because i really hate having to login as guest because i have to reset my kraken profile every time i start my machine.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base