CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. CAM can't read any info from ryzen 3000 CPUs.

    CAM can't read any info about my 3700X, my mobo is aours X570 i.

    109 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    18 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. CAM wont let me login

    OOM command not allowed when used memory > 'maxmemory'

    What the hell is this now? It refuses to let me login so I have no proper cooling of my setup.

    369 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    105 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. I have a simple solution for NZXT

    Just instantly fire CAM software development team and recruit a new one if you don't want to lose more customer, seriously!
    Best Regard!

    1,742 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    68 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

    Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

    This helps us greatly while trying to replicate the errors to verify why they are happening.

    Thank you.

  4. CAM does not AUTO_SIGN-IN

    CAM does not automatically sign-in, even though I have ticked "Remember me" -option
    W10
    Latest CAM
    (same bug is with both Google account and CAM specific acc.

    20 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. CAM Software is a Disaster - Allow Us to Bypass It

    Agreed. The x52 works best once any version of CAM is uninstalled. I simply connected the fans to the mobo set to monitor CPU temp. Their speed increases properly when I use CPU-ID to bench. Those same fans (the ones that came with the x52) stay at the same speed when plugged into the x52 harness. I can only hope the pump knows when to spin faster because without CAM there's no way to control pump speed. I'd really like to connect the pump to the PUMP pinouts on the mobo. CAM is full of bugs that are never fixed.…

    1,623 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    16 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. 5700 XT not showing up correctly

    THe GPU appears in CAM, but under temp, load, clock speed, and fan speed, the number is just "--"

    30 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. Cam temperature not moving

    Cam is not updating temperature. Stuck at 50c. Using new Ryzen 9 3900x on a x570 motherboard.

    28 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. lights and fans aren't being detected

    CAM is not detecting my lights nor my fans for my h500i case. Therefore i am not able to control my fan speed or my lights.

    49 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. No fan speed detected on RTX 2080 - RPM

    I am using RTX 2080 in CAM VERSION 3.7.4.
    When NVIDIA Driver 416.94 is set, GPU fan speed of CAM becomes - RPM and it can not be detected
    Please tell me how to resolve.

    115 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    40 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  10. CAM not support radeon VII

    Unfortunately CAM is not support Radeon VII. I have Phantom Gaming X Radeon VII 16G and Kraken 62 with CAM. CAM do nor show clock speed load is show usually O%. From time to time only 100%. I have never see FTP on my screen - every thing is switch on.

    44 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    7 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  11. CAM interferes with Trident Z RGB ram lighting.

    When I start my pc at first my Tridrnt Z ram lights up as I set it to be, but when CAM software loads up one of my two ram sticks turns red. It happens every time and I have to reset it as I want it to be every startup.
    Even when I put my pc to sleep and wake it up.
    Can you please fix this. I'we read that other people have the same problem.

    170 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. Where Are the Promised Feature Updates?

    I think your clients would like to know what is going on with a lot of the promised or talked about features such as advanced fan controls (control fans via multiple temp readings simultaneously, be able to use other temp sensors other than just CPU/GPU/liquid), monitoring, and combining Hue+ and Grid+. I have seen some of the topics were mentioned way back in 2014 and still no news. Looking at Corsair, they are doing an awesome job combining the Cue and Link into iCue, and their software can do so much more than the basic function of Cam. I'm pretty…

    797 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. CAM ANR stuck at 100% optimisation

    Cam stuck at 100% optimisation in ANR and wont let me change fan profiles manually.

    I have tried what other users have suggested and uninstalled cam and removed all NZXT regedits

    48 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. Can't read any info for my RX 5700 XT

    Please add support for new radeon cards.

    12 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. New CAM 4.0.5 Huge memory usage. Exit the application immediately went back to the default minimum pump and fan speed... :( WHY?

    150-450Mb memory usage is tooo high , i think..

    Exit the application immediately went back to the default minimum pump and fan speed...
    :(
    WHY?!!
    For old ones, remember the settings after exiting!!!

    And after that I was able to continue using the pc without running the CAM software but the pump and fan profile still worked.

    Until then I do not want to use CAM , it does not solve the memory usage problem.

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. Blank white window when accessing GPU temps

    In the new NZXT CAM software every time after I game for even 15-20 mins, and then try to see my GPU max/low temps, the whole window goes white and I have to force close CAM and reopen it. Not that big of a deal, but to see my GPU temps after a workload, it's something that I need as a piece of information, when I am doing overclock or just want to see how it performs (temp wise) in game with Ultra settings.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. CAM goes white once every 5-10minutes after new update.

    Friend has the same problem. Just goes white once every 5-10minutes for about 20sec.

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. CAM 3.7.7 RGB settings are gone on

    I've have the H700i case and my RGB settings were just fine until recently when I logged on to CAM and found that they had disappeared. I cannot change any settings so I just have the default white now. Please help me fix this issue, thanks.

    12 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. CALIFORNIA SEO EXPERTS

    SEO is a back born for the growth of any online business. every digital expert well understands what's SEO and also the role of SEO in this digital world, SEO plays a major role to get the traffic for each type of website. seo may be a set of rules for optimizing your website so that it can achieve higher rankings in search engines organic results. it helps site user-friendly. ca SEO company is a well-known San Jose SEO Company in California they're San Jose SEO expert well known for there SEO service in California.

    san Jose SEO companies are…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. My RGB settings don't work since the latest update

    My RGB settings don't work since the latest update

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 44 45
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base