Encountered an issue with CAM? Post it here!

Adaptive Stuck at 100% CAM 3.7.4

Got an h700i with a smart device/hue2/krakenx72 set up, all was well until I tried the adaptive noise reduction calibration.

After going through calibration I hit update and now CAM is stuck at 100% for "We are determining the optimal settings for your system".

Can't adjust fans at all anymore through CAM because it's still just hanging. I've tried uninstalling and reinstalling, as well as installing an older version of CAM, 3.5.88, and then updating and neither worked.

The last few lines of the dated log in C:\Program Files (x86)\NZXT\CAM\Logs is:

2019-01-11 11:28:22:CAMV2.Settings.DrivesPage/UpdateUI:C:\Windows\System32\drivers\SiLib.sys- at System.Diagnostics.FileVersionInfo.GetVersionInfo(String fileName)
at CAMV2.Settings.DrivesPage.UpdateUI(MyComputer data)
2019-01-11 11:28:33:initialize cloud upload process
2019-01-11 11:28:40:CAMV2.Cooling.CoolingPage/UpdateKrakenXPage:Object reference not set to an instance of an object.- at CAMV2.Cooling.CoolingPage.UpdateKrakenXPage(MyComputer data)
2019-01-11 11:28:40:CAMV2.Cooling.CoolingPage/UpdateSmartDevicePage:Object reference not set to an instance of an object.- at CAMV2.Cooling.CoolingPage.UpdateSmartDevicePage(MyComputer data)

and in the CAM titled log from the same folder has a lot of lines that look like this

{"ThreadID":24,"Time":"2019/01/11 19:01:15","Username":"@gmail.com","Exception":"URL: https://apianr.nzxt.com/v1/smartdevice/pop, Params: hostname = Camyo-PC; email = @gmail.com","InnerException":null,"StackTrace":null,"CAMVersion":"3.7.4"}

Hopefully I can get a reply as I looked through a hundred or so posts and couldn't find any solutions.

23 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Cameron Makowski shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

8 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Richard Tomlinson commented  ·   ·  Flag as inappropriate

    I have had this issue twice now, as well as many other issues with CAM. I seriously regret buying NZXT hardware. The software is by far the worst thing I have ever used! how the hell can they operate and release something like this?

  • Cameron Makowski commented  ·   ·  Flag as inappropriate

    I ended up fixing this problem by deleting nzxt registry values. Start by uninstalling CAM and then going win+r, typing in 'regedit' and hitting enter. You then ctrl+f 'nzxt' and delete every registry value that relates to nzxt, then reinstall CAM and you'll no longer be stuck calibrating ANR.

  • Cameron Makowski commented  ·   ·  Flag as inappropriate

    For anyone else having this issue, you can get back to being able to set basic profiles for your fans if you start up CAM and login as a guest.

CAM Bugs: Desktop

Feedback and Knowledge Base