CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. Audio Sync Lights up All lights

    Any kind of audio using "Sync" just lights up all but one light at the "top" of each device and it flickers. Not very good audio syncing. I'd call this broken.

    Cam 3.5.0
    Hue+ 4.3.2
    Kraken 2.0.18

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  2. Using a 3440x1440p monitor custom CAM overlay

    Using a 3440x1440p monitor (34"), I cannot seem to get CAM to let me move the overlay. Since so many games have HUD aspects in each and every corner, I want my overlay on the outside of any of them so that I can still read both.

    I used to have no issue on 1080p just tweaking the coordinates, but on 3440 it goes nuts.

    Say its 0,0 and the overlay is in the top left. I can change X all the way to like 50 or a hundred and it still stay in the top left. It isn't always…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    Hi there, please update to latest version of CAM and see if this issue persist. camwebapp.com

2 Next →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base