Will_S

My feedback

  1. 109 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    19 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Will_S commented  · 

    It can read but the temps go up and down by 10 degrees . Pretty much mirrors the output on the Core-temp app so I would guess they get the readout from the same place yet Ryzen Master shows temp at a constant 30-31 degrees whilst typing this

  2. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Crashing  ·  Flag idea as inappropriate…  ·  Admin →
    Will_S shared this idea  · 
  3. 14 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  CAM Bugs » Crashing  ·  Flag idea as inappropriate…  ·  Admin →
    Will_S commented  · 

    Cam Software

    When I log into my account and start it shows

    Tuning shows message "device Loading""

    Cam softwareLighting shows the word Kracken and the message "device loading
    "
    I have more chance in getting it running in guest mode but even that is buggy. Quite often if I adjust the fans or pump "curve"it will just lock up

    I have uninstalled it and rebooted but it justwont work correctly.

  4. 315 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    120 comments  ·  CAM Bugs » Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    Will_S commented  · 

    The temperatures that Cam read fluctuate all over the place, up and down like a yo-yo and as I type this they vary between 34 and 46 degrees Celsius. Now this of course causes the fan and pump speed to go up and down also. Have the Ryzen Master software running and that shows the CPU temp as around 30 degrees constant. BUT also have the app Core Temp installed and that basically mirrors the Cam software temps . I would hazard a guess that this may have something to do with the new X570 motherboards and both Core Temp and Cam get their readings from something different then Rzyen Master does.I have the Aorus Master and the Kraken X72

    And throw in the "freezing of the Cam software"and its a major problem

Feedback and Knowledge Base