Armand Lopes

My feedback

  1. 797 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Armand Lopes commented  · 

    New features would be nice, but first they should focus on making this piece of s**t called CAM work properly.

  2. 1,623 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    16 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Armand Lopes supported this idea  · 
  3. 1,739 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    68 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

    Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

    This helps us greatly while trying to replicate the errors to verify why they are happening.

    Thank you.

    Armand Lopes supported this idea  · 
  4. 121 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    24 comments  ·  CAM Bugs » Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    Armand Lopes commented  · 

    This happens to me most of the time when I unplug something from a front USB port, next time I turn on my PC, X62 is not detected. I've seen reports of this issue since 2017, can't believe it's not fixed yet...

    Armand Lopes supported this idea  · 

Feedback and Knowledge Base