Mappo S

My feedback

  1. 720 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    17 comments  ·  CAM Bugs » Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    Mappo S supported this idea  · 
  2. 1,642 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    17 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Mappo S supported this idea  · 
  3. 1,775 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    70 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

    Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

    This helps us greatly while trying to replicate the errors to verify why they are happening.

    Thank you.

    Mappo S supported this idea  · 
    Mappo S commented  · 

    CAM 3.7.7 wont start with windows, put a shortcut in startup, still wont work. Older version does the same.

    Sometimes when I change things, such as lighting or case fans, the next time the software is started all settings are set back to default.

    It also uses 280MB RAM, whilst corsair iCUE is currently using 78MB RAM

  4. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Mappo S shared this idea  · 

Feedback and Knowledge Base