Anonymous

My feedback

  1. 1,535 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    53 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

    Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

    This helps us greatly while trying to replicate the errors to verify why they are happening.

    Thank you.

    Anonymous commented  · 

    Had problems with the CAM software when I got my Grid + HUE a few years ago. Took me a decent amount of messing around, but I got it working so it was whatever. Did a clean Windows 10 install last week. Today I installed CAM, was working normally. Rebooted, said there was an update, updated it. said there was a new HUE+ firmware, it updated. CAM restarted and I can see my Grid but not HUE. Tried removing the MPC2200 drivers and rebooting. Tried removing and reinstalling CAM software, nothing at all.

    AWESOME work NZXT! I echo what just about everyone says in this thread. Awesome hardware but you need new software. When I got it working a few years ago, I'll say what I had to do - the average person wouldn't have been able to figure it out. And even the techie ones would have probably given up. It was a lot of hassle to get ONE piece of hardware to work.

    My strips are currently on, as if to mock me. We're working, but you won't be able to do a damn thing with us.

Feedback and Knowledge Base