Anonymous

My feedback

  1. 516 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      184 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
      under review  ·  Eric Lam responded

      Hi there, please be sure you are on the latest version of CAM from camwebapp.com. The most current version is 3.5.3

      The overlay requires DirectX Runtime to be installed.
      Please install DX Runtime and then restart your PC and see if the overlay works. The link below will take you to the download site for the installer.
      https://www.microsoft.com/en-us/download/details.aspx?id=35

      Also make sure that you have tried manually enabling the overlay with the short keys (Shift + O). These shortcut keys can be changed from settings in CAM as well.

      If the instructions above does not work please let us know which games the overlay is not working on.

      Anonymous supported this idea  · 
    • 517 votes
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        4 comments  ·  CAM Bugs » Hardware  ·  Flag idea as inappropriate…  ·  Admin →
        Anonymous supported this idea  · 
      • 1 vote
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          1 comment  ·  CAM Bugs » Hardware  ·  Flag idea as inappropriate…  ·  Admin →
          Anonymous shared this idea  · 
        • 26 votes
          Vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)
            You have left! (?) (thinking…)
            11 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

            Hi, I am informed by the devs that if the Custom profile has the same name in both the ring and the logo, the changes you make to one will affect the other. If you wish to have them do things independently, please give them more descriptive names such as “Breathing blue” and “Pulse red” or something along those lines. If the issue continues to happen even doing this, please let me know so we can get in touch with you to verify the logs. Thanks.

            Anonymous commented  · 

            Hi, I went onto cam today and when i Went to change ring and nzxt logo they were gone, only channel one is there. Pls Help

          Feedback and Knowledge Base