Lee

My feedback

  1. 27 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Lee commented  · 

    The only work around I have found is to launch cam in with pc offline and use guest mode.
    luckily I only use it for RGB control, so hoping once its set I can disable cam from start up and forget about it.

  2. 1,778 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    70 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

    Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

    This helps us greatly while trying to replicate the errors to verify why they are happening.

    Thank you.

    Lee supported this idea  · 
  3. 369 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    105 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Lee supported this idea  · 
    Lee commented  · 

    Glad I found this.. running CAM in offline has allowed me to access CAM in guest mode, luckily I don't use the cooling settings other than what ever is default, but having the rgb always resetting to default was bad enough.. have changed this in guest mode and stopped it launching on start up.. time to look for another cooler I guess.

Feedback and Knowledge Base