Mohamad Farid

My feedback

  1. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Crashing  ·  Flag idea as inappropriate…  ·  Admin →
    Mohamad Farid shared this idea  · 
  2. 12 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Mohamad Farid supported this idea  · 
  3. 9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Mohamad Farid supported this idea  · 
  4. 2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Crashing  ·  Flag idea as inappropriate…  ·  Admin →
    Mohamad Farid supported this idea  · 
  5. 4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  CAM Bugs » Hardware  ·  Flag idea as inappropriate…  ·  Admin →
    Mohamad Farid commented  · 

    Same like me..

    Mohamad Farid supported this idea  · 
  6. 20 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    9 comments  ·  CAM Bugs » Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

    Mohamad Farid commented  · 

    same as on mine.kraken x62 lighting default to white.i cant’ even to change it.WTF NZXT!!!

Feedback and Knowledge Base