Anonymous

My feedback

  1. 1,645 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    19 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Anonymous supported this idea  · 
  2. 30 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    25 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Exalerion, I have emailed you several times trying to schedule a call with one of our devs but have not received any reply.

    Anonymous supported this idea  · 
  3. 10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Good afternoon, thank you for informing us of your issue. If you would be so kind as to please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places so we can verify any logged issues:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    Send them to the email maximo.castro[at]nzxt.com.

    Thank you for your cooperation and time, and sorry for the inconveniences you are currently experiencing.

    Anonymous shared this idea  · 
    An error occurred while saving the comment
    Anonymous commented  · 

    2018-07-20 18:31:14 - 58 - Start USB devices detection
    2018-07-20 18:31:14 - 58 - Finish getting NZXT USB devices from HID driver - Count: 0, ProductIDs:
    2018-07-20 18:31:14 - 58 - Finish USB devices detection
    2018-07-20 18:31:15 - 63 - Finish downloading device settings
    2018-07-20 18:31:15 - 63 - Finish applying devices settings

  4. 13 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    7 comments  ·  CAM Bugs » Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

    An error occurred while saving the comment
    Anonymous commented  · 

    When is this hotfix being published? I have the same problem as TS. Except for the fact that I have never had CAM detect my Kraken x42 since I bought it a few days ago.

Feedback and Knowledge Base