darkparticles9

My feedback

  1. 29 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    24 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, I am informed by the devs that if the Custom profile has the same name in both the ring and the logo, the changes you make to one will affect the other. If you wish to have them do things independently, please give them more descriptive names such as “Breathing blue” and “Pulse red” or something along those lines. If the issue continues to happen even doing this, please let me know so we can get in touch with you to verify the logs. Thanks.

    darkparticles9 commented  · 

    I need help with Cam software that has a freaking problem again... it used to not show up the CAM window before and it fixed itself and now I have the 3.7.7 version and when I freshly installed it, it detects the lighting and such then after I get to used my pc 2-4 days later, it doesn't give me the god damn option anymore to change my lighting cuz the lighting button for the cam software is missing again when I reinstall it... I aint reinstalling my software again cuz it doesnt make sense to reinstall it every single time and it's really frustrating... NZXT please... fix this problem... or if not Pls people in the comments... please help me out...

    such an expensive internal peripherals yet it's not functioning on it's price...

Feedback and Knowledge Base