SaiBork

My feedback

  1. 3 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      1 comment  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

      Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

      SaiBork commented  · 

      Hi Max, there is still no control for this in 3.6.6
      I have found a workaround though and that is to lower the setting to 0 on the first available option.
      So, I put the 30-50 degree settings to 0. This means my fans won't come on until the CPU hits 50+ degrees.
      It would be better if we can change the starting point to where we need it to be though.

      SaiBork shared this idea  · 
    • 189 votes
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        17 comments  ·  CAM Ideas  ·  Flag idea as inappropriate…  ·  Admin →
        SaiBork supported this idea  · 
      • 12 votes
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          6 comments  ·  CAM Ideas  ·  Flag idea as inappropriate…  ·  Admin →
          SaiBork commented  · 
        • 3 votes
          Vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)
            You have left! (?) (thinking…)
            1 comment  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
            SaiBork commented  · 
          • 1 vote
            Vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)
              You have left! (?) (thinking…)
              1 comment  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
              SaiBork commented  · 
            • 1 vote
              Vote
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)
                You have left! (?) (thinking…)
                1 comment  ·  CAM Bugs » Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                SaiBork commented  · 
              • 114 votes
                Vote
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)
                  You have left! (?) (thinking…)
                  37 comments  ·  CAM Bugs » Crashing  ·  Flag idea as inappropriate…  ·  Admin →

                  Hello, please try the latest update, version 3.6.6.

                  Please uninstall the previous version and do a fresh install of 3.6.6.

                  We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

                  SaiBork commented  · 

                  Posted as separate topic as well, but as this one has most votes I thought I'd post it in here as well. This still works for 3.6.3 which is supposed to fix the saving issue, but doesn't.

                  I found a way to sort out the saving issue. It looks like when you start the software it does a reset of the settings. When applying settings it updates the settings file, but when you close and open the application it resets the config instead of just reading the existing config.

                  So follow the below and it will be slightly less annoying.

                  - Open CAM
                  - Apply settings
                  - Close and exit CAM
                  - Browse to C:\Program Files (x86)\NZXT\CAM
                  - Find CAMSettings.sqlite
                  - Right-click the file and go to properties
                  - Tick the box for read-only
                  - Click on OK (or Apply and then OK if that is your thing)
                  - Accept security (UAC) warning
                  - Now start CAM

                  For some reason the minimize on start wont work, but at least it will save the actual settings and your fan profiles.

                • 1 vote
                  Vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)
                    You have left! (?) (thinking…)
                    1 comment  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                    SaiBork commented  · 

                    Resetting settings for fan profiles is still an issue with 3.6.3

                    SaiBork shared this idea  · 

                  Feedback and Knowledge Base