Gary Meador

My feedback

  1. 75 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    10 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Gary Meador commented  · 

    I have this problem also

  2. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Ideas  ·  Flag idea as inappropriate…  ·  Admin →
    Gary Meador shared this idea  · 
  3. 27 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  4. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Gary Meador commented  · 

    3.72 Does not load on startup as well as no FPS. Will ever CAM team accidently fix CAM?

    Gary Meador shared this idea  · 
  5. 798 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Gary Meador supported this idea  · 
  6. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Gary Meador shared this idea  · 
  7. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Gary Meador shared this idea  · 
  8. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Please update to 3.7.0, The startup when system starts was fixed in that version. If you still can’t see your Kraken info, then let me know.

    Gary Meador shared this idea  · 
  9. 1,645 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    19 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    Gary Meador supported this idea  · 
  10. 1,799 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    73 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

    Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

    This helps us greatly while trying to replicate the errors to verify why they are happening.

    Thank you.

    Gary Meador supported this idea  · 
  11. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Crashing  ·  Flag idea as inappropriate…  ·  Admin →
    Gary Meador shared this idea  · 
  12. 531 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    203 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    Hi there, please be sure you are on the latest version of CAM from camwebapp.com. The most current version is 3.5.3

    The overlay requires DirectX Runtime to be installed.
    Please install DX Runtime and then restart your PC and see if the overlay works. The link below will take you to the download site for the installer.
    https://www.microsoft.com/en-us/download/details.aspx?id=35

    Also make sure that you have tried manually enabling the overlay with the short keys (Shift + O). These shortcut keys can be changed from settings in CAM as well.

    If the instructions above does not work please let us know which games the overlay is not working on.

    Gary Meador supported this idea  · 
    An error occurred while saving the comment
    Gary Meador commented  · 

    CAM overlay does not work in games in 3.5 30

Feedback and Knowledge Base