ME

My feedback

  1. 0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    ME shared this idea  · 
  2. 1,778 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    70 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

    Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

    This helps us greatly while trying to replicate the errors to verify why they are happening.

    Thank you.

  3. 0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    ME shared this idea  · 
  4. 0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    ME shared this idea  · 
  5. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    ME shared this idea  · 
  6. 4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    ME supported this idea  · 
    ME shared this idea  · 
  7. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    6 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    I understand your frustration, and am very sorry that you are experiencing this. Please send me a screenshot of what you mention, and the logs. If possible, upload them to a file sharing software and paste the link in a comment here. We are working out every issue that is reported as fast as we can.
    3.6.4 addressed the following issues:
    -GPU overclocking settings will now save correctly
    -Fixed CAM not auto-starting minimized
    -Fixed Hue+ audio mode with a single channel
    -Fixed toggle buttons for lighting channels
    -Reduced CPU usage when using audio mode
    -Gridplus settings will now save correctly

    ME shared this idea  · 
  8. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    ME shared this idea  · 
  9. 531 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    203 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    Hi there, please be sure you are on the latest version of CAM from camwebapp.com. The most current version is 3.5.3

    The overlay requires DirectX Runtime to be installed.
    Please install DX Runtime and then restart your PC and see if the overlay works. The link below will take you to the download site for the installer.
    https://www.microsoft.com/en-us/download/details.aspx?id=35

    Also make sure that you have tried manually enabling the overlay with the short keys (Shift + O). These shortcut keys can be changed from settings in CAM as well.

    If the instructions above does not work please let us know which games the overlay is not working on.

    ME commented  · 

    It has always worked for the games I play....just stopped working all together since update

    ME commented  · 

    Fresh install of 3.5.20 and attempted 3.5.24 not only does the overlay not work with any game the entire overclocking section ( along with GPU fan curve section) is missing from the dash board. wORLD OF TANKS /WARSHIPS/WARPLANES/FARMING SIMULATOR/ DOOM......ECT

    ME supported this idea  · 
  10. 71 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    under review  ·  24 comments  ·  CAM Bugs » Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    ME commented  · 

    in fullscreen dashboard will not show the far right side of panel in 1440P desktop . cant move it or resize it

    ME supported this idea  · 
  11. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  CAM Ideas  ·  Flag idea as inappropriate…  ·  Admin →
    ME shared this idea  · 
  12. 92 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  CAM Ideas  ·  Flag idea as inappropriate…  ·  Admin →

Feedback and Knowledge Base