CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. I have a simple solution for NZXT

    Just instantly fire CAM software development team and recruit a new one if you don't want to lose more customer, seriously!
    Best Regard!

    1,739 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    68 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

    Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

    This helps us greatly while trying to replicate the errors to verify why they are happening.

    Thank you.

  2. Cam 3.6.0 save no setting

    Germany:
    Hallo habe das update von cam 3.6.0 heute drauf gemacht und sofort bemerkt das es keine einstellungen speichert.
    spätestens nachdem man den Pc neu gestartet hat sind alle einstellungen verschwunden.
    bitte sofort beheben !!!
    Neuinstalation hat auch nicht geholfen.

    Englisch:
    Hello have the update of cam 3.6.0 today on it and immediately noticed that it does not save settings.
    at the latest after restarting the PC, all settings have disappeared.
    please fix it immediately !!!
    Reinstallation did not help either.

    136 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    39 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6.

    Please uninstall the previous version and do a fresh install of 3.6.6.

    We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  3. Lighting channels are always linked

    Kraken ring and logo are always linked with smart device led strips. Every change I make on one always affects the others even if the channels are deselected and/or turned off.

    29 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    24 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, I am informed by the devs that if the Custom profile has the same name in both the ring and the logo, the changes you make to one will affect the other. If you wish to have them do things independently, please give them more descriptive names such as “Breathing blue” and “Pulse red” or something along those lines. If the issue continues to happen even doing this, please let me know so we can get in touch with you to verify the logs. Thanks.

  4. CAM devices have not been detected for months...

    I'm starting to regret buying my NZXT CAM more and more every day... It has been months since I have been able to control them. They are just not being detected by the software. I've reinstalled different versions of CAM way too many times and rebooted my PC, but just NOTHING helps. Yes I have the latest version 3.5.90.
    I wish I had never updated from CAM 3.2 and never updated the firmware, everything worked fine in late 2016, but after that it became worse and worse and more features started disappearing.

    Please tell me that there is a remedy…

    30 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    25 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Exalerion, I have emailed you several times trying to schedule a call with one of our devs but have not received any reply.

  5. Cam used to see my Kraken X60 but now for some reason it has decided that it will not see it anymore?

    Cam used to see my Kraken X60 but now for some reason it has decided that it will not see it anymore? Why can't I just download the old Kraken software, it was slow to respond when changing fan speed but at least it worked.

    Also I am already on version 3.7.0

    13 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    10 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, here are the troubleshooting steps to try and get CAM to view your Kraken device please follow them and let me know if this works.

    If you are using a Kraken X31/X41/X61 and CAM is not detecting the device. You can try these troubleshooting steps
    Please go to the Devices Page and select “Detect Devices”
    Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
    Go into Control Panel and click on “View Devices and Printers” then remove the 690LC/Asetek Driver/Unknown USB Device and restart your PC. Then check CAM again.
    If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. This likely means the unit would have to be replaced. Please contact our support team over at https://www.nzxt.com/customer-support to look for an RMA

  6. Congrats on screwing up everything possible on the last update.

    Yeah, you guys broke it.
    Don't release updates without testing them please.

    27 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  7. light

    After updating NZXT software i can't chage my cooler lights anymore, the lights setting button simply disappeared

    14 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, please try version 3.6.6 and tell us if it’s fixed in that version. If not, please let us know what hardware you have installed that is not showing up and send us the program logs so we can verify why it is not recognizing the hardware. Thanks.

  8. All fans simultaneously stopped working. Smart device is blanked out in cooling menu. WTF?

    Last night all of my fans stopped spinning at the same time, now my smart device is blanked out and isn't controlling the fans. No cables seem to be loose, have also tried taking the usb cables out and back in, tried taking power cable out of psu too. This is ridiculous, any ideas that will actually help?

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    7 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. Kraken x61 Not Recognised After Wake Up from Sleep

    So I have CAM 3.6.7 and whenever my computer wakes up from sleep, Kraken x61 is no longer seen or detected by CAM. I have to fully restart my machine. What is this joke?!

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  10. Uninstalled CAM and it deleted all other software and games in the same folder. Your software is bad.

    Everything installed in the same folder is gone, how does that even happen? Whoever coded this does not know what they are doing.

    I uninstalled to try and get it to see my Kraken x60 and it does this. God. job.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please allow me to clear something up. Are you saying that you uninstalled CAM and it deleted other programs that were installed in the Program Files (x86) folder? Or did you have some games installed within the CAM folder and it deleted those games?

  11. Strange CPU temperature

    I get notifications like "Your CPU temperature has exceeded 8275°C. Prolonged use at this temperature may shorten the CPU's lifespan."
    That's hotter than the sun's surface.
    I use version 3.6.6.

    8 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. 7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please update to the latest version of CAM (found here: http://camwebapp.com/download/) and try these troubleshooting options.
    Let me know if they help. If not, also let me know so we can verify your logs.
    If you are using a Kraken X42/X52/X62/X72 and CAM is not detecting the device. You can try these troubleshooting steps.
    Please go to the Devices Page and select “Detect Devices”
    Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
    Go into Control Panel and click on “View Devices and Printers” then remove the NZXT USB Device/Unknown USB Device and restart your PC. Then check CAM again.
    If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. You can try using a different USB cable to check and see…

  13. I don't know why but Your program started to shut down my kraken x62 pump.

    I have threadripper 1950x and yesterday its temperature was growing up non stop. I realized that when Your cam software was starting, my pump instantly turned off. Uninstalled cam, everything is fine. I have Installed latest cam, problem appeared againg.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, I was asked by the devs to ask you to upgrade to 3.7.0 which is the latest update, by downloading from here: http://camwebapp.com/download/, and see if this fixes the issue.
    Concerning the Fan turning off after CAM opens,
    - Does it actually turn off or just run slow?
    - What setting do you currently have active?
    - Could you provide a screenshot of the software’s cooling tab?

    Thanks.

  14. Kraken x61 not detected v3.5.80

    my X61 was detected by cam fine when I origionally built my system in 2014 with windows 7. Upon doing the free windows 10 upgrade cam still had no issues detecteding the x61. I have however done a complete fresh reinstall of windows 10 and CAM will now not detect my x61, the device manager finds the 690LC however will not let me update/install a driver.

    22 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, sorry for the inconveniences you are experiencing with our software.

    If you are using a Kraken X31/X41/X61 and CAM is not detecting the device. You can try these troubleshooting steps
    Please go to the Devices Page and select “Detect Devices”
    Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
    Go into Control Panel and click on “View Devices and Printers” then remove the 690LC/Asetek Driver/Unknown USB Device and restart your PC. Then check CAM again.
    If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. This likely means the unit would have to be replaced. Please contact our support team over at https://www.nzxt.com/customer-support to look for an RMA on the unit.
    If you do not see any these devices then that means that…

  15. Grid v3 3.6.6 no GPU load when calibrating adaptive noise reduction

    When i do an adaptive noise reduction calibrating the CAM software will only do load on the CPU an not the GPU.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. FPS overlay not working in world of warcraft , jurrassic world : evolution , the division , ghost recon : wildlands , pubg......... fix this

    FPS overlay not working in world of warcraft , jurrassic world : evolution , the division , ghost recon : wildlands , pubg......... fix this horrid bit of software

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    The overlay requires DirectX Runtime to be installed.
    Please install DX Runtime and then restart your PC and see if the overlay works. The link below will take you to the download site for the installer.
    https://www.microsoft.com/en-us/download/details.aspx?id=35

    Also make sure that you have tried manually enabling the overlay with the short keys (Shift + O). These shortcut keys can be changed from settings in CAM as well.

    If the instructions above does not work please let us know which games the overlay is not working on.

    Also, some games have an anti-cheat mechanism which can sometimes conflict with the CAM FPS overlay. We are currently working to fix this issue with many companies, but it is a process which takes some time and communication between the developer and NZXT.

  17. Kraken X52 ring doesn't change color

    Hello, I have an issue with my Kraken X52, the ring doesn't react with the cam software.
    When I choose a color for the ring nothing happens and the ring stays in blue.
    No issue with the logo it's working fine.

    What I have to do to change the color of the ring ?

    Thank you

    13 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    18 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hello Anonymous, if you don’t have a ligting tab, it’s possible that CAM is not detecting your Kraken. Please try these troubleshooting steps to see if this fixes your issue:
    If you are using a Kraken X42/X52/X62/X72 and CAM is not detecting the device. You can try these troubleshooting steps.
    Please go to the Devices Page and select “Detect Devices”
    Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
    Go into Control Panel and click on “View Devices and Printers” then remove the NZXT USB Device/Unknown USB Device and restart your PC. Then check CAM again.
    If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. You can try using a different USB cable to check and see if the USB cable that came…

  18. can't see liquid temperature

    why is there no more liquid temperature or pump speed?

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. Cant get my lighting tab

    I dont have my lighting tab in my cam software. i've reinstalled it and i've also unplugged it from the mobo. also i have restarted my computer. ive even tried disableing HDD i need help please im trying to get a good theme going in my pc.

    i would like if possible to go back to a later version of CAM software.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, are the lights being detected by your computer? Do they light up as white or blue or just stay off?

    What version of CAM are you currently using?

    Please let us know, thanks.

  20. "cooling" menu

    cooling menu tab is not showing, the only way to get this back, seems to be, is restart the pc completely, why is this happening?

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 11 12
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base