CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. does not let me choose the new light Cam 3.6.1

    For you I've updated version 3.6.1 I have the HUE + and with the new version I see that it has brought new lights like (tai chi. water cooler. loading, blinking) but it does not let me choose them do not work

    Why is this happening?

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. Fix one thing, Break another.

    Not able to save any fan curves at all......

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  3. fucking shit product, I don't want to be spammed with HDD notificaitons and have performance overlay on by default I don;'t want to sign in

    fucking shit product, I don't want to be spammed with HDD notificaitons and have performance overlay on by default I don;'t want to sign in

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. Cam auto update is broken

    i know 3.5.6 is a bit of a mess but cam auto update doesnt seem to be working for me

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  5. 3.6.1 GPU Fan Curve is broken

    CAM no longer saves my custom curve, applies my custom curve, and the highest point of the curve I have control over is at 55C when before i didn't have a highest point. I don't want fans at 100% until 70C but this is not possible with the new update.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  6. CPU volatile load

    After upgrading to 3.6.1 today, in full screen mode during idle time (not gaming), i noticed #2 of my six cores (i7-8700) start to show really volatile load between 20% to 60% in one-second cycle, which in turn caused the CPU fan to crank up and down by the second. I can literally hear the fan speeding up this second and down the next second.

    It would last until I switched CAM back to normal screen mode. Repeated several times and confirm it was the full screen mode that caused the problem. I will be grateful if you can look…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  7. Ryzen 2700X Stock Frequency showing '0 MHz' in CAM 3.6.1

    Ryzen 2700X 'Stock Frequency' showing '0 MHz' in CAM 3.6.1 under Build Tab

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. 3.6.1 now limits fan curves

    You can't adjust the lower and higher end anymore

    0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, thank you for reporting the issues you are currently having. We are currently preparing a hotfix that will be published this friday 07/20/2018 which will take care of the hardware detection, Fan Curve temperature, Settings not saving or lost, and languages not displaying correctly issues. Please keep in mind that some issues only come up in specific builds and that is why sometimes we can not catch them while testing. Please continue to inform us if you find any other problems.

  9. seit dem letzten update ist die svchost.exe zu hoch in der last 1,8 prozent bei einem sytsem mit 16 kernen bei einer taktung von 4900 mhz

    since the last update the svchost.exe is too high in the last 1.8 percent at a sytsem with 16 cores at a clock rate of 4900 mhz is just way too high that was not the case before! Almost 2 percent of total output for a selection program is too much ...

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  10. CAM 3.6.0 will not save settings. MiniCAM displays incorrect temp data.

    Previous version worked fine. New 3.6.0 revision removed ability to save settings and causes MiniCAM to change the data (adds about 100 F to all temps)

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  11. 3.6.1 shows 90.97+c during calibration

    3.6.1 notifications shows high temps during calibrations but CPUID shows core temps in the mid 70's?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. Can't use CAM anymore as its hogging my already slow internet connection.

    CAM is constantly downloading and uploading something. I don't know what it's doing and as my connection is already slow, I can't use it anymore. Please tell me what it's doing or hotfix it please.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. CAM doesn't display correct Storage for Seagate Hard Drives

    In the Storage area, all of my SSDs and Hard Drives show up p[roperly, except for the two Seagate Hard Drives. The two Seagate drives are both 2 TB and one shows as (Total = 519GB. 1TB = Used. 518GB = Free)
    and the 2nd drive says (Total = 537GB. 536GB = Used. 1TB = Free). Restarting does not help, it occurred in the latest CAM update. As of 07/18/2018

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. Update=hell, update=dead, update=broken, update=shit, update=crazy, update=garbage

    Now i will sell these(all nzxt production) right away. Crap SW

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  15. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  16. CAM 3.6.0 Only can fanc custom curve to 60ºC

    Why with the new version i only can do a curve with max fan rpm at 60ºC... 65ºC and 70ºC have dissapear!!!!

    I want more point to customize my fan settings!!!! NZXT why do you do that?

    Please fix it... the new software Sucks!!!

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  17. fps overlay is broken

    for some reason when i was playing a game the fps counter shows twice as much fps then it should show i know becasue i used cam and in game in game fps counter and cam showed twice as much as it should have

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. The same username and password can log in to a web page, but not to a CAM ?

    The same username and password can log in to a web page, but not to a CAM?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  19. cam is not showing the correct gpu mhz .

    CAM is not show the correct MHz of my GPU .

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  20. 3.6 no gpu fan shut off

    Please allow for 0% fan speed on GPU under a given temp!!!

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base