CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. asus rog strix b350-f gaming

    asus rog strix b350-f gaming cannot install
    cam 3.6.5
    [img]https://www.img.in.th/images/8cf79bcd532406174a731ded88076e27.jpg[/img]

    OS WIN 10 PRO 64BIT
    CPU AMD Ryzen 5 2600 Six
    VGA ASUS 1060GTX
    RAM 16GB
    SSD 250GB
    NZXT X62
    HELP

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  2. Audio function is not working on the NZXT Kraken x62

    When I run CAM on my computer, and try to use the Audio function, it doesnt do anything at all only the previous setting of the Fixed lightning mode.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. Disabling FPS Overlay requires login

    CAM Version: 3.6.1
    OS: Windows 10 Pro (Patches up-to-date)

    Problem: FPS Overlay enabled by default after update to 3.6.1. An account must be created to turn the overlay off. FPS overlay was off before update.

    Recommendation: Default the FPS Overlay to off. Instead of prompting for login after activating the FPS tab, do not prompt for login until the user clicks to enable the overlay.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. hue + does not work after the update 3.6.1

    hue + not working im update cam to version 3.6.1 and press detect devices and hue+ still not detect

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  5. GTX 980ti overclock not working well in current version of cam

    I just installed the latest version of cam a couple of days ago and now I can't control my fans in the over-clocked settings.

    I am using a GTX 980ti and now it is running really hot no matter what I try setting the fan speeds to.

    I'd also like to mention that the overclock settings for the fan speeds graph does not save anymore for some reason. Is there/ will there be a fix for this soon?

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  6. Update 3.66

    No FPS on any games. No Cam startup when system starts. No Kraken info on dashboard or mini Cam. Other than that everything is as in bad as normal.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Please update to 3.7.0, The startup when system starts was fixed in that version. If you still can’t see your Kraken info, then let me know.

  7. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  8. Cam window doesn't remember placement.

    On PC start it is always in the middle of the screen. This was fixed a long time ago, but has been unfixed with 3.6.6

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. PLEASE GIVE US AN ALTERNATIVE TO CAM FOR KRAKEN

    CAM is once again giving me BSOD, If not for he kraken I would not use it.

    How many hours do I waste on your crappy product before I go out and purchase another cpu cooler so I can end this nightmare from hell?

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. Logo and Ring remain turned off after PC comes out of sleep. This was never an issue before updating to the most buggiest 3.6.1 version

    Logo and Ring remain turned off after PC comes out of sleep. This was never an issue before updating to last night to v3.6.1. Also, like others have posted on here, I too lost my prior settings as everything got totally RESET...and now the LED wont even turn back on after I resume my PC from sleep. Terrible guys, just terrible!!! Does anyone do any testing before releasing these things?

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  11. CAM 3.6.8 wont let me change nor save custom settings.

    CAM 3.6.8 wont let me change nor save custom settings.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. Cam 3.6 and 3.6.1 wont save any settings

    As title says,Cam 3.6 and 3.6.1 wont save any settings. I tried clear install, admin rights, some combatibily setting but nope. Cam regrets to save any setting. It always starts up on default.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Good afternoon, please update to 3.6.5 and if your issue continues to occur, provide us with your program logs so we can verify why your settings are not being saved correctly.

  13. Certain light features cannot be chosen?

    So i was browsing through the light features for my pc, when i saw some ones that were greyed out such as Tai Chi,Water Cooler, Blinking, and Loading. But i cannot choose them. WHy is that?

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  14. GPU custom fan curve not saving

    I can't find any way to save my custom GPU fan curve in CAM 3.6.1. Really annoying :/.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  15. problems with test tap

    in the cam software the Db (mic) show 0 on the testing tap :( what do i do??

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello sir, could you please explain with more detail the issue you are experiencing? Perhaps include a screenshot if possible? Thanks.

  16. Cam 3.6.0 FPS Overlay destroys Source Engines Light-Physik in HL2 and GMod

    Sicne the last Update the CAm FPS Overlay destroys the Light-Enviroment of GMOD HL2 and Left for Dead

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  17. HDD detection enable cause Hard Drive making wired noise

    version 3.6.1

    hard drive: seagate ironwolf 6tb

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Please go to “Settings” >> “General” >> and click on “Do not detect drive info”. This will stop checking your HD and remove the noises.

  18. Cam is not finding my Kraken x42

    Cam is not finding my Kraken x42 after I upgraded my PC. Yes i have reinstalled Cam multiple times. The detect button does not seem to be working either. I have a rotating white ring on my cooler. No i don't have aura installed. Fairly certain my USB 2.0 port is fine as i just installed the brand new MOBO last night. I don't have any options for lighting or cooling in CAM.

    Specs:
    ASUS ROG strix x370-f gaming
    Ryzen 7 1800x
    EVGA gtx 960
    16Gb Corsair DDR4 2400

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  19. Audio mode not supported

    Audio mode not supported on NZXT Hue+ light strip after I updated the CAM software to 3.6.0.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  20. cpu gon to 80 wtf

    i cant update the CPU and the FAN wtf always like that with update i heat NZXT please fix this or give me my money now i need to update the FAN speed and i cant

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, What NZXT hardware do you have? Is the hardware being controlled correctly?
    If you have an NZXT Fan, it is controlled from the Cooling Tab, not the Overclocking tab.
    Please let us know. Thanks.

  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base