CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  2. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. Maybe Beta Test a Little More or Allow us to Bypass Your Software

    I recently updated to the newest version of CAM 3.6.1 and I have to say It's honestly astonishing how you could take so many steps backwards. The first of many bugs I'm experiencing is my temperature readings being broken, I understood the issue when I first bought my 2700x and had the same problem with other softwares but CAM fixed it quickly and gave correct reading. However, now in the recent update you broke it again. Along with that, If I minimize CAM to a background process I will have upwards of 3-4 processes running which for some reason are…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. Incorrect temps for GPU when maximized

    When maximized, the GPU max/min temp is incorrectly reported to be identical to the CPU max/min temp. When not maximized, the GPU max/min temp is reported correctly.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. X62 won't turn on after CAM v3.6 update

    Updated to CAM v3.6 on 7/18/18. 1 day later on 7/19/18, computer won't boot due to X62 Kraken not starting during startup and causing an error message saying CPU fan error. X62 is 3 months old, no hard core gaming, I shut my computer off each day. Any ideas how to get this CPU fan up and running again besides replacement?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  6. RGB and fan curve reset when I reboot my system

    As the title, my rgb and fan curve reset after i shut down and repress the power button to boot up my system, cam just reset itself every time.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  7. Still Consistent Crashes.

    Not even a hour after I got the update and restarted my computer to get a fresh start of CAM that the software crashed on me, effectively rendering just about all of my cooling options in my PC null. I can't keep having this issue happen otherwise I have just paid for an incredibly expensive 3 lb brick that can't do anything but give off cool colors. If I wanted that I would have just bought a brick and attached RGB strips to it, it would have much cost less and done about the same. The main different between the…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  8. Can't turn off CAM FPS without logging in

    I do not want to have to log in in order to use my CPU heatsink, and the CAM FPS font is *huge*, I can't adjust it without logging in.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. Crashing, v3.5.90

    I've reverted to 3.5.9 after the myriad issues with 3.6.0. Both before and after the update, 3.5.9 crashes whenever CAM FPS is turned on due to a .net socket timeout (I block CAM FPS in my firewall as there's absolutely no reason for it to be sending data), and whenever the program is closed.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  10. Product use to work perfectly. Not sure why an update would cause something to stop working. The overlay doesn't work. Shift-O.

    CAM overlay not working. It use to before the update. Tried the uninstall and reinstall option, but still no good.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  11. Lighting GPU temperature not working

    I have my HUE+ and kraken lighting set up to Smart GPU Temperature. the different colours are 20-40 blue, 50-70 purple and 80-100 red. the temperature of my GPU is sitting at 37-39 so this should mean that the lightiing on my HUE+/kraken should be blue but it is purple. and if i change the colour of the 50 marker, say to green the lights change to green. therefore CAM is reading the temperature wrong.

    if i set it to CPU temp it works fine but if i set it to the GPU temp it set the wrong colour.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. Lighting options very limited after update

    Cant get my lighting options to go back the way they were before the worthless update. As of right now I've paid alot of money and cant do what I was able to do yesterday. Please fix immediately. Wish I could get a refund.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. Lighting issue

    Some features such as "Breathing" and "Fading" do not work properly after the new update. Specifically when both channels are selected on my Kraken and I add an 8th color to the rotation a new 9th color (which is the same as color 1) is added automatically. After applying the new setup the color is stuck on color 1 (and 9) and just sits there statically.

    Specs:
    Asus Maximus Hero X WiFi
    I5 8600k
    16GB Trident Z RGB 3200
    EVGA GeForce GTX 1060 FTW +
    Kraken x72

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. lighting options

    I'm not sure what happened but ever since i downloaded the new cam update. some of the options for the lighting have disappeared. such as the option to turn off the under-glow and logo of my cryorig h7 lumi. Hopefully you guys can figure out what happened

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. X72 Pump and Fan RPM after 3.6.1

    After I applied the firmware update I was prompted 4.0.3 and updated to cam 3.6.1 I show pump RPMs up to 3300 RPM which exceeds specification. Fan RPM now shows up to 2500. Is this a problem?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  16. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. cam no longer controls my GPU fans... another bad update

    Cannot find setting to turn on any sort of GPU fan speed controler like last versions. CAM software keeps getting worse and worse and the support team literally never emails you back about any issues. Its a COMPLETE JOKE.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, thank you for reporting the issues you are currently having. We are preparing a hotfix that will be published today which will take care of the hardware detection, Fan Curve temperature, Settings not saving or lost, and languages not displaying correctly issues. Please keep in mind that some issues only come up in specific builds and that is why sometimes we can not catch them while testing. Please continue to inform us if you find any other problems.

  18. Minicam temperatures are more than double full sized interface.

    Temperature in full sized interface seem ok, switch to minicam, and it's way past boiling point!

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  19. temperature and load are 0% (CPU, RAM, GPU, Storage) when you switch to mini cam

    temperature and load are 0% (CPU, RAM, GPU, Storage) when you switch to mini cam

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base