CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  2. I can't control the LED on my Krakern x52

    I'm not sure if it's after CAM got updated or after Windows 10 had an update but I can't change my LED colour, as I don't have an option for it in the CAM software.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. 2 problems i have

    1- On my system (M4A88TD-V EVO/USB3 With an AMD Phenom II X4 B55) the CPU temp shows 0ºC.

    2- I can't login to CAM Mobile. It gives me login failed every time.

    Please help.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. Aer fan vanish and stop responding in CAM

    My fans don't show up anymore. They did when i first installed it. Then CAM started opening on a ghost monitor, then they dont respond to controls unless I do sync all. Then they work. Then I click detect devices, and fans vanish. Then i reboot and they show up. Then they vanish and don't respond. Could it be the I device in the H400i? Thats the channel they are on. Currently have a HUE+ running the LED strips.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. Many new issues over the past week

    Over the past week I have had a host of new issues pop up.

    Installed a new LED strip off the mobo header and every time computer restarts / wakes up, it turns bright blue. Have to go into settings and flip the sync mode switch off and then on again to get it to turn purple as it is set to in sync mode. Also, out of sync mode it is actually set to orange, so no idea where this blue is coming from.

    NZXT logo in Kraken cooler LED won't shut off in Sync mode

    Adaptive noise reduction…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  6. BSOD and Hardcrashes my computer whenever CAM is open

    Im 95% sure that its not corrupted ram and I did a bunch of tests on the ram. This is getting on my nerves because I have a Kraken x62.

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  7. Linked Computer Offline

    My PC linked and I can see it on the mobile app, but is always (Powered Off) status. The dashboard never refresh.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
  8. FPS overlay Ashes of the Singularity

    Is anyone having a problem with Ashes Escalation?? It does not bring up the FPS counter AND when I "SHIFT O" the game crashed.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  9. RPM 0 cpu, how a fix it?

    RPM cpu 0%
    How do i fix it?
    My cpu will go to die if my temperature is over 87% :(

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  10. Remove a pc

    Doesent update my new hardware and also can delete another pc

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  11. cam 3.5.90 does not see grid+

    Updating from 3.5.88 to 3.5.90 Cam does not find grid+ anymore. Why is it that it is not possible to downgrade. Like just leave the 3 latest versions on the site to download, this would help a lot.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. updateing 3.3.1 to ver 3.5.90

    I wanted to report an issue with the CAM software is I'm using an version of the app 3.3.1 and I updated to ver 3.5.90 everything was ok tell I started using my keyboard to type and I noticed that any app I use notepad, Google chrome , anything that you can type in freezer and it drove me crazy tell I uninstalled the last software that I think was the issue and it appears to be the CAM app so I reverted back to 3.3.1 and I'm not going to upgrade because now I'm scared .

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. Cant see my PC info in the iphone

    I logged on in the pc with facebook, the same than in the cellphone and i cant see my pc´s information. It just says the name of my PC and "Powered Off"

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
  14. 2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  15. Cam Audio

    Is there a way to adjust the settings of the audio mode? Like for example im playing my music at 100% volume on headset and through spotify. ( i have all 4 led strips plugged in) but when i turn it on i dont get the full range of lights to come on. is there a way to adjust the sensitivity so that i can see the full spectrum?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  16. CAM crashes on launch if EVGA Flow Control isn't launched prior to launching CAM

    CAM v3.5.80 will crash on launch on systems where EVGA Flow Control (v2.0.4.0) is installed if EVGA Flow Control is not launched prior to launching CAM. EVGA Flow Control controls and monitor the different functions of EVGA's AIO water cooler (in my case the EVGA CLC 280 liquid CPU cooler), such as pump and fan speeds, as well as the block's RGB lighting. Usually with incompatibility issues, one program will interfere or prevent the other program from functioning correctly. In this case, it's the opposite in that CAM relies on EVGA Flow Control to be running before it can be…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  17. The three fans is plugging in hue+ and led plugging in hue+ second port. Ihave trying change the tandem sorting to test , Cam always read f

    I today bought 3 fans and a hue+ extension kit which includes 2 LED on a line and 3 aer 140. I can sure the fan and line is working fine but the cam software can't find third fan which cause my aer 140 fan rgb disable and unable to config it. fans are working fine since they are separately attached to the motherboard.
    And i change the tandem sorting, the first and second fan alway working and lighting normal , just only third can't find it and when using rainbow effect the lighting will disable,

    The three fans is…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  18. can't change or add color on fading, covering marquee etc

    It doesn't work... plz fix this. only thing that i can customize on is fixed. and spectrum is working fine.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  19. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. CAM caused BSOD.

    Random BSOD in Windows 10 x64 when CAM 3.5.80 is running. Quitting CAM resolves the issue, but I lose control of the Kraken x62 unit.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base