CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. Got cam semi working for me.

    Were to start. I have save 3 user accounts on my PC 1 being a admin and 2 for standard users.
    I install CAM Software under a standard user but running the CAM software installer as admin.

    Once installed i noticed nothing is happening when i click the desktop CAM icon. I look in task manager and see its up to something. but nothing pops up.
    But if you go to the CAM install folder for me its "C:\Program Files (x86)\NZXT\CAM" and then i run CAM.Desktop.exe i then get it all working!
    So for me i need to run the…

    1 vote
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
    • 0 dB on the test for adaptive noise

      In the tab for the adaptive noise, all the graf are at zero.

      https://imgur.com/i4DwHvM

      4 votes
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
      • Hue+ unknown usb device, does not appear in CAM.

        Every time I get a CAM update Hue+ becomes a n Unknown USB Device and does not appear in the CAM software. The ONLY fix is to open my case, take my computer apart and unplug the Hue+ controller, then plug it back in. Of course I have to do this with the power on so it's an enormous pain. Uninstalling the device does NOT fix the problem.

        7 votes
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
        • software agreement screen - pops up every time I boot

          Why is this a thing now? Never saw an agreement screen before last week or so and now it pops up EVERY time I boot my PC. Very annoying. I click agree. WHY DOES IT NOT REMEMBER THAT!?

          5 votes
          Vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)
            You have left! (?) (thinking…)
            2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
          • Brightness control

            Provide in the software an option to control the brightness of the leds (logo / circle) - intensity.

            9 votes
            Vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)
              You have left! (?) (thinking…)
              1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
            • Last time u se me here.. Never buy this trash Produkts again.. Fuck you guys =D

              Last time u se me here.. Never buy this trash Produkts again.. Fuck you guys =D and hello Corsair<3

              8 votes
              Vote
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)
                You have left! (?) (thinking…)
                1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
              • cam 3.7.4 fan control tab not there anymore

                Using Cam 3.7.4. The fan control tab has disappeared (again). I have uninstalled and reinstalled and it is still not there. Honestly CAM was much better in regards to the user interface before you changed its appearance earlier this year AND it worked absolutely fine. It was so much easier to use and navigate around. The last several versions after that have been terrible to use. Please fix this software. I don't want to have to uninstall it and go get msi afterburner or other software. to cut it short. Where is the fan control tab gone? why was this…

                9 votes
                Vote
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)
                  You have left! (?) (thinking…)
                  0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                • 4 votes
                  Vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)
                    You have left! (?) (thinking…)
                    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                  • CAM Overlay keeps on turning off by itself whenever PC restarts

                    Whenever I start my PC from complete shutdown or just restart it, I have to enable the CAM Overlay every time.

                    It looks like CAM is resetting the CAM Overlay to default settings which is Off and not saving the users setting.

                    Thanks

                    6 votes
                    Vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      Signed in as (Sign out)
                      You have left! (?) (thinking…)
                      0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                    • Fan control tab in CAM has suddenly disappeared

                      As the title says. Randomly lost my fan control tab, and CAM is also reporting wildly random and high CPU fan speeds (anywhere from 2500rpm at idle to 18000rpm and everything in between. Using latest update, 3.7.4.

                      4 votes
                      Vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        Signed in as (Sign out)
                        You have left! (?) (thinking…)
                        1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                      • 1 vote
                        Vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          Signed in as (Sign out)
                          You have left! (?) (thinking…)
                          2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                        • CAM not showing specific options for NZXT H500i

                          Hello,

                          I've bought the NZXT H500i and installed CAM on it to control everything. The first few days everything worked fine and I could control my LED Lights and let CAM create me a profile for controlling the CPU Heat and noise (don't know how this option was named again since its disappeared).

                          Now both of those options are just gone. I can't control my LED and have no option for CAM to create me a profile for controlling heat and noise. I didn't do anything, it just disappeared one day. I've tried to reinstall the software, delete the latest…

                          4 votes
                          Vote
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            Signed in as (Sign out)
                            You have left! (?) (thinking…)
                            0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                          • Bug privacy notification

                            I have got a problem. I always have the mini cam opened, and when i restart my pc, it opens inmediately in mini-mode (as it should).
                            But then there gets an notification about privacy declaration. This message is bigger than the mini cam and i have to click on one of two buttons: "agree" or "decline" but these buttons are off screen and i can't click it...
                            Closing and reopening cam does the same, and after reinstallation I got this again!

                            The problem is either: I can't scroll in the message
                            Or either: the message should not be there every…

                            4 votes
                            Vote
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              Signed in as (Sign out)
                              You have left! (?) (thinking…)
                              0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                            • stuck at 100% for adaptive noise reduction for a whole night

                              the cam software stuck at 100% for adaptive noise reduction for a whole night, i tried to restart the pc and reinstall cam, neither worked.

                              4 votes
                              Vote
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                Signed in as (Sign out)
                                You have left! (?) (thinking…)
                                0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                              • Fortnite CAM Overlay

                                Hoq to fix it?
                                Fortnite BattlEye
                                17:19:40: Starting BattlEye Service...

                                17:19:43: Launching game...
                                18:52:10: Note: File blocks can be ignored if they don't cause problems with the game.
                                18:52:10: [INFO] Blocked loading of file: "C:\Program Files (x86)\NZXT\CAM\DLLs\CAM.Overlay_x64.dll".

                                9 votes
                                Vote
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  Signed in as (Sign out)
                                  You have left! (?) (thinking…)
                                  0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                • Gaming Overlay and game data recording worked for a bit then........

                                  As per title. Game = The Witcher 3
                                  FPS seems to work but not the other data selected.
                                  The playtime along with FSP and temp info also no longer records

                                  1 vote
                                  Vote
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    Signed in as (Sign out)
                                    You have left! (?) (thinking…)
                                    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                  • No ability to see the fan speed or adjust the fan curve on my rtx 2070 on update 3.7.5

                                    I have no fan data for my RTX 2070, and I cannot adjust the fan curve when I overclock it

                                    1 vote
                                    Vote
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      Signed in as (Sign out)
                                      You have left! (?) (thinking…)
                                      0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                    • hello, i cant change colors of NZXT hardwares

                                      hello, i cant change colors of the nzxt aer, or kraken x62. cam v3.7.5, hue v2.50, kraken v2.18. its like disabled. when i switch one from the list (ring, logo, channel1), the color switch is showed, but when i move cursor to actually change the colors it disappears. THX

                                      1 vote
                                      Vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        Signed in as (Sign out)
                                        You have left! (?) (thinking…)
                                        0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                      • My nzxt fans is going crazy, even though i set it to stay at 25%

                                        My nzxt fans is going crazy, even though i set it to stay at 25%

                                        1 vote
                                        Vote
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          Signed in as (Sign out)
                                          You have left! (?) (thinking…)
                                          0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                        • Cam Doesn’t load

                                          Had cam for a week worked fined but today apparently cam forgot the settings for the x62 rbg and is stuck infinitely loading to sign in the email portion of the boot up process

                                          3 votes
                                          Vote
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            Signed in as (Sign out)
                                            You have left! (?) (thinking…)
                                            0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                          • Don't see your idea?

                                          CAM Bugs

                                          Feedback and Knowledge Base