CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. No control of fans or pumps after update 3.7.7

    Just updated to 3.7.7 and I now have no control over my fans or pumps. I have a Kraken. This seems to be a reoccuring problem with your software. Any ideas on how to fix this?

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. Cannot see the rgb panel

    When i log in the CAM, it shows me every panel, but the RGB light doesn't seem to be anywhere.

    It has been like 2 weeks now that i cannot see the rgb lighting.

    I have the case NZXT h500i, everything were working fine but the past few weeks i cannot see my rgb channel or even the panel in the platform on the left side it used to be. It seems, to missing some other panels too but i am not sure which ones.

    If someone could help me,
    Thanks for your time.

    18 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  3. 3.7.7 "USB device not recognized"

    Hello, After the new update 3.7.7 i can't control my AER RGB Fans, I updated cam to 3.7.7 after rebooting my PC i can't control them, I can control LED Strip + x62 with no issues, Everything was working just fine with the old versions such as 3.7.6 and 3.7.5

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  4. CAM Autostart Login Failed

    Every morning I start my PC and CAM autostarts, used to login fine first 2-3 weeks had literally 0 issues with the software.
    However, to this day I have to manually login EVERY, SINGLE, MORNING, because CAM says "failed to login" for some unknown reason. All my details are correct as I login manually every day but the automatic login is failed by CAM almost every single day now.

    I've never had so many issues with ANY PC component and their included controllers in my life as I have had with NZXT products.
    1 of my 4 AER 140 fans…

    25 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. Translation

    Hello

    In the category cooling are the fan and pompe.
    In german it calls "Lüfter" and "Pumpe". Maybe you can change that in a future update.

    grettings

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. CAM says my email is invalid

    I where trying to login in the NZXT Preview but when typed my email tree times correctly it says: Email Address (Invalid Email Address):

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. My RGB settings don't work since the latest update

    My RGB settings don't work since the latest update

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. h500i lights cant be detected

    my h500i case lights cant be seen in CAM. The Cam doesnt also show the light tab in the left panel. i reinstalled cams but still doesnt see it.. For the past few weeks, it was working just fine but now its not working anymore. i have the latest version of CAM which is 3.7.5

    10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  9. Can't change fan speed and rgb colors

    I can't change the rgb color and the fan speed on my H500i. At first I could but now I can't

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  10. All x570 and 3000x series stuck on 50c.

    All x570 and 3000x series stuck on 50c and fans speed doesn't recognize the load of % CPU has and doesn't adjust speed. It is dangerous because if you have heavy load may the cpu be destroyed. I give you one week to fix it. If not, i will ask refund and buy another brand.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  11. Get Information about Xbox live customer service

    https://helpsupportservice.com/customer-service/xbox-live
    The Xbox Live services are free still as paid, supported the would like of the user and also the services they want to enjoy. it's succeeding generation of game streaming, that focuses on live recreation. With all the quantity of recreation services that the positioning provides the shoppers with, it additionally permits them to own the most effective customer service. With any problem that the shoppers have, Xbox Live Customer Service is that the answer. Contact Xbox’s customer service department through the following phone numbers, social media, live chat, and make contact with type. For any info regarding Xbox…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. 10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. Aer Rgb fans connected to Control Hub not lighting up

    So I got the H500i and it comes with a Contol hub. The Kraken cooler and light strips work fine but the Fans only spin and don't light up. Cam recognizes the fans but doesn't let me control the lighting.

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  14. Ryzen 3800x displaying wrong CPU temp and not showing core temps at all in CAM

    Displays 50'c all the time, does not pick up any core temps. using a kraken with latest updates

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  15. How to Gmail Recover by G Co Recover Password?

    we arrived with the G Co Recover Password Experts for Google Account User. Our Specialist are always available to solve your issues related to Gmail recovery.

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. CPU Cooler RGB is "lagging" - Help

    Dear NZXT / CAM.

    Im looking for help to try resolve my issue here.

    After installing the latest update for CAM, I have noticed that my RGB on the CPU Cooler, specificly the circle RGB, is kinda lagging/stuttering and isn't fluid moving as it usually was.

    It's like, I can see each LED turn on, regardless of speed. Where as before the update, it was moving SUPER fluidly, where you really couldn't notice each LED turn on/off, but looked super smoothed. Now, it is very choppy and doesn't look very good.

    Hope you can help fix this issue.

    Thanks in…

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  17. Lighting channels are always linked

    Kraken ring and logo are always linked with smart device led strips. Every change I make on one always affects the others even if the channels are deselected and/or turned off.

    29 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    23 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, I am informed by the devs that if the Custom profile has the same name in both the ring and the logo, the changes you make to one will affect the other. If you wish to have them do things independently, please give them more descriptive names such as “Breathing blue” and “Pulse red” or something along those lines. If the issue continues to happen even doing this, please let me know so we can get in touch with you to verify the logs. Thanks.

  18. 3700x & Crosshair VII Hero No temp or lighting control

    Wont read proper temps (stuck at 50) or let me control the fans, pump or lighting. I've opened a ticket, got a response but after I told them what was happening, they never got back to me. Its been 5 days now since then. The tab to control these functions aren't even there to click on. WHEN WILL WE GET A FIX??

    Ryzen 3700x
    Asus Crosshair VII Hero
    Kraken x62

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  19. Dark Mode

    Dark Mode like the previous version of Cam

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. lights are inactive and case fan's dont spin. H500i

    So when I came home for vacation recently, I booted up my pc; H500I with Kraken x62 for cooling. And I instantally noticed that my case fans and light strips that are included in the H500I were inactive. The fans will spin for a few seconds on bootup, but my light strips will not even turn on at any time. Although the kraken x62 lights and the fans attached to the radiator still work. (The case fans are attached to the included led and fan controller).

    PS: I recently ordered a new controller for the led strips and fans for…

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base