CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. CANNOT LOGIN USING SAME PASSWORD I'VE HAD FOREVER, RESET IT THROUGH SITE, STILL CANT LOGIN

    What in the fuck is going on with this shit software and site? More new problems outta NOWHERE again. I change my password through the system because it doesn't recognise the same password I've used forever and it still REFUSES to let me login, I cannot even login on the site anymore either using the password I just changed to using the reset system.

    FIX YOUR FUCKING SHIT YOU DUMB CUNTS, THE AMOUNT OF MONEY I PAID FOR THIS PRODUCT ONLY TO HAVE TO BE FORCED TO USE YOUR GARBAGE ASS SOFTWARE.

    4 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. CAM software v 3.7.3 GPU fan is --%

    it shows my GPU fan --% .my GPU is RTX 2080

    31 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. I HAVE FIXED ALL CAM BUGS INSTANTLY

    https://imgur.com/a/5C5bIIe

    YEAH I SOLD THAT CRAP ON IBEH. NO MORE SPYWARE, LAGS, LATENCY SPIKES, BLUE SCREENS ON MY COMPUTER.
    I'VE GONE CUSTOM LOOP BABY.

    even your support forum freezes my android phone so i had to switch over to my desktop to complete this post lmao.
    guys give it up. you couldn't code your way out of a paper bag even if your lives would depend on it. guys just go to the monastery and never touch a computer again.

    i'm signin out. end.

    15 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  4. CAM 3.3.5 Overlay not working for most games!

    The overlay isn't working with most of my games which is odd because it was working just fine about 2 weeks ago. I think it might have been an update that caused it to stop working but the only game it works on at thew moment is Overwatch.

    525 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    190 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    Hi there, please be sure you are on the latest version of CAM from camwebapp.com. The most current version is 3.5.3

    The overlay requires DirectX Runtime to be installed.
    Please install DX Runtime and then restart your PC and see if the overlay works. The link below will take you to the download site for the installer.
    https://www.microsoft.com/en-us/download/details.aspx?id=35

    Also make sure that you have tried manually enabling the overlay with the short keys (Shift + O). These shortcut keys can be changed from settings in CAM as well.

    If the instructions above does not work please let us know which games the overlay is not working on.

  5. Lighting channels are always linked

    Kraken ring and logo are always linked with smart device led strips. Every change I make on one always affects the others even if the channels are deselected and/or turned off.

    26 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    13 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, I am informed by the devs that if the Custom profile has the same name in both the ring and the logo, the changes you make to one will affect the other. If you wish to have them do things independently, please give them more descriptive names such as “Breathing blue” and “Pulse red” or something along those lines. If the issue continues to happen even doing this, please let me know so we can get in touch with you to verify the logs. Thanks.

  6. Invisible and Unavailable CAM Adjustments

    I am completely unable to access fan speeds and lighting. The tabs themselves aren't even showing up on the left side of CAM, and on a rare occasion they show up, only to never be seen again. ALSO, my fans are STUCK IN MAX SPEED. WTF. WHAT ARE YOU GUYS DOING TO MAKE THIS SO TERRIBLE. Sorry, I'm just really god hecking frustrated over here and it's honestly unacceptable.

    9 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. cpu

    does not display psu (nzxt e850) consumption. CAM ver.3.7.5

    3 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  8. RGB preset deleted

    Hi. I bought my H500i case from NZXT and after 3 days CAM sent me notification that you have deleted my RGB preset thing (i dont know exactly how it was written there). I cant even see the preset icon in left bar of the CAM. CAM also cant detect GPU fan speed (it says that there is --RPM). Can you please help me??

    3 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  9. WOW, I wish I would have saw this forum before I bought the First one

    I saw this review : https://en.wikipedia.orghttps://www.tomshardware.com/reviews/nzxt-kraken-x72-360-cpu-cooler,5575.html, and was down with buying a Kraken X72 for my Thermaltake Tower900 build. Even though I cringed at having to finally get Win10, as I am totally one of the guys that would use Win7 up to one year past support, but that is whatever, I can adapt and move on. Having info sent about my CPU and and GPU when I'm online is fine, thats not something I guess I really care too much about..........But...Are you saying you need to log in to use this...HARDWARE...with an online service?? I just can't wrap…

    4 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  10. Fans/RGB no longer detected by CAM

    Recently CAM decided after i closed it to not recognize any of my fans or rgbs that were previously there and usable i tried reinstalling but it still doesn't detect them i am using the h500i case with nzxt top and back fans with the rgb stripsthat came with the case and a AMD cpu fan

    9 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  11. No GPU Fan speed monitoring in CAM with my Aorus 2080 TI xtreme

    I can't see the fan speed --RPM

    what can i do?

    13 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  12. using WAY too much internet

    how IN THE WORLD does CAM use 115gb of data!?

    I was notified by my isp that the data limit was almost reached and I thought this was impossible even downloading a bunch of steam games doesn't do that normally. but lo and behold CAM is the culprit

    https://imgur.com/a/NXS550T

    I don't use the monitoring service or app. so why is it using SO MUCH?

    6 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. kraken M22 not detected

    after update to CAM v 3.7.4 my kraken M22 just disappear and undetectable by CAM

    10 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. Cannot see the rgb panel

    When i log in the CAM, it shows me every panel, but the RGB light doesn't seem to be anywhere.

    It has been like 2 weeks now that i cannot see the rgb lighting.

    I have the case NZXT h500i, everything were working fine but the past few weeks i cannot see my rgb channel or even the panel in the platform on the left side it used to be. It seems, to missing some other panels too but i am not sure which ones.

    If someone could help me,
    Thanks for your time.

    10 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  15. CAM Version: 3.7.4

    I chose the Adaptive Profile. I can't return to the Preset Profile because the process is not finished.
    "We are determining the optimal settings for your system. Your result will be ready after a comparison measurement." 100%.
    I reinstalled the software but it didn't help. The process started automatically.

    14 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  16. x62 kraken LED not working

    New x62 Kraken LEDs and LED strips on the H500i not working. The LED strips connected to the HUE+ on the H500i are turning on but will not change colour in CAM. As for the kraken the unit is being found in CAM and seems to be operating correctly but again the LEDs will not turn on at all.

    10 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  17. 9 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  18. Cannot download

    I've tried to install the CAM software, and when i try to download it, it gives a blank page that 404's.

    4 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. Unable to launch with program blocked in firewall. CAM auto-unchecks Remember me

    Unable to launch with program blocked in firewall. CAM auto-unchecks Remember me and will refuse to finish starting. Yet it works great if i disable my network adapter.

    I already had to fix multiple issues with my case including missing rivets, bent steel, stripped screws and a misaligned power button. I don't have patience for malicious behavior with your fan controller software too.

    3 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. stuck at 100% for adaptive noise reduction for a whole night

    the cam software stuck at 100% for adaptive noise reduction for a whole night, i tried to restart the pc and reinstall cam, neither worked.

    5 votes
    Vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base