CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. 9 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      3 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
    • kraken M22 not detected

      after update to CAM v 3.7.4 my kraken M22 just disappear and undetectable by CAM

      7 votes
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
      • Adaptive Stuck at 100% CAM 3.7.4

        Got an h700i with a smart device/hue2/krakenx72 set up, all was well until I tried the adaptive noise reduction calibration.

        After going through calibration I hit update and now CAM is stuck at 100% for "We are determining the optimal settings for your system".

        Can't adjust fans at all anymore through CAM because it's still just hanging. I've tried uninstalling and reinstalling, as well as installing an older version of CAM, 3.5.88, and then updating and neither worked.

        The last few lines of the dated log in C:\Program Files (x86)\NZXT\CAM\Logs is:

        2019-01-11 11:28:22:CAMV2.Settings.DrivesPage/UpdateUI:C:\Windows\System32\drivers\SiLib.sys- at System.Diagnostics.FileVersionInfo.GetVersionInfo(String fileName)
        at CAMV2.Settings.DrivesPage.UpdateUI(MyComputer data)
        2019-01-11…

        4 votes
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
        • New install of CAM 3.7.4 stuck at authenticating

          just downloaded newest version of cam available after previous one kept freezing. now i cannot even get logged in. every time i enter my login it just sits at authenticating endlessly. i have tried reinstalling 4 times. you guys and your shit software are going to fry my cpu!!!

          9 votes
          Vote
          Sign in
          Check!
          (thinking…)
          Reset
          or sign in with
          • facebook
          • google
            Password icon
            Signed in as (Sign out)
            You have left! (?) (thinking…)
            0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
          • x62 kraken LED not working

            New x62 Kraken LEDs and LED strips on the H500i not working. The LED strips connected to the HUE+ on the H500i are turning on but will not change colour in CAM. As for the kraken the unit is being found in CAM and seems to be operating correctly but again the LEDs will not turn on at all.

            7 votes
            Vote
            Sign in
            Check!
            (thinking…)
            Reset
            or sign in with
            • facebook
            • google
              Password icon
              Signed in as (Sign out)
              You have left! (?) (thinking…)
              4 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
            • There is no option for changing colors in the software after the update i have done.

              I cannot change the colors........there is no option in the program any more..

              4 votes
              Vote
              Sign in
              Check!
              (thinking…)
              Reset
              or sign in with
              • facebook
              • google
                Password icon
                Signed in as (Sign out)
                You have left! (?) (thinking…)
                2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
              • Fans/RGB no longer detected by CAM

                Recently CAM decided after i closed it to not recognize any of my fans or rgbs that were previously there and usable i tried reinstalling but it still doesn't detect them i am using the h500i case with nzxt top and back fans with the rgb stripsthat came with the case and a AMD cpu fan

                6 votes
                Vote
                Sign in
                Check!
                (thinking…)
                Reset
                or sign in with
                • facebook
                • google
                  Password icon
                  Signed in as (Sign out)
                  You have left! (?) (thinking…)
                  0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                • NZXT Kraken X61 Is Never Detected After PC Wakes From Sleep | CAM Version 3.7.5

                  This is unexcitable NZXT! I as well as many others been experiencing this issue far too long now but today I nearly lost it when I saw that my AIO's fans were idle while I was playing a game. My temps were steadily rising into the 80's. How's this still an occurring issue if what it seems like every update/patch a member from your team ensures that the issue itself has been resolved when it hasn't. It's sad that I can't trust the software that's supposed to go hand and hand with the hardware that I've purchased. I may have…

                  8 votes
                  Vote
                  Sign in
                  Check!
                  (thinking…)
                  Reset
                  or sign in with
                  • facebook
                  • google
                    Password icon
                    Signed in as (Sign out)
                    You have left! (?) (thinking…)
                    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                  • Can't Change LED Lights on my case using CAM software.

                    I have an NZXT h500i, I turn on my computer and the LED lights dont change colors. I open up the CAM software and the tab that is for changing the case lights arn't there anymore. I am very confused.

                    3 votes
                    Vote
                    Sign in
                    Check!
                    (thinking…)
                    Reset
                    or sign in with
                    • facebook
                    • google
                      Password icon
                      Signed in as (Sign out)
                      You have left! (?) (thinking…)
                      2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                    • I opened CAM, and I can no longer change my hue??? where do I go?

                      no longer an option to change my hue in new update

                      3 votes
                      Vote
                      Sign in
                      Check!
                      (thinking…)
                      Reset
                      or sign in with
                      • facebook
                      • google
                        Password icon
                        Signed in as (Sign out)
                        You have left! (?) (thinking…)
                        0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                      • CAM 3.7.5 Stuck at 0% Loading

                        Brand new build with a fresh install of Windows 10 and CAM 3.7.5 stays at 0% loading. Tried both guest access as well as signing in with an account. Allowed access through windows firewall no other security program installed. The only NZXT device attached is the smart device that comes with the H700i. Any ideas on a fix?

                        2 votes
                        Vote
                        Sign in
                        Check!
                        (thinking…)
                        Reset
                        or sign in with
                        • facebook
                        • google
                          Password icon
                          Signed in as (Sign out)
                          You have left! (?) (thinking…)
                          1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                        • CAM not automatically starting...sometimes....

                          I've been using CAM now for a few years and I have this problems since the day I\ve started using it.

                          Once in a while CAM does not start up, but I guess this is a known problem.

                          My latest run in with this poor piec of software made my GPU heat up to over 90C as I didnt notice the fans not kicking in due to my headset.

                          The funny thing is that CAM was running, but for some reason it wasnt driving my fans (the fantab was also unavailable).

                          So that nearly fried my 1080ti :(

                          All my…

                          8 votes
                          Vote
                          Sign in
                          Check!
                          (thinking…)
                          Reset
                          or sign in with
                          • facebook
                          • google
                            Password icon
                            Signed in as (Sign out)
                            You have left! (?) (thinking…)
                            0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                          • Cam 3.7.5 Kraken not detected

                            Kraken was working fine until I updated the software, now it has disappeared.

                            4 votes
                            Vote
                            Sign in
                            Check!
                            (thinking…)
                            Reset
                            or sign in with
                            • facebook
                            • google
                              Password icon
                              Signed in as (Sign out)
                              You have left! (?) (thinking…)
                              1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                            • Пользуюсь CAM для управления GRID+. При авто запуске (включение ПК) постоянно виснет загрузка приложения на 0%. Если закрыть приложение и по

                              I use CAM to manage GRID +. With automatic start (turn on the PC) download applications at 0%. The application may boot, perhaps not.

                              Пользуюсь CAM для управления GRID +. При автоматическом запуске (включение ПК) загрузка приложений на 0%. Приложение возможно загрузиться, возможно и нет.

                              6 votes
                              Vote
                              Sign in
                              Check!
                              (thinking…)
                              Reset
                              or sign in with
                              • facebook
                              • google
                                Password icon
                                Signed in as (Sign out)
                                You have left! (?) (thinking…)
                                1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                              • CAM Constantly resetting ANR profile

                                CAM resets my ANR profile roughly every other day

                                Smart Device has no driver errors, shows up properly in device manager and CAM

                                Fans are all wired correctly, 2 3-way splitters, each controlling 3 fans, my watercooling pump is directly plugged into the motherboard

                                I have reinstalled CAM & updated to the latest version without any changes.

                                Currently running Windows 10 Enterprise, Version 1803

                                My system:

                                CPU: Ryzen 1700X
                                GPU: 2x MSI RX 480 Gaming X 4GB
                                Mobo: ASRock x470 Killer SLI/AC
                                Memory: G-Skill Trident Z 3200mhz
                                Case: H700i
                                Fans: 1x Corsair ML 140, 3x Corsair HD120 RGB, 2X Corsair…

                                8 votes
                                Vote
                                Sign in
                                Check!
                                (thinking…)
                                Reset
                                or sign in with
                                • facebook
                                • google
                                  Password icon
                                  Signed in as (Sign out)
                                  You have left! (?) (thinking…)
                                  1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                • Kraken is missing every

                                  Kraken is missing every other time I turn the computer on. I have to restart my computer until Cam decides it feels like seeing it.
                                  Cam v3.7.4 this has happened since Cam 2.0.
                                  I have a NZXT motherboard now and it still happens.
                                  Reinstalled Cam 40 times sofar.

                                  9 votes
                                  Vote
                                  Sign in
                                  Check!
                                  (thinking…)
                                  Reset
                                  or sign in with
                                  • facebook
                                  • google
                                    Password icon
                                    Signed in as (Sign out)
                                    You have left! (?) (thinking…)
                                    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                  • 9 votes
                                    Vote
                                    Sign in
                                    Check!
                                    (thinking…)
                                    Reset
                                    or sign in with
                                    • facebook
                                    • google
                                      Password icon
                                      Signed in as (Sign out)
                                      You have left! (?) (thinking…)
                                      0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
                                    • Unable to change Kraken x62 Lighting

                                      I have not been able to change/update my Kraken X62 lighting after upgrading to Cam 3.7.4. Please help.

                                      16 votes
                                      Vote
                                      Sign in
                                      Check!
                                      (thinking…)
                                      Reset
                                      or sign in with
                                      • facebook
                                      • google
                                        Password icon
                                        Signed in as (Sign out)
                                        You have left! (?) (thinking…)
                                        0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
                                      • Congrats on screwing up everything possible on the last update.

                                        Yeah, you guys broke it.
                                        Don't release updates without testing them please.

                                        27 votes
                                        Vote
                                        Sign in
                                        Check!
                                        (thinking…)
                                        Reset
                                        or sign in with
                                        • facebook
                                        • google
                                          Password icon
                                          Signed in as (Sign out)
                                          You have left! (?) (thinking…)
                                          4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

                                          If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

                                          C:\Users\Public\Documents\CAM
                                          C:\Program Files (x86)\NZXT\CAM\Logs

                                          By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

                                          Thank you.

                                        • cant click agree

                                          https://gyazo.com/ff1907c3b9f837370044e480038b32a7

                                          I simply cant click on agree. I can click on disagree but simply not on agree. everytime i click on disagree it goes on guest mode or something and all my settings are gone.

                                          8 votes
                                          Vote
                                          Sign in
                                          Check!
                                          (thinking…)
                                          Reset
                                          or sign in with
                                          • facebook
                                          • google
                                            Password icon
                                            Signed in as (Sign out)
                                            You have left! (?) (thinking…)
                                            0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
                                          • Don't see your idea?

                                          CAM Bugs

                                          Feedback and Knowledge Base