CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. GPU overclock bug

    Periodically, most often after waking my computer from sleep, when using GPU overclock and it applies the overclock but not the fan curve, so my GPU hits 90 degrees and CAM has actually stopped the fan from spinning at all till I restart the software. This is getting into potential hardware damaging territory.

    Additionally greater freedom is needed for fan control on all fronts GPU and Kraken. I.e. GPU fan speeds lower than just 40% and higher thresholds than 60 degrees for 100% fan/pump speeds.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. settings, lights, min/max temps.

    -Min/Max display on the dashboard are fixed at CAM startup, cant get them to show accurate temps.
    -the lights on the pump refuse to sync.
    -my custom settings were erased with the new patch, thanks for that, your settings dont like to change or save. i have to restart my comp several times to get each fan and pump to acctually react to the settings changes. pumps will pitch up then pitch back down when switching to a different fan.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  3. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  4. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. Maybe Beta Test a Little More or Allow us to Bypass Your Software

    I recently updated to the newest version of CAM 3.6.1 and I have to say It's honestly astonishing how you could take so many steps backwards. The first of many bugs I'm experiencing is my temperature readings being broken, I understood the issue when I first bought my 2700x and had the same problem with other softwares but CAM fixed it quickly and gave correct reading. However, now in the recent update you broke it again. Along with that, If I minimize CAM to a background process I will have upwards of 3-4 processes running which for some reason are…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. Incorrect temps for GPU when maximized

    When maximized, the GPU max/min temp is incorrectly reported to be identical to the CPU max/min temp. When not maximized, the GPU max/min temp is reported correctly.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. X62 won't turn on after CAM v3.6 update

    Updated to CAM v3.6 on 7/18/18. 1 day later on 7/19/18, computer won't boot due to X62 Kraken not starting during startup and causing an error message saying CPU fan error. X62 is 3 months old, no hard core gaming, I shut my computer off each day. Any ideas how to get this CPU fan up and running again besides replacement?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  8. RGB and fan curve reset when I reboot my system

    As the title, my rgb and fan curve reset after i shut down and repress the power button to boot up my system, cam just reset itself every time.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

  9. Still Consistent Crashes.

    Not even a hour after I got the update and restarted my computer to get a fresh start of CAM that the software crashed on me, effectively rendering just about all of my cooling options in my PC null. I can't keep having this issue happen otherwise I have just paid for an incredibly expensive 3 lb brick that can't do anything but give off cool colors. If I wanted that I would have just bought a brick and attached RGB strips to it, it would have much cost less and done about the same. The main different between the…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  10. Can't turn off CAM FPS without logging in

    I do not want to have to log in in order to use my CPU heatsink, and the CAM FPS font is huge, I can't adjust it without logging in.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  11. Crashing, v3.5.90

    I've reverted to 3.5.9 after the myriad issues with 3.6.0. Both before and after the update, 3.5.9 crashes whenever CAM FPS is turned on due to a .net socket timeout (I block CAM FPS in my firewall as there's absolutely no reason for it to be sending data), and whenever the program is closed.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  12. Product use to work perfectly. Not sure why an update would cause something to stop working. The overlay doesn't work. Shift-O.

    CAM overlay not working. It use to before the update. Tried the uninstall and reinstall option, but still no good.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  13. Lighting options very limited after update

    Cant get my lighting options to go back the way they were before the worthless update. As of right now I've paid alot of money and cant do what I was able to do yesterday. Please fix immediately. Wish I could get a refund.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. Lighting issue

    Some features such as "Breathing" and "Fading" do not work properly after the new update. Specifically when both channels are selected on my Kraken and I add an 8th color to the rotation a new 9th color (which is the same as color 1) is added automatically. After applying the new setup the color is stuck on color 1 (and 9) and just sits there statically.

    Specs:
    Asus Maximus Hero X WiFi
    I5 8600k
    16GB Trident Z RGB 3200
    EVGA GeForce GTX 1060 FTW +
    Kraken x72

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. lighting options

    I'm not sure what happened but ever since i downloaded the new cam update. some of the options for the lighting have disappeared. such as the option to turn off the under-glow and logo of my cryorig h7 lumi. Hopefully you guys can figure out what happened

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. X72 Pump and Fan RPM after 3.6.1

    After I applied the firmware update I was prompted 4.0.3 and updated to cam 3.6.1 I show pump RPMs up to 3300 RPM which exceeds specification. Fan RPM now shows up to 2500. Is this a problem?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  17. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. cam no longer controls my GPU fans... another bad update

    Cannot find setting to turn on any sort of GPU fan speed controler like last versions. CAM software keeps getting worse and worse and the support team literally never emails you back about any issues. Its a COMPLETE JOKE.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, thank you for reporting the issues you are currently having. We are preparing a hotfix that will be published today which will take care of the hardware detection, Fan Curve temperature, Settings not saving or lost, and languages not displaying correctly issues. Please keep in mind that some issues only come up in specific builds and that is why sometimes we can not catch them while testing. Please continue to inform us if you find any other problems.

  19. Minicam temperatures are more than double full sized interface.

    Temperature in full sized interface seem ok, switch to minicam, and it's way past boiling point!

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  20. temperature and load are 0% (CPU, RAM, GPU, Storage) when you switch to mini cam

    temperature and load are 0% (CPU, RAM, GPU, Storage) when you switch to mini cam

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base