CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

Encountered an issue with CAM? Post it here!

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. 4k overlap issue

    GPU info gauge area falls underneath Storage. cant see GPU gauge speeds

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. Application: CAM_V3.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info:

    cam software wont open after windows reinstall.... multiple errors. not sure why it wont open and show login screen//

    Application: CAM_V3.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.NullReferenceException
    at CAMV2.V2_UserControl.LoginWindow.AutoStartMinimize()
    at CAMV2.V2_UserControl.LoginWindow.Window_Loaded(System.Object, System.Windows.RoutedEventArgs)
    at System.Windows.RoutedEventHandlerInfo.InvokeHandler(System.Object, System.Windows.RoutedEventArgs)
    at System.Windows.EventRoute.InvokeHandlersImpl(System.Object, System.Windows.RoutedEventArgs, Boolean)
    at System.Windows.UIElement.RaiseEventImpl(System.Windows.DependencyObject, System.Windows.RoutedEventArgs)
    at System.Windows.UIElement.RaiseEvent(System.Windows.RoutedEventArgs)
    at System.Windows.BroadcastEventHelper.BroadcastEvent(System.Windows.DependencyObject, System.Windows.RoutedEvent)
    at System.Windows.BroadcastEventHelper.BroadcastLoadedEvent(System.Object)
    at MS.Internal.LoadedOrUnloadedOperation.DoWork()
    at System.Windows.Media.MediaContext.FireLoadedPendingCallbacks()
    at System.Windows.Media.MediaContext.FireInvokeOnRenderCallbacks()
    at System.Windows.Media.MediaContext.RenderMessageHandlerCore(System.Object)
    at System.Windows.Media.MediaContext.RenderMessageHandler(System.Object)
    at System.Windows.Media.MediaContext.Resize(System.Windows.Media.ICompositionTarget)
    at System.Windows.Interop.HwndTarget.OnResize()
    at System.Windows.Interop.HwndTarget.HandleMessage(MS.Internal.Interop.WindowMessage, IntPtr, IntPtr)
    at System.Windows.Interop.HwndSource.HwndTargetFilterMessage(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
    at MS.Win32.HwndWrapper.WndProc(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
    at MS.Win32.HwndSubclass.DispatcherCallbackOperation(System.Object)
    at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object, Int32)
    at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(System.Object, System.Delegate,…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  3. GPU Stats missing

    Every now and then the GPU stats such as usage or temp go to 0. Then if I close CAM and reopen it, all GPU stats are gone, not 0, just gone. I have to restart my PC to enable it to view the stats again,

    I have an Asus STRIX 1080TI and CAM is pretty useless if it cannot even show GPU usage stats. It used to be a million times better in the past when I used it, than it is now.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. Add scaling options for CAM window.

    Please allow custom / salable window size.

    I use windows snap tool to assign applications to certain corners of my secondary display for browsing and monitoring during game play, and would appreciate CAM / MiniCAM to be able to scale the window size, or at least snap to a certain corner or screen location.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  5. My rpm option is not seen in the menu and my fan is running at full speed and I like to put it in silent mode, fix this problem!!

    My rpm option is not seen in the menu with update 3.5.80 and my fan is running at full speed and I like to put it in silent mode, fix this problem!!

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  6. CAM Mobile app freeze (iOS)

    When trying to refresh the dashboard it freeze, I have to kill the app and reopened.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Mobile  ·  Flag idea as inappropriate…  ·  Admin →
  7. CAM/h700i smart device and my issues with them

    First I'd like to just say. Fuck this software, Ok but for real though. I admit the graphical interface looks great, navigation is also very nice but how it interacts with my system and the smart device... oh man.

    Context: I have purchased the h700i case which comes with that shitty little 'smart' device which is pretty much only good for cable management... so basically a standard fan controller except one that only works with cam software. All of my fans including my aio are hooked up to this little device and all was well.

    Problem: There seems to be…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  8. static led settings

    When i set the LED to a single color it initially worked; however, after my computer went to sleep and woke back up it began to cycle through the color spectrum. The LED's were still set to a single color, but they cycling persisted. It only went back to a static color after changing the color selection and reverting it back.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  9. Proper storage filtering during discovery of hardware

    You should filter during discovery all storage devices that are either removable or part of the system like the "OEM Partition" and RAM disks.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  10. RAM Disk is being recognized again

    There was a fix put in place by Steven Hu to filter RAM disks from the discovery of devices on the system. Seems like this fix has been removed in the new version of CAM 3.5.80. Can you please put the fix back in place as my disks now don't show correctly and I am getting notifications about low disk space on the RAM disk.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  11. Uninstall nearly deleted my PC

    I was going through programs I didn't need anymore, CAM being one of them, I uninstalled it using the same process you use for any uninstall. Most of the times a question asking to delete the "user preferences or settings" pop up, so you instantly click yes, right? Well, except this time you deleted my whole games folder. Why would you put such an option in there? FIX THIS! I could've deleted my whole year of studies!!! Get this fixed ASAP

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. CPU fan speed at 36494 rpm?

    CAM will display my fan speed as a normal speed for about an hour of uptime. But then it displays my fan speed at exactly 36494 rpm with no change at all. It stays at this speed until I restart CAM. This is not an urgent issue but I would like to know what is wrong and how I can fix it.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  13. Hue+ boots up on white until cam opens

    When i first installed the software and saved my colour profile the computer would always boot up on my chosen profile/colour setting which is red. Now just recently it always boots up on white until windows opens up. Really want to know how to fix this problem.

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. Support for third brand fans! Be quiet silent wings 3 high speed 140 mm pwm fan.

    When I trying to connect my new be quiet silent wings 3 high speed 140 mm pwm fan to my Kraken x42 I can't get it working properly. Problem is as long Cam software showing fan speed procentage 25 - 50% my fan won't start spinning and cam showing also fan speed 0 rpm. Problem diapering when I plug in origin kraken fan to second port on kraken fan splitter. Can you help please?
    Ps
    My be quiet fan working without issue when connected to motherboard instead to kraken.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  15. LEDs Showing wrong colors

    colors being shown through LEDs arent the ones I picked in the software. i.e. covering marquee of black to white to black and instead I get white to red. I've disconnected, unisntalled, and this continues to happen with updates.

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. CPU tab missing in software

    After reinstalling, restarting my PC, i just can't fix it, im using 3.5.80 and there is just no tab for selecting my CPU fan speed preference, it's making it frustrating to game on because i keep getting messages that my CPU temp is spiking up to 85, and it is, i've checked using coretemp. Can someone help me fix this issue? I've checked the bug reports section and i've found only 1 other person with this issue but it hasn't been answered or solved yet. Thank you.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  17. fluctuate

    My CPU temperature spikes and dips by over 10°C and keeps fluctuating whenever I open CAM software. When it is minimized, the CPU temps are normal and lie around 36.

    I have a Ryzen 7 1700 stock, with Kraken X62 and am using CAM v.3.5.0.

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Hardware  ·  Flag idea as inappropriate…  ·  Admin →
  18. CAM Fan Category Problems

    On the fan category tab, when you press it, the Fan and Pump buttons appear at the top. These two buttons set the current mode for the profile curve setting for each.

    However, if you click on the Liquid, CPU, and GPU links at the bottom of the chart, they never are in sync with these two buttons. Same goes if you click on the three links, they don't sync with the upper two buttons.

    Get rid of the three bottom links as they are not needed. It is difficult to know exactly which fan mode the user interface is…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. LED interval and direction does not

    LED interval and direction settings do not reflect selected channel's settings, but just show the previously selected channel's interval and direction.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: facebook google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Feedback and Knowledge Base