CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. My CAM is making PC randomly crash. I can only bypass with a hard reset.

    My CAM is making PC randomly crash. I can only bypass with a hard reset.

    I have a beefy PC and the freezes are random. 90% of them are when Im not even gaming which is even wierder. Please fix this NZXT...

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    A new version of CAM has been released (version 3.6.0) where several of the currently known bugs have been taken care of. Please go to https://camwebapp.com/download to download it and verify if this fixes the issues you are experiencing.


    Before installing, please fully uninstall the previous version of CAM, then delete the folder from C drive >> Program Files >> NTXT, and restart the computer before installing this one.
    ************************

    If your issues continue to occur, please inform us. Thank you, and sorry for the inconveniences.

  2. Cam often Closed for no reason

    I don't know since which version, but this is a problem I have for at least 6 months. On 2 different windows clean installation, cam is open, desktop is idling, I go gaming, then finding that the heat dissipation is low at the back.

    Trying to figure out what's the issue, I am thinking of going into CAM to see why fans didn't kicked in, and I see that the software is off...

    Often, every week, software is closed. It's running at windows startup, computer doesn't update for nothing. I have this issue with different CAM version, different windows clean…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  3. CAM too buggy. Startup / Login fails all the time. Does not save settings local account.

    Fix it. It's been far too long for this buggy software too be this buggy

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  4. 3.6.3 Still have problems

    There is still a problem with the lightning in fix 3.6.3.
    If i set the "RING" to Coverring Marguee and choose the coloers blue and green, that works. But as soon as i open a game it turns red, when I close the game, it works again.
    My specs are:
    Kraken X62
    Color profile is default.
    Mode is Coverring Marguee
    The setting is Preset. (And not the SMART where is changes due to the temp.
    So please fix this CAM again...

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Please verify that under the “GAME” tab the setting “Automatically enable this mode when running” is not selected.

  5. La iluminación CAM no funciona

    Tengo 2 ventiladores RGB NZXT conectados al HUE + y tengo la RL x42. Desde CAM no puedo cambiar el color de los ventiladores, sin embargo, de la RL si.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  6. 3.6.3 freezing up until reboot

    After a couple of minutes the software locks up. as it is setup to control my fans these lock too which causes overheating at potential damage. This situation is getting ridiculous now as I only had the loading issues with 3.5.9. Ive even done a fresh install of win 10. Basically my pc is now unusable for gaming!!!!! NZXT you really need to sort this! ASAP

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  7. CAM Software freezes

    The CAM software randomly freezes. This also freezes any lighting, such as audio sync. The only way I can get it to work again is buy ending task and processes in Task Manager and reopening. I am using the current (3.6.0) version. Did not have this issue on the version prior.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try the latest update, version 3.6.6. We have made many improvements with that version and it is working more smoothly. Let us know if this issue is still happening to you after updating. Sorry for the previous inconveniences, and thank you for your help.

  8. lot og bugs in cam software

    im having a problem in my cam software is not saving my settings all my lighting and my calibration are settings to default all time plz any help ?

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  9. new cam software causing major instability

    The new software update is causing major headaches for my computer. I have the version 3.6.2, and before the update, my computer was running tip top shape. Update comes around, opening programs causes instability, changing settings in the software causes the program to freeze constantly, settings wont save. What the hell did you guys ship out? This is pathetic

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for the update. We have made many more improvements with version 3.6.6, please update to that version and if you have any further issues let us know. Sorry for the previous inconveniences, and thank you for your help.

  10. it wont open

    cam installed with everything but it wont open, only run under background proccesses in task manager

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Could you please send us the logs from your program so we can verify why it is not launching correctly?

    The logs are located in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    Thank you, and sorry for the inconveniences.

  11. V3.6.x(1、2、3、)Cannot login without VPN in China

    V3.6.x(1、2、3、)Cannot login&loading without VPN in China,but v3.5.9 can login&loading normal without VPN
    ALL UI is so lag
    HUE&M22 will lag 1-3seconds before apply
    language cannot chage
    And so many bugs

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for reporting this issue. We are currently investigating why the login issue is happening, also the UI lag is being worked on. Sorry for the inconveniences.

  12. 3.6.2 didn't not fix my lighting!

    https://support.camwebapp.com/forums/252256-cam-bugs/suggestions/34855315-just-updated-to-3-6-all-lights-went-off-on-my-fans
    this was my previous post, you said you will fix it! Yet lights still don't go on, I have disconnected and reconnected all lighting! Untill CAM starts all lights are on, once CAM loads they go off! I have reinstalled program it self still doesn't help! Please FIX!

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  13. hue + does not work after the update 3.6.1

    hue + not working im update cam to version 3.6.1 and press detect devices and hue+ still not detect

    6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  14. just updated to 3.6 all lights went off on my fans!

    As I updated to 3.6 lighting in fans just went off! When pc starts lights on fans are on! Once Cam loads they go off!!! WTF???

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

    C:\Users\Public\Documents\CAM
    C:\Program Files (x86)\NZXT\CAM\Logs

    By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

    Thank you.

  15. Cam getting ready to launch stuck in 90%

    After booting up the pc and launching cam, cam will load normally but get stuck in 90%. i am using the latest version of cam and it is not my internet I'm using ethernet.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  16. Hello, I'm having a problem - the program does not see installed in the system block water cooling system Kraken X62 ...... body NZXT H700,

    Hello, I'm having a problem - the program does not see installed in the system block water cooling system Kraken X62 ...... body NZXT H700i .Help please solve the problem.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, please try these troubleshooting steps to see if CAM can detect the Kraken:

    If you are using a Kraken X42/X52/X62/X72 and CAM is not detecting the device. You can try these troubleshooting steps.
    Please go to the Devices Page and select “Detect Devices”
    Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
    Go into Control Panel and click on “View Devices and Printers” then remove the NZXT USB Device/Unknown USB Device and restart your PC. Then check CAM again.
    If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. You can try using a different USB cable to check and see if the USB cable that came with the package is faulty. You can use a mini to regular USB cable and route…

  17. BSOD's when running adaptive function

    Various BSOD's when trying to run adaptive initial tests

    Brand new build
    i7-8700k
    gtx 1080
    strix mobo
    G-skill trident Z 32Gb

    all hardware have lastest bios/drivers

    using an NZXT Grid V3

    unable to run CAM as it automatically commences adaptive testing and BSOD's when entering load

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hi,

    Please update to version 3.6.7 by downloading from here: https://camwebapp.com/download/

    I’d suggest uninstalling the previous version before installing the new version as a clean install rather than updating it.

    Please let me know if the issue is resolved after this.

    Thanks.

  18. Cam causes computer to turn off.

    CAM causes the computer to randomly shut down when it's running. I have 3.6.6. Fans won't spin at all unless CAM is running, so this is quite annoying. I have tried uninstalling and reinstalling CAM, but it doesn't help.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hello, which version of CAM are you using? The latest version is 3.6.6, if this is not the version you are currently using, please download it from https://camwebapp.com/download/ and let us know if the issue continues to happen.
    Thanks, and sorry for the inconveniences.

  19. Cam 3.6.6 ne ce lance pas

    Bonjour, au démarrage de mon pc Cam 3.6.6 ne ses pas lancer, et impossible de le lancer via le laucher, j'ai utiliser l'outil de réparation du logiciel, désinstaller et réinstaller et lancer en mode administrateur mais rien a faire il ce lance pas, mais ce lance avec la version 3.5.9 trouvé sur le net, ayant un kraken x72 un hue+ et un gridv3+ et au prix ou j'ai payer ce matériel merci de bien vouloir corriger votre logiciel rapidement !

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →

    Hi, in version 3.6.6 there is a bug that if you have “Start when Windows starts” and “Start CAM minimized” both selected, CAM will not auto start, but if you de-select “Start CAM Minimized” it should start with Windows correctly. This has been informed to the devs and we expect to have it fixed for the next update.

  20. Cam can't read the temperature of HDD

    After installing the update popped up last month, the Cam can't read the HDD components temp correctly which was functioned well before. Now, it only shows -1℃ and Min 999999℃, Max 0℃ all the time. Could you please fix it?

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Crashing  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base