CAM Bugs

Please post your bugs/issues here. Be sure to browse first however, as someone may have already submitted a similar issue.

  1. no option cpu fan!!!

    log in cam software but not working fan control I try guess mode but no controller my cpu fan and pump ! Please solved this bug!

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  2. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  3. Unable to modify lighting settings, all options are grayed out

    I went into the Cam software to tweak some of my lighting options instead of just the plain solid color.
    Upon opening the interface it seems like i have fewer options, and the sub settings for "blinking" and "alternating" are all unavailable to me.
    I have reinstalled several times without any change in this behavior.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  4. Fan speeds fluctuating

    Hi I have a problem with the fan speeds on my kraken x31(GPU) and x61(CPU).

    The fan speeds are flucuating up and down and it its highly annoying, the only way to make it stop is by putting it in silent mode, thats pretty much fine for the CPU its never under that much load, however the GPU can be under quite some load and im guessing because its in silent mode it doesn't ever go beyond 25%, then I get liquid temperature warnings because it gets so hot, and it actually makes an awful burning smell!

    Its pretty much…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    Hi there, can you update to our newest version of CAM? The newest version from camwebapp.com should resolve the issue.

  5. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →

    Good afternoon, please update to 3.6.5 and if your issue continues to occur, provide us with your program logs so we can verify why this is happening. Thank you.

  6. Can't Control My Kraken X62

    I have both Asus Aura and CAM installed on my computer in order to control all of my lighting. I would like to be able to still control my Kraken. Please release a fix that allows interaction between the two programs. Thanks!

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  7. High graphics card loads

    All other stats report normal, but my GTX 1050ti shows 98-99% load when in a game (tried every game I had). Minimizing or tabbing out reduces load to low single digits, returning to game jumps back to 99%. Reduced graphics settings to lowest possible amount, and CAM reported a 15% drop in load, but that was it. No visible lag/stuttering in game to suggest that it is actually at that level. Temps never exceeded 45c on the card for any significant time, which is typical for my rig. Graphics drivers up to date, haven't noticed this until I updated CAM…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  8. Maximising CAM with taskbar on top of the screen

    When CAM is maximised it does't respect taskbar location. I have my taskbar at the top of the screen, instead of default bottom and CAM just goes all the way to the top and leaves empty space at the bottom where taskbar normally is.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  9. Only two lighting profiles work now in CAM

    I am on version 3.5.0. Recently I noticed only the first one of the light strips were working. I first rebooted the PC and that did not help. I then tried switching the strips around and still only the first strip would work. Then I tried the different lighting presets and found only two light up all four strips, they are the Alternating and Candle Light effects. I then tried putting the lights in Channel 1 (as I have been using Channel 2 since the last issue) and Channel 1 did not work at all meaning all the strips remained…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  10. After great expense and effort to install your Hue+ with 3@140mm and 1@120mm fans, I installed your Cam software and IT IS USELESS.

    Try making it work! It won't control the colors or the fans. I am about to flame the daylights out of these products and petition Frys,and Amazon to refund my purchase and discontinue selling these bogus devices
    .

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  11. Disk usage does not refresh

    The disk usage report does not change after running the windows disk cleanup utility. Requires a CAM restart.

    2 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  12. v3.5 less Led Sync Options than v3.35

    The new update is kind of frustrating. The options for the Led lighting is less than in the previous Version. No Marquee oder Candle light or something else. You have only the full option in the single Channel mode. And at some modes you cant change the colors, because there is only a default preset and you can't add a custom profile. Please fix it. An update should be better than the previous Version.

    22 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    Hi there, this issue seems to be that you are trying to adjust your lighting in sync mode. Can you try going into your HUE+ channel and see if you have all the options available?

  13. Liquid temp not the same as in AIDA64, HWinfo or v3.3.5

    Since me previous bug was closed with a scripted answer, I have made screenshots of with version 3.3.5 and 3.5.3 while having AIDA and HWInfo opened at the same time in the same conditions. There is 5C difference on the 3.5.3 screenshot.

    https://imgur.com/N9kh1vh
    https://imgur.com/NXYGV0l

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  14. Nzxt CAM incorrect liquid temp

    Hi!

    Nzxt CAM incorrect liquid temp show.... other temps read ok.

    But Hwinfo64 and Aida64 allways show more 4 C degrees than CAM.

    CAM liquid: IDLE 30C /Hwinfo,Aida: 34C/

    LOAD CAM: 34C /Hwinfo64, Aida: 38C/

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  15. CAM 3.5.8 Does not work with RAMDISK

    When setting up and using a ramdisk from: http://memory.dataram.com/products-and-services/software/ramdisk

    Next time that CAM loads, it does not recognize any of my hardware, suggests that I only have 16GB of RAM (Ramdisk has 8GB, Desktop has 48GB (minus 8GB for ramdisk).

    Nothing can be controlled otherwise, no fan speeds, asks me to install drivers, but does not install them.

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  16. Rpm

    Hi
    Just got a brand new Kraken X52. Its gorgeous.
    But the CAM Software for fan control is useless..
    Although my fans are spinning at a low speed, I dont seem to be able to control their speed and CAM shows 0 rpm.
    Already put cpu fan at 100% on Bios. Changed nothing.
    I got an Asus Maximus VIII Hero to control my other fans.
    Fan Expert does not recognize a CPU fan. I guess that is normal. Is it possible that some incompatibility with Asus Software prevents CAM from controling the fans?
    As far as I could see, several…

    5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  Eric Lam responded

    CAM reads the CPU_Fan header on most motherboard. Please verify that you have the CPU Fan connected to the CPU_Fan header on your motherboard. If you have a AIO_Pump, W_Pump on your motherboard you can try those header as well.

    If you are using a Kraken, please be sure to have at least one of the radiator fans connected to the 4 pin header on the Kraken fan port. The Kraken pump cable should be connected to the CPU_Fan header on your motherboard as well.

  17. cpu temperature notification

    CPU Temperature Notification

    On every single update you have to manually set the CPU temperature notification to the desired value. With every update it resets to the default 80°.

    I don't know if this occurs for all notifcations, I am just using the CPU notification.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  18. Software problem

    usless
    1- I cant sign in as so meany other people
    2 stupid softver if i need sign in I vbought product what price vas including program really useless if I dont have nternet
    know this before never buy
    3- as a new costumer really tricky find what is what first I downloaded (form dowloaded section drivers and manual and I was suprise why still dont working after I realice probram is absolutly in different section meaby Im not the super cleaver guy but this is stupid (i recomend put link or whatever to downloar this stupid program on product…

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  19. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  20. CAM makes temp rise about 15c when running!!

    I got the kraken x62 for my 1700x, installed the cam software and updating CAM whenever there is an update.
    I got comfortable running at 3.8ghz 1.280Vcore stable with CAM temp reporting from 30c to 45c when idle and showing max 60c after 30 min stress test.
    The 30c to 45c keeps jumping after fresh PC startup, there could be 30c, and 1 sec later 45c then 40c etc..
    I then downloaded hwinfo and found out my cpu temp was indeed the correct temp as CAM showed and the temp jump also showed up in hwinfo, then I testet what…

    3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Desktop  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

CAM Bugs

Categories

Feedback and Knowledge Base