Encountered an issue with CAM? Post it here!

Got cam semi working for me.

Were to start. I have save 3 user accounts on my PC 1 being a admin and 2 for standard users.
I install CAM Software under a standard user but running the CAM software installer as admin.

Once installed i noticed nothing is happening when i click the desktop CAM icon. I look in task manager and see its up to something. but nothing pops up.
But if you go to the CAM install folder for me its "C:\Program Files (x86)\NZXT\CAM" and then i run CAM.Desktop.exe i then get it all working!
So for me i need to run the "C:\Program Files (x86)\NZXT\CAM\Launcher\CAM.exe" as a admin and then run
C:\Program Files (x86)\NZXT\CAM\CAM.Desktop.exe" as admin and so far it seems all fine.

I've not yet tryed to signout and then sgin in as someone else to see if it works but i think i let people know.

3 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Mr T Allchurch shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

3 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Mr T Allchurch commented  ·   ·  Flag as inappropriate

    have now fixed it so it will always load my settings on any account on system load.
    I have done this via the task schedular
    I've notice they have changed 1-2 entrys and now i see there is 1 there that needs editing.
    so load the task schedular then look for the entry CAM.Desktop then double click to edit it, then under general click change user of groups...
    on the next window click advance at the bottom, on the next window click Find Now on the right.
    At the bottom a list will form. Select System and then click OK. ok again. now ya back on the first window click run with highest privileges, then under that click configure for windows 10 now click ok to save what we have done so far then double click again to edit CAM.Desktop and at the top select Triggers,
    Double click the trigger from the list and then select begin the task at startup make sure enabled is ticked and click ok. next select settings at the top. put a tick in allow task to be run on demand, if the running task dose not end when requested force it to stop. click OK.

    *NOTE if you don't want to use the cam app but want your settings to load then you can tick Stop the task if it runs longer than and enter 1 minute *

  • Mr T Allchurch commented  ·   ·  Flag as inappropriate

    Just wanted to add, if you do swap user's or it just don't seem to work, close all CAM process's in task manager and then try the above again, let me know how you get on.

CAM Bugs: Crashing

Feedback and Knowledge Base