Encountered an issue with CAM? Post it here!

stuck at 100% for adaptive noise reduction for a whole night

the cam software stuck at 100% for adaptive noise reduction for a whole night, i tried to restart the pc and reinstall cam, neither worked.

5 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Robin shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

3 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Alexander commented  ·   ·  Flag as inappropriate

    I fixed this issue by updating the firmware via the downloadable "reprogrammer" under the Drivers tab. Apparently I had missed the prompt to manually update from (I think) V4.XX. As soon as I reprogrammed and rebooted with V6.02 the Adaptive noise reduction setup managed to complete.

  • Anonymous commented  ·   ·  Flag as inappropriate

    and so do i , selling all my cam and nzxt gear , case aio the lot , anybody thinking of buying nzxt ....think again and take a look at ALL THE PROBLEMS WITH THE SOFTWARE!!!

  • Cameron Makowski commented  ·   ·  Flag as inappropriate

    I ended up fixing this problem by deleting nzxt registry values. Start by uninstalling CAM and then going win+r, typing in 'regedit' and hitting enter. You then ctrl+f 'nzxt' and delete every registry value that relates to nzxt, then reinstall CAM and you'll no longer be stuck calibrating ANR.

CAM Bugs: Crashing

Feedback and Knowledge Base