Encountered an issue with CAM? Post it here!

CAM 3.7.4. HUE+ not working anymore

Hello! I'm using CAM 3.7.4 and even after several install the software will not recognize HUE+...
Sometimes it doesn't even recognize Grid V2 , I don't know what to do anymore, tried everything...

27 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Saverio Ceci shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    11 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Omar Aceves commented  ·   ·  Flag as inappropriate

        For those running CAM on a Windows machine:

        1. Uninstall CAM from Windows.
        2. Restart your PC.
        3. Go to Start -> Run and type devmgmt.msc to open Windows device manager.
        4. On Windows Device Manager locate and expand "Ports (COM & LPT)"
        5. You will see a warning sign for a device, usually is on COM4. This is a sign of a corrupted driver.
        6. Right click on the warning sign and click on "Uninstall".
        7. Follow the Uninstall wizard and restart your machine.
        8. Re-Install CAM, it should work now.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Updated my CAM and now it doesn't find HUE+

        Fix this issue or it's going to be really expensive trash!!!!!!!!

      • Anonymous commented  ·   ·  Flag as inappropriate

        i cannot change the rgb light to fan cases............the software has no option for this.

      • Jamey commented  ·   ·  Flag as inappropriate

        this update doesn't recognize my hue+, lights, kraken x52 or my fans. several reinstalls and no fixes. please fix so it i can enjoy gaming on my winter break!

      • Michael Gilbert commented  ·   ·  Flag as inappropriate

        Sick of not being able to use my HUE+... Specifically bought this for the lighting in my NZXT Razor tower. Don't feel I should have to unplug/plug the device connectors every time I turn my rig on. Next build will be sans NZXT. Seriously, don't sell product without the software properly tested.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Ok I found a fix for this problem thank god after trying for hours of so you have to unplug the usb from the motherboard load up the cam software it then should remove the lightning tab then while in the cam software plug in the usb and click detect drivers that’s how I got mines to work thank god I was soo pissed

      • Anonymous commented  ·   ·  Flag as inappropriate

        Same here. CAM 3.7.4 FW 4.3.2 Several Install and just the Software start my Lightstrips turn off.

        Without starting the Hue+ Software the Lightstrips light up white permanently.

        Please fix this Crab

      CAM Bugs: Desktop

      Feedback and Knowledge Base