Encountered an issue with CAM? Post it here!

CAM wont let me login

OOM command not allowed when used memory > 'maxmemory'

What the hell is this now? It refuses to let me login so I have no proper cooling of my setup.

354 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

104 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Dino Avdic commented  ·   ·  Flag as inappropriate

    Thank you lord for allowing me to land on these pages, was about to go full nzxt on my new build....phew

  • Anonymous commented  ·   ·  Flag as inappropriate

    lol you got no chance, some of us have been waiting 3 years for a product that actually works as described . . .

  • michaelsom commented  ·   ·  Flag as inappropriate

    I have the same problem.
    with logging in.
    the program does not know me mail accont anymore!
    I have a showcase. so RGB from my Kraken X52 does not work anymore.
    that is not good advertising. I think!
    I still believe in NZXT because it is beautiful product!
    I believe that solve the problem. in my eyes they are still number one!
    Please Help Me!

  • Anonymous commented  ·   ·  Flag as inappropriate

    I've reinstalled it, feeded Windows 10 with its latest updates etc, no chance to get logged in.
    A new week, a new problem. Version 3.5.9.0 does not work for me, because it does not detect anything, not the FANs, not the lightning, not the Kraken. Grid+ and Hue+ ... nothing works. And 3.7.4 are unable to connect.
    PLEASE....!

  • Anonymous commented  ·   ·  Flag as inappropriate

    NZXT - I think you have a problem with the latest VC++ Redistriputable. A reinstall does not solve the Problem. There is an error at the setup, too - regarding the VC++, it won't install because I've a newer version of it already installed as your Install-Process is asking for.

    Spend hundreds of dollars in your hardware, and you're making it useless because of this peace of sh** of sotware. Whats wrong? Thats realy frustrating!

  • SilverAmd commented  ·   ·  Flag as inappropriate

    Or just use Cam version 3.5.9.0 it works.

    the latest versions

    3.6.0 – 7/17/18
    3.6.1 – 7/18/18
    3.6.2 – 7/20/18
    3.6.3 – 7/21/18
    3.6.4 – 7/25/18
    3.6.5 – 7/27/18
    3.6.6 – 7/31/18
    3.6.7 – 8/14/18
    3.7.0 – 8/21/18
    3.7.1 – 9/11/18
    3.7.2 – 9/19/18
    3.7.3 – 10/02/18

    they all don't work!!!

  • Anonymous commented  ·   ·  Flag as inappropriate

    In my new "Nr2 mashine" Rysen system i did not pick Kraken as cooling solution. Newer again will i pick up NZXT product corse of this Cam software. Great hardware with hopeles software

  • Anonymous commented  ·   ·  Flag as inappropriate

    Why have this cloud thing when you cant handle it. Cooling is a crusial for a 3000 Doller Gaming Rig I will sue the fuck out of NZXT if i burn my system becorse of this stupid software it should alwayes start no matter what online-offline it should alwayes start. This is getting redicules. If it is a spy thing you got going then Fucking Stop!!!!!!!

  • anonym commented  ·   ·  Flag as inappropriate

    I've never had any problems with the software, but since this morning = "Redis server went away" or "OOM command not allowed when used memory > 'maxmemory'."

  • Anonymous commented  ·   ·  Flag as inappropriate

    I've had this problem before, always on Sunday morning when I wake up early. I think the servers are down for maintenance. I get Redis Server Went Away.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Same here. I am getting so fucking pissed at this stupid software!!! Problems again and again and again

← Previous 1 3 4 5 6

CAM Bugs: Desktop

Feedback and Knowledge Base