Encountered an issue with CAM? Post it here!

Cam used to see my Kraken X60 but now for some reason it has decided that it will not see it anymore?

Cam used to see my Kraken X60 but now for some reason it has decided that it will not see it anymore? Why can't I just download the old Kraken software, it was slow to respond when changing fan speed but at least it worked.

Also I am already on version 3.7.0

13 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
started  ·  AdminMax Nzxt (Admin, CAM ) responded  · 

Hi, here are the troubleshooting steps to try and get CAM to view your Kraken device please follow them and let me know if this works.

If you are using a Kraken X31/X41/X61 and CAM is not detecting the device. You can try these troubleshooting steps
Please go to the Devices Page and select “Detect Devices”
Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
Go into Control Panel and click on “View Devices and Printers” then remove the 690LC/Asetek Driver/Unknown USB Device and restart your PC. Then check CAM again.
If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. This likely means the unit would have to be replaced. Please contact our support team over at https://www.nzxt.com/customer-support to look for an RMA on the unit.
If you do not see any these devices then that means that the Kraken is not making a connection to your motherboard as Windows does not detect the driver. You may want to contact Microsoft and see if they have any input as to why your USB device is not recognized in Windows.
Try shutting off your PC, then plug the USB cable to a different USB header on your motherboard.
This is to check if the USB port on the motherboard is working correctly.
Try turning off your PC and turn off your PSU for 10 seconds, then turn your PSU and PC back on and check CAM again

9 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    Same here with my x62. Cam does not detect it and shows inaccurate RPM numbers like 7000-9000.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Almost a year later and still the same issue. It is a Kraken X60 not an X61. I still can't see this in CAM software even on the latest versions. I just want to be able to adjust my fan speed as my temps are getting hot because my fans are spinning too slow because of whatever default setting is on them is not enough. I need to be able to adjust it, it used to work fine and if it was getting hot I'd adjust to performance mode or my own custom fan speed. Now it does not. Feel like I'm being forced to upgrade something that is was working until you moved over to CAM rather than the Kraken Control software. If this worked the software would be great and I would have no issues with it at all

  • blake commented  ·   ·  Flag as inappropriate

    ITS DOING THE SAME FOR MY X62 EVER SINCE I DID AN UPDATE IT DOES NOT DETECT IT

  • . commented  ·   ·  Flag as inappropriate

    Simple go to view devices and printers on control panel remove the NZXT device that has the error and shut down ur PC and the computer should detect that their is a new NZXT device like the kraken, try that if it works

  • Liam commented  ·   ·  Flag as inappropriate

    Same thing happened to me with my x52... why is that not listed as one of the solutions?

  • Anonymous commented  ·   ·  Flag as inappropriate

    @Max Nzxt (Administrateur, CAM ) You deserve a GIANT cooki ! problem solved after installing the driver and reboot my PC. Thanks a lot !

  • Anonymous commented  ·   ·  Flag as inappropriate

    PART I HAVE A PROBLEM WITH KRAKEN X52 AFTER CHANGING THE MAIN BOARD WITH CROSSHAIR V formula Z on the crosshair VI extreme, the program Cam does not see Kraken and I can not change RGB backlight and pump and fan settings, there is no tab in the CAN program, the motherboard is only 1 port of Usb 2.0, but it works correctly because I checked with an extra USB port, can you help me to make it work properly, maybe ASUS AURA blocks something?

  • Joel Moocarme commented  ·   ·  Flag as inappropriate

    Thank you this method worked well. Why do we need to troubleshoot our hardware all the time, its a bit frustrating.
    Can you please just make the software open with our credentials already signed in, it silly to have two separate interfaces (sign-in & CAM) for software like this.

CAM Bugs: Hardware

Feedback and Knowledge Base