Encountered an issue with CAM? Post it here!

I don't know why but Your program started to shut down my kraken x62 pump.

I have threadripper 1950x and yesterday its temperature was growing up non stop. I realized that when Your cam software was starting, my pump instantly turned off. Uninstalled cam, everything is fine. I have Installed latest cam, problem appeared againg.

3 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    started  ·  AdminMax Nzxt (Admin, CAM ) responded  · 

    Hello, I was asked by the devs to ask you to upgrade to 3.7.0 which is the latest update, by downloading from here: http://camwebapp.com/download/, and see if this fixes the issue.
    Concerning the Fan turning off after CAM opens,
    - Does it actually turn off or just run slow?
    - What setting do you currently have active?
    - Could you provide a screenshot of the software’s cooling tab?

    Thanks.

    4 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • djhifi commented  ·   ·  Flag as inappropriate

        Well I wish i had that error, instead I cannot even detect my x62 in Windows 10 since 3.7.0 not to mention 50% of the times in POST my BIOS says I dont have a CPU fan and I need to open my case to unplug and plug the USB cord again into the pump unit...

      • matsuyamakaze commented  ·   ·  Flag as inappropriate

        mine only works if I put pump fixed 100 and cpu fixed 100 if i do silent or anything else pump is off and my cpu temps sky rocket higher then ive ever seen. Hard to trust it. I've tested it and updated and fresh installed. This is a big fix on your next update. I also have to install MSI afterburner for gpu fan control. The cam gpu fan controller doesn't function at all same as cpu fan control. I noticed that and tested it as well and had super high temps. I also emailed saying how great cam is and felt stupid a day later when I found out nothing works and the fps that was doubled was a huge let down. I hate negativity but I apologize your software has issues that almost broke my system. I will most likely purchase asus' new aio coolers they released at ces, I like nzxt and want to like cam but well read everything on this site.

      • Anonymous commented  ·   ·  Flag as inappropriate

        This software is trash. Every time that I start up my PC, I'm never surprised about finding yet another issue with CAM either not recognizing computer components, my GPU, sometimes even my processor. I've attempted multiple re-installations, messing with drivers, messing with even my BIOS, and yet, CAM has never ending issues. At this point I wish NZXT was paying users to test and find the bugs in their ALPHA stage software. This is GARBAGE. NZXT get it together.

      CAM Bugs: Hardware

      Feedback and Knowledge Base