Encountered an issue with CAM? Post it here!

Lost lighting tab in CAM

I have all of a sudden lost my lighting tab on CAM. I've restarted my computer 1 too many times, and have re-installed CAM several times....my kraken is working, but really regretting spending the money for RGB cooler that I cannot control....I want this resolved ASAP!

1 vote
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
started  ·  AdminMax Nzxt (Admin, CAM ) responded  · 

Hello Anonymous, if you don’t have a ligting tab, it’s possible that CAM is not detecting your Kraken. Please try these troubleshooting steps to see if this fixes your issue:
If you are using a Kraken X42/X52/X62/X72 and CAM is not detecting the device. You can try these troubleshooting steps.
Please go to the Devices Page and select “Detect Devices”
Please exit out of CAM and install this Kraken driver https://www.dropbox.com/s/ktdih3rifenohk4/Kraken%20chip%20Driver.zip?dl=0 then restart your PC and see if CAM detects the Kraken
Go into Control Panel and click on “View Devices and Printers” then remove the NZXT USB Device/Unknown USB Device and restart your PC. Then check CAM again.
If you still see a Unknown USB Device, then it seems that the USB cable is creating a bad connection to the motherboard. You can try using a different USB cable to check and see if the USB cable that came with the package is faulty. You can use a mini to regular USB cable and route it to the back of your case to test this issue. If the cable is the issue, please contact our support team over at https://www.nzxt.com/customer-support to look for a replacement USB cable.
Try shutting off your PC, then plug the USB cable to a different USB header on your motherboard
This is to check if the USB port on the motherboard is working correctly.
If you have any of the following programs below, they can come into conflict with CAM :
Precision X, Gigabyte Xtreme Gaming, RGB Fusion, Asus Aura, MSI Mystic, Afterburner, Corsair Link. We will be working in future versions to improve compatibility between the different software programs.
Try turning off your PC and turn off your PSU for 10 seconds, then turn your PSU and PC back on and check CAM again
Try connecting the Kraken to a different PC/Laptop and see if it is detected in CAM. You only need to connect a external mini USB cable and see if CAM detects the unit. If it is still not detected then it is a faulty unit and we can RMA it. Please contact our support team over at https://www.nzxt.com/customer-support to look for a replacement unit.

0 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

CAM Bugs: Hardware

Feedback and Knowledge Base