Encountered an issue with CAM? Post it here!

Cooler lights black out when CAM loads

So I've had the Kraken x52 with CAM for a few months now and it's been working fine, then today when CAM loads up, the x52 lights go off. I have to open my case and reconnect the cable for the lights to go back on.

If I'm in CAM when I reconnect, lights will go on, but it doesn't change when I customise them.

If I'm not in CAM when I reconnect, when I boot up CAM again, lights will go off again.

Any help would be appreciated, thanks.

1 vote
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Jules Vincent Halder shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
completed  ·  AdminMax Nzxt (Admin, CAM ) responded  · 

Being more specific, while reviewing your saved lighting configuration for your Kraken x52, it says that you have it set to “off” (There’s a knob in the lighting section next to the name of the peripheral’s lights you want to control). Turn that knob to the “on” position and that should fix your problem.

8 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Jules Vincent Halder commented  ·   ·  Flag as inappropriate

    Yeah no, trust me that's not it. There's a knob for the NZXT light in the middle, and there's a knob for the lights that go in circular motion. Both of them were set to on, afterwards, I tried different colour settings and none of them would work.

    Just to confirm: Click on light bulb icon, shows the lighting options, Then you are presented with your two knobs and both of them were on (moved to the right, as opposed to the left [not 100% but they may even turn blue to say that they're on where previously they are a white or grey to indicate switched off]), but yeah had them on, tried different effects, clicked on apply changes. It did nothing.

  • Jules Vincent Halder commented  ·   ·  Flag as inappropriate

    As I thought, I downloaded CAM 3.3.50 and it works no problem. It has nothing to do with anything from my end, you need to fix your latest software.

  • Jules Vincent Halder commented  ·   ·  Flag as inappropriate

    I've had a look online now and apparently this software has so many glitches and malfunctions, how can you sell a product of which the software doesn't work? I'm an IT specialist and I'll tell you now, its not a mistake on my end. I've done everything exactly how it's supposed to. Now I'm just looking over your previous softwares to see if there's a stable release that I can use. Dissapointed for a product that costs over 100 pounds.

  • Jules Vincent Halder commented  ·   ·  Flag as inappropriate

    Can you be more specific? I assume you mean go to Settings>General and somewhere there I would find a problem. If so, this is what my settings are currently listed as:

    Language: English
    Interfect: Green
    Boot Options:
    Auto-start CAM when Windows launches [Checked]
    Start CAM minimized [Unchecked]

    Enable Detection:
    Do not detect older Asetek-based Coolers [Unchecked]
    Do not detect Drive Info [Unchecked]

    Temperature Options Celsius

    Hystereris Fan [Unchecked]

    Recieve updates [Unchecked] also tried checked to see if by some chance that made any changes and it didn't.

    I assume you mean under enable detection but as from what I've said, both of the are unchecked. Unless it's something else you mean.

    The four tabs I have under settings are: Account, General, FPS and Notifications. General seemed most plausible at the time.

    Thanks for your help so far, look forward to hearing from you again soon.

  • Jules Vincent Halder commented  ·   ·  Flag as inappropriate

    {"ThreadID":30,"Time":"2018/07/27 18:29:41","Username":"JohnDoe@hotmail.com","Exception":"The remote server returned an error: (400) Bad Request.","InnerException":null,"StackTrace":" at System.Net.HttpWebRequest.GetResponse()\r\n at CAM.Cloud.PaaS.Controller.Download(Dictionary`2 dicParams, String strURL)","CAMVersion":"3.6.5"}
    {"ThreadID":30,"Time":"2018/07/27 18:29:41","Username":"JohnDoe@hotmail.com","Exception":"Buffer cannot be null.\r\nParameter name: buffer","InnerException":null,"StackTrace":" at System.IO.MemoryStream..ctor(Byte[] buffer, Boolean writable)\r\n at System.IO.MemoryStream..ctor(Byte[] buffer)\r\n at CAM.Cloud.Picture.Azure.Controller.InternalDownload(String strStorageName, String strFileName)","CAMVersion":"3.6.5"}
    {"ThreadID":30,"Time":"2018/07/27 18:29:42","Username":"JohnDoe@hotmail.com","Exception":"The remote server returned an error: (400) Bad Request.","InnerException":null,"StackTrace":" at System.Net.HttpWebRequest.GetResponse()\r\n at CAM.Cloud.PaaS.Controller.Download(Dictionary`2 dicParams, String strURL)","CAMVersion":"3.6.5"}
    {"ThreadID":30,"Time":"2018/07/27 18:29:42","Username":"JohnDoe@hotmail.com","Exception":"Buffer cannot be null.\r\nParameter name: buffer","InnerException":null,"StackTrace":" at System.IO.MemoryStream..ctor(Byte[] buffer, Boolean writable)\r\n at System.IO.MemoryStream..ctor(Byte[] buffer)\r\n at CAM.Cloud.Picture.Azure.Controller.InternalDownload(String strStorageName, String strFileName)","CAMVersion":"3.6.5"}
    {"ThreadID":30,"Time":"2018/07/27 18:29:42","Username":"JohnDoe@hotmail.com","Exception":"Couldn't run the process sucessfully","InnerException":null,"StackTrace":" at CAM.Cloud.Picture.Azure.Controller.Download(Model m)","CAMVersion":"3.6.5"}
    2018/07/27 18:29:42 - 30 - Finish downloading user image
    2018/07/27 18:29:42 - 30 - Finish downloading user settings
    2018/07/27 18:29:42 - 30 - User has Enabled HDDDection
    2018/07/27 18:29:42 - 30 - User has Disabled Hysteresis
    2018/07/27 18:29:42 - 30 - User has Enabled Overlay
    2018/07/27 18:29:43 - 30 - Finish downloading device settings from cloud
    2018/07/27 18:29:43 - 30 - Finish downloading device settings
    2018/07/27 18:29:43 - 30 - Finish applying devices settings
    2018/07/27 18:29:45 - 30 - Finish downloading overclock settings from cloud
    2018/07/27 18:29:45 - 30 - Finish downloading overclock settings
    {"ThreadID":30,"Time":"2018/07/27 18:29:45","Username":"JohnDoe@hotmail.com","Exception":"The remote server returned an error: (400) Bad Request.","InnerException":null,"StackTrace":" at System.Net.HttpWebRequest.GetResponse()\r\n at CAM.Cloud.PaaS.Controller.Download(Dictionary`2 dicParams, String strURL)","CAMVersion":"3.6.5"}
    {"ThreadID":30,"Time":"2018/07/27 18:29:45","Username":"JohnDoe@hotmail.com","Exception":"Buffer cannot be null.\r\nParameter name: buffer","InnerException":null,"StackTrace":" at System.IO.MemoryStream..ctor(Byte[] buffer, Boolean writable)\r\n at System.IO.MemoryStream..ctor(Byte[] buffer)\r\n at CAM.Cloud.Settings.Azure.Controller.Download[T](Model`1 m)","CAMVersion":"3.6.5"}
    {"ThreadID":30,"Time":"2018/07/27 18:29:46","Username":"JohnDoe@hotmail.com","Exception":"The remote server returned an error: (400) Bad Request.","InnerException":null,"StackTrace":" at System.Net.HttpWebRequest.GetResponse()\r\n at CAM.Cloud.PaaS.Controller.Download(Dictionary`2 dicParams, String strURL)","CAMVersion":"3.6.5"}
    {"ThreadID":30,"Time":"2018/07/27 18:29:46","Username":"JohnDoe@hotmail.com","Exception":"Buffer cannot be null.\r\nParameter name: buffer","InnerException":null,"StackTrace":" at System.IO.MemoryStream..ctor(Byte[] buffer, Boolean writable)\r\n at System.IO.MemoryStream..ctor(Byte[] buffer)\r\n at CAM.Cloud.Settings.Azure.Controller.Download[T](Model`1 m)","CAMVersion":"3.6.5"}
    {"ThreadID":30,"Time":"2018/07/27 18:29:46","Username":"JohnDoe@hotmail.com","Exception":"The remote server returned an error: (400) Bad Request.","InnerException":null,"StackTrace":" at System.Net.HttpWebRequest.GetResponse()\r\n at CAM.Cloud.PaaS.Controller.Download(Dictionary`2 dicParams, String strURL)","CAMVersion":"3.6.5"}
    {"ThreadID":30,"Time":"2018/07/27 18:29:46","Username":"JohnDoe@hotmail.com","Exception":"Buffer cannot be null.\r\nParameter name: buffer","InnerException":null,"StackTrace":" at System.IO.MemoryStream..ctor(Byte[] buffer, Boolean writable)\r\n at System.IO.MemoryStream..ctor(Byte[] buffer)\r\n at CAM.Cloud.Settings.Azure.Controller.Download[T](Model`1 m)","CAMVersion":"3.6.5"}
    2018/07/27 18:29:46 - 30 - Finish downloading ANR settings
    2018/07/27 18:29:46 - 30 - Finish downloading offline settings
    2018/07/27 18:29:46 - 30 - Finish downloading notification settings
    2018/07/27 18:29:46 - 30 - Finish checking user consents

  • Jules Vincent Halder commented  ·   ·  Flag as inappropriate

    2018/07/27 18:29:24 - 7 - Finish PSU Eseries devices detection
    2018/07/27 18:29:24 - 5 - Finish loading OpenHardwareMonitor - CPU Core: 16, GPU: 1, GPU Fans: 1, Motherboard temperature sensors: 0, Motherboard Fans: 0
    2018/07/27 18:29:24 - 5 - Finish building CPU properties
    2018/07/27 18:29:24 - 5 - Finish building GPU properties
    2018/07/27 18:29:24 - 5 - Finish building Motherboard properties
    2018/07/27 18:29:24 - 7 - Device: HuePlusV2 has been found, Count: 0
    2018/07/27 18:29:24 - 7 - Finish Hue+ V2 devices detection
    2018/07/27 18:29:24 - 5 - Finish building RAM properties
    2018/07/27 18:29:24 - 7 - Device: HueAmbient has been found, Count: 0
    2018/07/27 18:29:24 - 7 - Finish Hue Ambient devices detection
    2018/07/27 18:29:24 - 7 - Device: VertagearChair has been found, Count: 0
    2018/07/27 18:29:24 - 5 - Finish building Disk properties
    2018/07/27 18:29:24 - 23 - Finish creating model, Device: KrakenX, DeviceNumber: 162
    2018/07/27 18:29:24 - 7 - Finish Vertagear Chair devices detection
    2018/07/27 18:29:24 - 7 - Finish USB devices detection
    2018/07/27 18:29:24 - 7 - Start Serial-Comport devices detection
    2018/07/27 18:29:25 - 7 - Finish Kraken devices detection
    2018/07/27 18:29:25 - 5 - Finish building HDD properties
    2018/07/27 18:29:25 - 7 - Finish Serial-Comport devices detection
    2018/07/27 18:29:25 - 7 - All NZXT devices are ready now
    2018/07/27 18:29:25 - 5 - Finish building Network properties
    2018/07/27 18:29:25 - 5 - Finish loading region
    2018/07/27 18:29:25 - 5 - Finish building computer properties
    2018/07/27 18:29:25 - 31 - Start updating hardware information
    2018/07/27 18:29:26 - 7 - Finish applying devices settings
    2018/07/27 18:29:28 - 7 - All computer properties are ready now
    2018/07/27 18:29:28 - 7 - Finish creating default ANR Input settings
    2018/07/27 18:29:28 - 7 - Finish creating default ANR Output settings
    2018/07/27 18:29:28 - 7 - Finish creating default ANR Comparison settings
    2018/07/27 18:29:28 - 7 - Finish downloading ANR settings
    2018/07/27 18:29:29 - 5 - Finish FPS overlay initialization, including IPC
    {"ThreadID":30,"Time":"2018/07/27 18:29:32","Username":"JohnDoe@hotmail.com","Exception":"The remote server returned an error: (400) Bad Request.","InnerException":null,"StackTrace":" at System.Net.HttpWebRequest.GetResponse()\r\n at CAM.Common.Auth.User.RefreshToken()","CAMVersion":"3.6.5"}
    2018/07/27 18:29:38 - 9 - NZXT account: JohnDoe@hotmail.com has been authenticated
    2018/07/27 18:29:38 - 31 - Finish creating default overclock settings
    2018/07/27 18:29:38 - 31 - Finish downloading overclock settings
    2018/07/27 18:29:39 - 20 - Finish checking software version
    2018/07/27 18:29:40 - 11 - Finish checking software version
    2018/07/27 18:29:40 - 30 - Finish downloading user settings from cloud

  • Jules Vincent Halder commented  ·   ·  Flag as inappropriate

    Removed Programmed, Downloaded and installed latest program 3.6.5 and to no avail. Here is my log. It's odd that the time on my log is an hour behind but I digress. I hope you find the solution to my problem. Thanks. This will need to be delivered through multiple comment threads as max limit is 5000 also, I replaced my email address with a pseudo, nothing else has been tampered with.

    2018/07/27 18:29:09 - 1 - Finish SQLite base path initialization
    2018/07/27 18:29:14 - 1 - Guest has been authenticated
    2018/07/27 18:29:15 - 5 - ------------------------------------------------------------------------------------------------------------------
    2018/07/27 18:29:15 - 5 - Backend Server start running
    2018/07/27 18:29:15 - 5 - Finish net process for download/upload net speed
    2018/07/27 18:29:15 - 5 - Finish computer instance initialization, including properties and laptop determine
    2018/07/27 18:29:17 - 5 - Finish creating default user settings
    2018/07/27 18:29:17 - 5 - Finish downloading user settings
    2018/07/27 18:29:17 - 5 - User has Enabled HDDDection
    2018/07/27 18:29:17 - 5 - User has Disabled Hysteresis
    2018/07/27 18:29:17 - 5 - User has Disabled Overlay
    2018/07/27 18:29:17 - 5 - Finish downloading notification settings
    2018/07/27 18:29:18 - 7 - Finish creating default offline settings
    2018/07/27 18:29:18 - 7 - Finish downloading offline settings
    2018/07/27 18:29:18 - 7 - Finish creating default device settings
    2018/07/27 18:29:18 - 7 - Finish downloading device settings
    2018/07/27 18:29:18 - 7 - Start USB devices detection
    2018/07/27 18:29:18 - 7 - Finish getting NZXT USB devices from HID driver - Count: 1, ProductIDs: 5902,
    2018/07/27 18:29:21 - 5 - Finish loading CPUID
    2018/07/27 18:29:24 - 7 - Finish getting device number. Device: KrakenX, DeviceNumber: 162
    2018/07/27 18:29:24 - 7 - Device: KrakenX has been found, Count: 1
    2018/07/27 18:29:24 - 7 - Finish KrakenX devices detection
    2018/07/27 18:29:24 - 7 - Device: KrakenM22 has been found, Count: 0
    2018/07/27 18:29:24 - 7 - Finish KrakenM22 devices detection
    2018/07/27 18:29:24 - 7 - Device: SmartDevice has been found, Count: 0
    2018/07/27 18:29:24 - 7 - Finish SmartDevice devices detection
    2018/07/27 18:29:24 - 7 - Device: N7 has been found, Count: 0
    2018/07/27 18:29:24 - 7 - Finish N7 devices detection
    2018/07/27 18:29:24 - 7 - Device: GridPlusV3 has been found, Count: 0
    2018/07/27 18:29:24 - 7 - Finish Grid+ V3 devices detection
    2018/07/27 18:29:24 - 7 - Device: LumiH7 has been found, Count: 0

CAM Bugs: Hardware

Feedback and Knowledge Base