Encountered an issue with CAM? Post it here!

Stop the stupid GPU over 80 degrees notification by default. Why do I have to disable it myself after every single update

Stop the stupid GPU over 80 degrees notification by default. Why do I have to disable it myself after every single damned update (and log me out to make matters worse)

3 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Budderped shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
started  ·  AdminMax Nzxt (Admin, CAM ) responded  · 

Hello, sorry for the inconvenieces you are currently experiencing. Is this still happening after 3.6.3?

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Budderped commented  ·   ·  Flag as inappropriate

    No idea how to tell. It happened right when I updated to 3.6.3. Just make sure this particular setting is off by default without the need to login

CAM Bugs: Desktop

Feedback and Knowledge Base