Encountered an issue with CAM? Post it here!

GTX 980ti overclock not working well in current version of cam

I just installed the latest version of cam a couple of days ago and now I can't control my fans in the over-clocked settings.

I am using a GTX 980ti and now it is running really hot no matter what I try setting the fan speeds to.

I'd also like to mention that the overclock settings for the fan speeds graph does not save anymore for some reason. Is there/ will there be a fix for this soon?

3 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Rick Brookshier shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
started  ·  AdminMax Nzxt (Admin, CAM ) responded  · 

Hello, those who had issues with the settings not saving and not being able to log in, please update to 3.6.3, it has proven to work for many who have already tried it. We are aware that some others are having issues with a strange noise in the pump, we are working on that and will have it solved by next release.

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Rick Brookshier commented  ·   ·  Flag as inappropriate

    One more thing, the only options I have for fan speeds in the graph are limited to 50°C and under. I used to be able to set a fan speed % at every 10°C increment all the way to 100°C. Before the latest update. I also have the latest drivers for my gpu.

CAM Bugs: Desktop

Feedback and Knowledge Base