Encountered an issue with CAM? Post it here!

HDD detection enable cause Hard Drive making wired noise

version 3.6.1

hard drive: seagate ironwolf 6tb

1 vote
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Terry shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
started  ·  AdminMax Nzxt (Admin, CAM ) responded  · 

Please go to “Settings” >> “General” >> and click on “Do not detect drive info”. This will stop checking your HD and remove the noises.

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

CAM Bugs: Hardware

Feedback and Knowledge Base