Encountered an issue with CAM? Post it here!

Congrats on screwing up everything possible on the last update.

Yeah, you guys broke it.
Don't release updates without testing them please.

27 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
john shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
started  ·  AdminMax Nzxt (Admin, CAM ) responded  · 

If you have updated to 3.6.2 and are still having issues with settings not saving or hardware not being detected, please try uninstalling and doing a clean install. If this still does not help. Please send us your PC specifications, including OS, Hardware and the Logs which you can find in the following places:

C:\Users\Public\Documents\CAM
C:\Program Files (x86)\NZXT\CAM\Logs

By uploading them to a file sharing service and posting it here so we can verify any logged issues, or try to reproduce the errors.

Thank you.

4 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Bobross commented  ·   ·  Flag as inappropriate

    Swapping it for Corsair, Much better company that actually has working products

  • mudilane commented  ·   ·  Flag as inappropriate

    I thought it could not get any worse. Boy was I wrong. This freaking monstrosity is the largest process in my system after clean start. Now it cannot not event detect my Kraken properly anymore. Fan/Pump page is worse than it was, cannot get a clear overview like before. Granted you can now select which component affects fan/pump speed (CPU/GPU/Liquid), but this is so clunky, it's laughable. This whole login thing is a joke and an insult.

CAM Bugs: Desktop

Feedback and Knowledge Base