Encountered an issue with CAM? Post it here!

I have a simple solution for NZXT

Just instantly fire CAM software development team and recruit a new one if you don't want to lose more customer, seriously!
Best Regard!

1,488 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Jack shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
started  ·  AdminMax Nzxt (Admin, CAM ) responded  · 

Hi, if you have updated to 3.6.6 and are still having issues with your hardware or software, please open a new ticket and provide us with your logs so we can review what is happening.

Please try to be as descriptive as possible concerning what you consider to be working incorrectly, by specifying what hardware you have and what it is not doing which it should be doing.

This helps us greatly while trying to replicate the errors to verify why they are happening.

Thank you.

49 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    another year, another ****up. Shame its a lost cause. still do not understand why it gets CAM good reviews :(

    My own truthful review got removed from the website I bought it from :(

  • Jeff commented  ·   ·  Flag as inappropriate

    I had high hopes this case would allow nice monitoring of temps remotely. I think CAM stands for Cant Actually Monitor. Such a bummer.

    Windows 10 (Fresh install)
    500I case
    Latest IOS, and CAM software

    All stats... never change

  • Herman commented  ·   ·  Flag as inappropriate

    The options to control my RGB are missing from the app. I have done everything you think to get it to maybe pop back up. My computer is registering everything properly. This is purely on your apps end. You removed the option to control RGB... u know NZXTs case only works with this app, this needs to be fixed quick because people will get upset.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Had problems with the CAM software when I got my Grid + HUE a few years ago. Took me a decent amount of messing around, but I got it working so it was whatever. Did a clean Windows 10 install last week. Today I installed CAM, was working normally. Rebooted, said there was an update, updated it. said there was a new HUE+ firmware, it updated. CAM restarted and I can see my Grid but not HUE. Tried removing the MPC2200 drivers and rebooting. Tried removing and reinstalling CAM software, nothing at all.

    AWESOME work NZXT! I echo what just about everyone says in this thread. Awesome hardware but you need new software. When I got it working a few years ago, I'll say what I had to do - the average person wouldn't have been able to figure it out. And even the techie ones would have probably given up. It was a lot of hassle to get ONE piece of hardware to work.

    My strips are currently on, as if to mock me. We're working, but you won't be able to do a damn thing with us.

  • Zach commented  ·   ·  Flag as inappropriate

    I have the full line of products the hue+, kraken x62, and the rgb strips and the fans etc, nothing works, would never recommend this stuff bc the software sucks.

  • Steve commented  ·   ·  Flag as inappropriate

    Downloaded v3.7.4 and had all the options to change RBG lighting on my case and change fan speeds, then out of no where I don't have any of those options anymore? Can this be fixed?

  • bobiras commented  ·   ·  Flag as inappropriate

    I use the kraken x62 for 1 year. In the latest v3.7.4 software the fans in silent mode keep doing more noise before they were completely silent. Can you please fix it? The fans in the x62 are the only thing that i hear from my case s340 elite. Make them completely silent i cant lower more than 470 rpm. Thanks you.

  • DIO commented  ·   ·  Flag as inappropriate

    Really disappointed in NZXT. This was my first time to build and spend this much on PC components and I just had to choose this brand. If I only knew how bad and unreliable CAM is i wouldve never bothered touching your products.

  • Cody M commented  ·   ·  Flag as inappropriate

    This is a damn shame fellas. My Kraken X62 not showing up since the new and HIGHLY IMPROVED CAM 3.7.4 update. You have to love the fact that they have completely given up on letting you know what the update actually fixed when all it says in the description is (Numerous Bug Fixes). I forked out a lot of money for my numerous NZXT products. S340 Elite, 120 AER RGB Fan, 140 AER RGB Fan, Kraken X62, Hue+, Grid V2. The only thing that is worth anything is the case. It has been over 3 years and the same complete garbage CAM software. When I saw they came out with a motherboard I laughed my ass off knowing it would be a complete failure. It was fun to read the reviews. Hears the deal NZXT get your head out of your ass and take care of the countless issues with CAM. Start over. I have talked 30+ people out of buying any of your products due to MY first hand experience. Or do what we all know you're going to do and keep shoving that crap software down the line.

  • Nathan commented  ·   ·  Flag as inappropriate

    Definitely not buying NZXT again, this software is a colossal pos, brand new issue. It won't save my settings, It asks every time to agree to blah blah and then I have to go turn off the HDD notification again. This should not be happening, it wasn't an issue in the current version I have, then all of a sudden it is. Also the program takes for effing ever to load, it should be instant.

    As of writing this I have updated it to try and resolve the problems... and now I have more... I have no fan control tab so I can't change it between silent and performance additionally it won't detect my devices.

    Seriously, replace your whole development team, this product is dogs balls and infuriating.

    !@#$%

    Not buying NZXT products that require your software again.

  • Zorux commented  ·   ·  Flag as inappropriate

    I will never buy another NZXT product again thanks to the continual issues I have from the CAM software updates.

  • Damiano commented  ·   ·  Flag as inappropriate

    I have a X62 but I cant modify the colors at first I had the option but then it was gone out of nothing the tab is just gone. I have put it in one other usb port and that worked but only for so long I think with an exspensive cooler like this it should be different.

  • Redulon commented  ·   ·  Flag as inappropriate

    In Europe we have a really hard privacy law. And this software is like kicking it right into the face.

    If i don´t want to share, i don´t have to. And they are not allowed to cut the functions, if i don´t share informations ;)
    Time to contact a lawyer, if you are living in Europe ;)

  • Anonymous commented  ·   ·  Flag as inappropriate

    Just instantly fire CAM software development team and recruit a new one if you don't want to lose more customer, seriously!
    Best Regard!

← Previous 1 3

CAM Bugs: Desktop

Feedback and Knowledge Base