Encountered an issue with CAM? Post it here!

CAM won't load the GPU overclocking tab on the left

50 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Tony Romero shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded  · 

    Hi there, we apologized for the inconvenience. This was a back end issue that should be resolved now.

    18 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • STI_FTW commented  ·   ·  Flag as inappropriate

        Same problem here, it's weird so many cases at the same time, any official response or anything? is there an update coming?

      • Mikey D commented  ·   ·  Flag as inappropriate

        GPU tab gone: Good news! This will spark some update!
        Power limit adjuster didn't work for me either and now this...
        I look forward to updates :)

      • Anonymous commented  ·   ·  Flag as inappropriate

        Same issue as of a couple days ago. Noticed it was missing so I tried removing CAM and reinstalling, still no gpu OC option.

      • Brennan commented  ·   ·  Flag as inappropriate

        Same issue... And I'm pretty sure it's screwed with my GPU overclocking (OC) now as well.
        I have a GTX 1080 Asus ROG Strix card which has 3 fans built onto it.

        I turn on my PC, CAM has no overclocking tab, but if I recall last had it on OC mode...
        My GPU is running at 25 degrees because I just turned my PC on so the fans should not be running right.
        Wrong, 2 of the 3 are running for some reason...... wtf.

      • Tim commented  ·   ·  Flag as inappropriate

        have also been having this problem for the past week or so. Can no longer oc my gpu. Was working just fine before.

      • S commented  ·   ·  Flag as inappropriate

        Having the same issue, was working fine beforehand, where has the tuning tab gone

      • lame commented  ·   ·  Flag as inappropriate

        Same problem here. It was working fine until I booted up today. It seems that every once in awhile it wouldn't load the fan tab or the gpu tab or both, but a restart would fix it. Now its just gone.

      • Moto commented  ·   ·  Flag as inappropriate

        Same issue since today. Had to reinstall like 4 times to even get it to show up on screen. Now there is no tuning tab. The original CAM software I had was dope. This new version is no bueno.

      • Cree commented  ·   ·  Flag as inappropriate

        3.5.0 was not updating so I downloaded and installed 3.5.8 After doing so I no longer have the GPU tab on the left. I cannot set my fan curve or perform any overclock. Going to try doing a complete uninstall, reboot PC, then a fresh install of 3.5.8

        Wish me luck (luck I shouldn't need in the first place, do you even sandbox before release???)

      • Dylan commented  ·   ·  Flag as inappropriate

        This is garbage. Without being able to adjust the fan-curve CAM conveniently tells me my GPU is getting hot... No kidding... If only there were some option to increase the fan-curve like I've been doing for a year and a half...

      • Greg Spinks commented  ·   ·  Flag as inappropriate

        I have this as well... tried rebooting, installing 3.5.3, same issue.
        going to try removing it completely and reinstalling and or even a different user account i guess..

      CAM Bugs: Hardware

      Feedback and Knowledge Base