Encountered an issue with CAM? Post it here!

Power limit on GPU OC feature should be set lower

The overclocking GPU feature. The power limit should be set as low as 50% not 60%. Due to this I have to run another program called MSI afterburner and set my power limit on my GPU to 55% so that the GPU does not exceed 55C. But at this percentage it still runs its boost clock for the graphics to 1911Mhz but at 55C max. My specs are i7-8700K CPU. MSI Z370 Gaming Plus motherboard (SLI compatible). 32GB of RAM at 3000 Mhz. For now it has a single MSI Aero GeForce GTX 1080 Ti 11Gb OC. Also I have the NZXT Kraken x62 cpu closed loop radiator and pump with the two 140mm intake fans. I have two exhaust fans on top of the case and one at the rear. The radiator is set vertical in the front of the case.

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Ryan Clarke shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Eric Lam responded  · 

    Hi there, thanks for the idea. Can you post this in the CAM’s Idea’s section?

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      CAM Bugs: Desktop

      Feedback and Knowledge Base