Encountered an issue with CAM? Post it here!

gpu fan not spinning while gaming..

CAM held my gpu fans at 0% the whole time, while it did notice my gpu was at NINETY-SIX DEGREES. another feature to disable... msi afterburner it is, again

did not notice the temp til after i closed the game...

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Allyn shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  AdminEric Lam (Admin, CAM ) responded  · 

    Hi there, please be sure to have the OverClocking tab toggled on. This is necessary in order for CAM to override your GPU fan curves. If not, your GPU will run the factory set settings.

    5 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • DirtyDan commented  ·   ·  Flag as inappropriate

        ALLYYYYYNNNN DOOOO NOT LISTEN TO THIS GUY RYAN FOR THE LOVE OF GOD........ RYAN who ever In the hell told you that a gpu cant go over 60c OR SHORTEN LIFESPAN IS OUTA THERE DAMN MIND. 80C is what can be ran at consistently and be 100% ok and not shorten lifespan what so ever. Factory throttling doesn't begin to happen till around 76-84C. THE MANUFACTURE has the TEMPATURE target at 84C. 60C IS NOT EVEN WARM FOR GPU's seriously do more research before you inform people of this straight bullshit. I have 980ti and run close to 76C consistently with it OC more then the boost clock fyi. and ive had this card for almost 2 YEARSSSSS. ------- 1st>-if you cut the power limit to 50% that card is useless to you and makes you sound completely ignorant and basically you just wasted $1000 on a gpu. YOU SHOULD be using MSI AFTERBURNER and turning on there FRICKEN FAN PROFILE THAT IS MADE FOR YOUR CARD! NOT CAMS. Why do u think it lets you set the power limit to 120%. IF you cannot get your card to run under 80C with a fan profile then you do not have proper cooling in your case. ---TRUST ME BUD IM TRYING TO HELP YOU BOTH HERE. if you actually are playing games at 4K RES like your saying then it either looks like shit, graphics wise or runs like shit. cause no gpu is going to run any modern game on 4K res with the graphics on high or ultra RUNNING WITH A 50% POWER LIMIT.. THANKS RYAN HOPE YOU LEARNED SOMETHING..... GG BUD.

      • B4th commented  ·   ·  Flag as inappropriate

        I wonder if it is possible to turn off manually the bump, because it is very cold this winter and I think it is not needed to ear all the time all that noise.

      • Ryan Clarke commented  ·   ·  Flag as inappropriate

        I noticed this same issue when I received my new computer 2 months ago. I have the MSI Aero GeForce GTX 1080 Ti 11 GB OC. The problem is these 1080 Ti cards and all GPU cards come with a default fan speed. The fan on the gpu does not kick on until 60C and its at a low number like 20% fan speed. At 84C the GPU fan goes to 100%. Which is so messed up you have to figure this out on your own. To fix the problem because honestly you do not want your GPU to go above 60C or they claim it shortens the lifespan and there like $1000 each for a 1080 ti.

        Go into Cam and turn on overclocking. It should be a slide tab in the top right corner. Turn it on. Where it shows "Profile: Standard V" Click the V to enter modes and go to New custom profile to set your own fan curve for your GPU. Make the last dot on the graph 100% fan speed at 60C and all the other dots on the graph set as you like. After you set your fan curve press apply. now beside the graph to the left there is "power limit" and a slider. It is set at default 100%. Slide it all the way down to 60% and press apply. Done issues solved. It will go slightly above 60C wile gaming and that's it but your graphics Mhz will still go max boost. So no performance drops.

        Please vote on my hardware issue where the "power limit" for the GPU overclocking only goes to 60%. It actually needs to go down to 50% so our cards 1080 Ti cards do not go slightly over 60C. I am also using a 32" curved Samsung Qled 4k 3440 x 1440 monitor at 100hz. You should get better temps if you are using a 1080P smaller monitor. I am no expert but this is what I figured out worked for my 1080 Ti.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Yesterday, Feb. 1st, CAM auto updated and I received several warnings that my gpu was over 80c. Prior to this update my gpu never reached 70c. I only play fortnite and PUBG. What’s going on? I have a gigabyte Aurora 1080ti. I’ve uninstalled CAM for now but I haven’t rechecked the gpu temps which I plan to do this weekend. I did not check to see if my gpu quick spinning while CAM was installed. I’ve never hard a gpu warning until yesterday with the new update. I’ve been gaming on this pc since I built it at the end of December.

      Feedback and Knowledge Base