Encountered an issue with CAM? Post it here!

Stuck at calibration Step 2

Stuck at calibration Step 2, when calibration is complete at Step 2 it goes to calculating and then the following error pops-up "Errors - Server return value without message" What does this mean? Cannot continue to step 3 so I can never set up my fans, Tried reinstalling cam 3 times also rerunning the calibration 5 times, still the same thing.

65 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Robert shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    44 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Sven commented  ·   ·  Flag as inappropriate

        I got the same problem and stuck at Step 2 after calculating.
        I got the following message:
        Errors - Can't find the result from the server

      • Anonymous commented  ·   ·  Flag as inappropriate

        This is still not fixed. At this point i feel we should all get our money back on these smart devices.

      • BeuH commented  ·   ·  Flag as inappropriate

        2018-05-07 11:14:09:create shortcut
        2018-05-07 11:14:09:get monitor dpi
        2018-05-07 11:14:09:------1.Startup running : CAM 3.0580
        2018-05-07 11:14:09:------3.Check update3.5.80
        2018-05-07 11:14:09:------2.Initialize core process3.5.80
        2018-05-07 11:14:10:------10.Initialize object
        2018-05-07 11:14:10:core starting.
        2018-05-07 11:14:11:create task to avoid UAC
        2018-05-07 11:14:12:------4.Checked version
        2018-05-07 11:14:12:------5.OnStartup fininshed
        2018-05-07 11:14:12:------11.Initialize object finished
        2018-05-07 11:14:12:------18.Check firewall
        2018-05-07 11:14:12:judge if Firewall is Enabled
        2018-05-07 11:14:12:firewall is enable, try disable for CAM.
        2018-05-07 11:14:12:try disable firewall for CAM
        2018-05-07 11:14:12:------19.Check firewall done
        2018-05-07 11:14:12:------20.Load local FPS data
        2018-05-07 11:14:12:initialize Load FPS Local data.
        2018-05-07 11:14:13:------6.Initialize dashboard UI
        2018-05-07 11:14:13:------21.Creating CPUID SDK
        2018-05-07 11:14:13:initialize network process
        2018-05-07 11:14:14:------16.Initialize detector core
        2018-05-07 11:14:14:initialize network monitor.
        2018-05-07 11:14:14:network monitor ready.
        2018-05-07 11:14:15:load CAM settings
        2018-05-07 11:14:15:CAM.Utility.Helper.UpdateHelper+<HasUpdate>d__1/MoveNext:Le format de la chaîne d'entrée est incorrect.- à System.Number.ParseDouble(String value, NumberStyles options, NumberFormatInfo numfmt)
        à System.Double.Parse(String s)
        à CAM.Utility.Helper.UpdateHelper.<HasUpdate>d__1.MoveNext()
        2018-05-07 11:14:17:initialize login window
        2018-05-07 11:14:17:initialize is it first login??True
        2018-05-07 11:14:17:initialize server
        2018-05-07 11:14:18:post initialize server
        2018-05-07 11:14:18:CAMV2.Core.ComputerDataHub/SetHDDDetectionOption:La référence d'objet n'est pas définie à une instance d'un objet.- à CAMV2.Core.ComputerDataHub.SetHDDDetectionOption(Boolean enable)
        2018-05-07 11:14:18:post initialize server done
        2018-05-07 11:14:19:going to start login
        2018-05-07 11:14:19:onto login notification changes
        2018-05-07 11:14:19:------17.Core ready.
        2018-05-07 11:14:19:going to start login
        2018-05-07 11:14:19:onto login notification changes
        2018-05-07 11:14:19:------22.Start detecting devices.
        2018-05-07 11:14:19:start- login
        2018-05-07 11:14:23:------14.Initialize notification settings
        2018-05-07 11:14:23:initialize notification message handler
        2018-05-07 11:14:23:initialize local settings
        2018-05-07 11:14:23:going to start login
        2018-05-07 11:14:23:onto login notification changes
        2018-05-07 11:14:23:------23.Initialize internal web server for mobile
        2018-05-07 11:14:25:CAMV2.Settings.DrivesPage/UpdateUI:C:\Windows\System32\drivers\SiLib.sys- à System.Diagnostics.FileVersionInfo.GetVersionInfo(String fileName)
        à CAMV2.Settings.DrivesPage.UpdateUI(MyComputer data)
        2018-05-07 11:14:25:Krakenx 1 had been detected...
        2018-05-07 11:14:25:going to start login
        2018-05-07 11:14:25:onto login notification changes
        2018-05-07 11:14:25:------8.Check online process
        2018-05-07 11:14:27:Send Krakenx 1 settings to device
        2018-05-07 11:14:27:CAMV2.V2_Class.CommonMethod/GetImageFromTwichImageAPI:Le serveur distant a retourné une erreur : (500) Erreur interne du serveur.- à System.Net.HttpWebRequest.GetResponse()
        à CAMV2.V2_Class.CommonMethod.GetImageFromTwichImageAPI(String exeName)
        2018-05-07 11:14:27:detecting NZXT Compnents
        2018-05-07 11:14:27:scaning port.
        2018-05-07 11:14:28:going to start login
        2018-05-07 11:14:28:onto login notification changes
        2018-05-07 11:14:28:------12.Hardware monitor loop update prepare.
        2018-05-07 11:14:28:going to start login
        2018-05-07 11:14:28:onto login notification changes
        2018-05-07 11:14:28:------13.Starting loopupdate
        2018-05-07 11:14:28:going to start login
        2018-05-07 11:14:28:onto login notification changes
        2018-05-07 11:14:28:------15.Start updating data
        2018-05-07 11:14:29:GridV3 1 had been detected...
        2018-05-07 11:14:30:initialize sync cloud settings process
        2018-05-07 11:14:33:start- login
        2018-05-07 11:14:33:finish- login
        2018-05-07 11:14:33:start- login
        2018-05-07 11:14:34:finish- login
        2018-05-07 11:14:34:start- login
        2018-05-07 11:14:34:finish- login
        2018-05-07 11:14:34:start- login
        2018-05-07 11:14:34:finish- login
        2018-05-07 11:14:34:start- login
        2018-05-07 11:14:34:finish- login
        2018-05-07 11:14:34:start- login
        2018-05-07 11:14:34:finish- login
        2018-05-07 11:14:34:finish- login
        2018-05-07 11:14:34:prot changed, scan done
        2018-05-07 11:14:34:Detect HUE+ Counts: 1
        2018-05-07 11:14:35:Initial HUE+ CHANNEL 1, Channel Counts: 4 Type: Aer
        2018-05-07 11:14:35:Initial HUE+ CHANNEL 2, Channel Counts: 0 Type: Strips
        2018-05-07 11:14:36:Send HUE+ 1 settings to device
        2018-05-07 11:14:44:initialize cloud upload process

        By the way ...... y don't see Grid+ V3 in the log ......

      • C_Ma commented  ·   ·  Flag as inappropriate

        THIS IS STILL NOT WORKING!

        2018-05-04 05:33:34:start- login
        2018-05-04 05:33:35:CAMV2.Hardware.GpuDBHelper`2/GetVendor:Object reference not set to an instance of an object.- at CAMV2.Hardware.GpuDBHelper`2.GetVendor(String subSystemID)
        2018-05-04 05:33:35:finish- login
        2018-05-04 05:33:41:initialize cloud upload process
        2018-05-04 05:33:44:CAMV2.V2_Class.CommonMethod/GetImageFromTwichImageAPI:The remote server returned an error: (500) Internal Server Error.- at System.Net.HttpWebRequest.GetResponse()
        at CAMV2.V2_Class.CommonMethod.GetImageFromTwichImageAPI(String exeName)
        2018-05-04 05:36:04:CAMV2.Hardware.AzureCloud/InternalUploadHistoryTable Cloud Response: :The remote server returned an error: (502) Bad Gateway.- at System.Net.HttpWebRequest.GetResponse()
        at CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        at CAMV2.Hardware.AzureCloud.InternalUploadHistoryTable(String strStorage, List`1 data, List`1 UpdateTime, String type, Boolean& isDone, List`1& scuessList)
        2018-05-04 05:37:45:create task to avoid UAC
        2018-05-04 05:37:45:CAM.Utility.Helper.DeepCloneHelper/CloneProcedure:No parameterless constructor defined for this object.- at System.RuntimeTypeHandle.CreateInstance(RuntimeType type, Boolean publicOnly, Boolean noCheck, Boolean& canBeCached, RuntimeMethodHandleInternal& ctor, Boolean& bNeedSecurityCheck)
        at System.RuntimeType.CreateInstanceSlow(Boolean publicOnly, Boolean skipCheckThis, Boolean fillCache, StackCrawlMark& stackMark)

      • easy4MEr commented  ·   ·  Flag as inappropriate

        I'm facing this issue as well.

        Based on logs, it seems there is an problem on your cloud instance.

        Im getting HTTP response 502 in System.Net.HttpWebRequest.GetResponse()
        v CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        v CAMV2.Hardware.AzureCloud.InternalUploadHistoryTable(String strStorage, List`1 data, List`1 UpdateTime, String type, Boolean& isDone, List`1& scuessList)

        And 400 in: System.Net.HttpWebRequest.GetResponse()
        v CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        v CAMV2.Hardware.AzureCloud.InternalDeleteHistoryTable(String strStorage, DateTime UpdateTime, String type, Int32 count)
        v CAMV2.Hardware.AzureCloud.DeleteHistoryData(DateTime UpdateTime, String type, Int32 count)
        v CAMV2.Hardware.HistoryHelper.SaveData(String saveType)

      • Neelesh commented  ·   ·  Flag as inappropriate

        I'm still having the same issue... Anything that I need to do differently?

      • Brian commented  ·   ·  Flag as inappropriate

        Had been having these server messages for the last two weeks, but I can confirm that it's working this morning. Thanks!

      • Daniel commented  ·   ·  Flag as inappropriate

        2018-03-17 02:39:25:initialize cloud upload process
        2018-03-17 02:39:42:CAMV2.Core.ComputerDataHub/UpdateServerSyncLightingSetting:Object reference not set to an instance of an object.- at CAMV2.Core.ComputerDataHub.UpdateServerSyncLightingSetting(LightingSyncStructure newSettings, Boolean isUpdateChannelLed)
        2018-03-17 02:41:01:CAMV2.Hardware.AzureCloud/InternalUploadHistoryTable Cloud Response: :The remote server returned an error: (502) Bad Gateway.- at System.Net.HttpWebRequest.GetResponse()
        at CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        at CAMV2.Hardware.AzureCloud.InternalUploadHistoryTable(String strStorage, List`1 data, List`1 UpdateTime, String type, Boolean& isDone, List`1& scuessList)
        2018-03-17 03:00:01:CAMV2.Hardware.HistoryHelper/SaveData:The remote server returned an error: (502) Bad Gateway.- at System.Net.HttpWebRequest.GetResponse()
        at CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        at CAMV2.Hardware.AzureCloud.InternalDeleteHistoryTable(String strStorage, DateTime UpdateTime, String type, Int32 count)
        at CAMV2.Hardware.AzureCloud.DeleteHistoryData(DateTime UpdateTime, String type, Int32 count)
        at CAMV2.Hardware.HistoryHelper.SaveData(String saveType)
        2018-03-17 03:01:06:CAMV2.Hardware.AzureCloud/InternalUploadHistoryTable Cloud Response: :The remote server returned an error: (401) Unauthorized.- at System.Net.HttpWebRequest.GetResponse()
        at CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        at CAMV2.Hardware.AzureCloud.InternalUploadHistoryTable(String strStorage, List`1 data, List`1 UpdateTime, String type, Boolean& isDone, List`1& scuessList)
        2018-03-17 03:09:04:CAMV2.Hardware.AzureCloud/DownLoadTuningSettings Cloud Response: :The remote server returned an error: (502) Bad Gateway.- at System.Net.HttpWebRequest.GetResponse()
        at CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        at CAMV2.Hardware.AzureCloud.DownLoadTuningSettings(TuningSettingStructure& settingsData, String connectedHostName, String componentType, String time)
        2018-03-17 03:32:02:CAMV2.Hardware.AzureCloud/InternalUploadHistoryTable Cloud Response: []:The remote server returned an error: (502) Bad Gateway.- at System.Net.HttpWebRequest.GetResponse()
        at CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        at CAMV2.Hardware.AzureCloud.InternalUploadHistoryTable(String strStorage, List`1 data, List`1 UpdateTime, String type, Boolean& isDone, List`1& scuessList)

      • J commented  ·   ·  Flag as inappropriate

        I can't edit my post. I need to add I'm using v3.5.80 on Windows 10 x64 bit

      • J commented  ·   ·  Flag as inappropriate

        2018-03-16 01:35:20:initialize cloud upload process
        2018-03-16 02:00:08:CAMV2.Hardware.AzureCloud/InternalUploadHistoryTable Cloud Response: []:The remote server returned an error: (502) Bad Gateway.- at System.Net.HttpWebRequest.GetResponse()
        at CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        at CAMV2.Hardware.AzureCloud.InternalUploadHistoryTable(String strStorage, List`1 data, List`1 UpdateTime, String type, Boolean& isDone, List`1& scuessList)
        2018-03-16 02:00:09:CAMV2.Hardware.HistoryHelper/SaveData:The remote server returned an error: (400) Bad Request.- at System.Net.HttpWebRequest.GetResponse()
        at CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        at CAMV2.Hardware.AzureCloud.InternalDeleteHistoryTable(String strStorage, DateTime UpdateTime, String type, Int32 count)
        at CAMV2.Hardware.AzureCloud.DeleteHistoryData(DateTime UpdateTime, String type, Int32 count)
        at CAMV2.Hardware.HistoryHelper.SaveData(String saveType)
        2018-03-16 02:12:05:CAMV2.Hardware.AzureCloud/DownLoadTuningSettings Cloud Response: :The remote server returned an error: (502) Bad Gateway.- at System.Net.HttpWebRequest.GetResponse()
        at CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        at CAMV2.Hardware.AzureCloud.DownLoadTuningSettings(TuningSettingStructure& settingsData, String connectedHostName, String componentType, String time)
        2018-03-16 02:18:47:CAMV2.Testing.TestingPage/ResetUI:The calling thread cannot access this object because a different thread owns it.- at System.Windows.Threading.Dispatcher.VerifyAccess()
        at System.Windows.Controls.Primitives.ToggleButton.set_IsChecked(Nullable`1 value)
        at CAMV2.Testing.TestingPage.ResetUI()
        2018-03-16 02:18:47:CAMV2.Testing.TestingPage/ResetSettingAndUI:The calling thread cannot access this object because a different thread owns it.- at System.Windows.Threading.Dispatcher.VerifyAccess()
        at System.Windows.UIElement.set_Visibility(Visibility value)
        at CAMV2.Testing.TestingPage.ResetSettingAndUI(Boolean uploadToAzure, Boolean isReceiveNewData)
        2018-03-16 02:19:05:CAMV2.Hardware.AzureCloud/InternalUploadHistoryTable Cloud Response: :The remote server returned an error: (502) Bad Gateway.- at System.Net.HttpWebRequest.GetResponse()
        at CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        at CAMV2.Hardware.AzureCloud.InternalUploadHistoryTable(String strStorage, List`1 data, List`1 UpdateTime, String type, Boolean& isDone, List`1& scuessList)

      • Dol commented  ·   ·  Flag as inappropriate

        Same error here.

        Log below :

        2018-03-15 08:40:28:------8.Check online process
        2018-03-15 08:40:28:initialize notification message handler
        2018-03-15 08:40:28:initialize local settings
        2018-03-15 08:40:28:going to start login
        2018-03-15 08:40:28:onto login notification changes
        2018-03-15 08:40:28:------23.Initialize internal web server for mobile
        2018-03-15 08:40:30:CAMV2.Settings.DrivesPage/UpdateUI:C:\Windows\System32\drivers\SiLib.sys- à System.Diagnostics.FileVersionInfo.GetVersionInfo(String fileName)
        à CAMV2.Settings.DrivesPage.UpdateUI(MyComputer data)
        2018-03-15 08:40:30:CAMV2.V2_Class.CommonMethod/GetImageFromTwichImageAPI:Le serveur distant a retourné une erreur : (500) Erreur interne du serveur.- à System.Net.HttpWebRequest.GetResponse()
        à CAMV2.V2_Class.CommonMethod.GetImageFromTwichImageAPI(String exeName)
        2018-03-15 08:40:31:Krakenx 1 had been detected...
        2018-03-15 08:40:32:detecting NZXT Compnents
        2018-03-15 08:40:32:going to start login
        2018-03-15 08:40:32:onto login notification changes
        2018-03-15 08:40:32:------12.Hardware monitor loop update prepare.
        2018-03-15 08:40:32:going to start login
        2018-03-15 08:40:32:onto login notification changes
        2018-03-15 08:40:32:------13.Starting loopupdate
        2018-03-15 08:40:32:going to start login
        2018-03-15 08:40:32:onto login notification changes
        2018-03-15 08:40:32:------15.Start updating data
        2018-03-15 08:40:33:Send Krakenx 1 settings to device
        2018-03-15 08:40:33:SmartDevice 1 had been detected...
        2018-03-15 08:40:34:Send SmartDevice 1 settings to device
        2018-03-15 08:40:38:start- login
        2018-03-15 08:40:38:finish- login
        2018-03-15 08:40:38:initialize sync cloud settings process
        2018-03-15 08:40:40:start- login
        2018-03-15 08:40:40:finish- login
        2018-03-15 08:40:40:start- login
        2018-03-15 08:40:40:finish- login
        2018-03-15 08:40:40:start- login
        2018-03-15 08:40:40:finish- login
        2018-03-15 08:40:40:start- login
        2018-03-15 08:40:40:finish- login
        2018-03-15 08:40:40:start- login
        2018-03-15 08:40:40:finish- login
        2018-03-15 08:40:40:finish- login
        2018-03-15 08:40:53:initialize cloud upload process

      • David Ranoia commented  ·   ·  Flag as inappropriate

        2018-03-11 07:55:58:finish- login
        2018-03-11 07:56:08:initialize cloud upload process
        2018-03-11 08:00:04:CAMV2.Hardware.AzureCloud/InternalUploadHistoryTable Cloud Response: :The remote server returned an error: (502) Bad Gateway.- at System.Net.HttpWebRequest.GetResponse()
        at CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        at CAMV2.Hardware.AzureCloud.InternalUploadHistoryTable(String strStorage, List`1 data, List`1 UpdateTime, String type, Boolean& isDone, List`1& scuessList)
        2018-03-11 08:00:07:CAMV2.Hardware.HistoryHelper/SaveData:The remote server returned an error: (502) Bad Gateway.- at System.Net.HttpWebRequest.GetResponse()
        at CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        at CAMV2.Hardware.AzureCloud.InternalDeleteHistoryTable(String strStorage, DateTime UpdateTime, String type, Int32 count)
        at CAMV2.Hardware.AzureCloud.DeleteHistoryData(DateTime UpdateTime, String type, Int32 count)
        at CAMV2.Hardware.HistoryHelper.SaveData(String saveType)
        2018-03-11 09:06:21:CAMV2.Hardware.AzureCloud/DownLoadTuningSettings Cloud Response: :The remote server returned an error: (504) Gateway Timeout.- at System.Net.HttpWebRequest.GetResponse()
        at CAM.Utility.Helper.AzureHelper.AzureStorage_API(Dictionary`2 dicParams, String strURL, String strToken)
        at CAMV2.Hardware.AzureCloud.DownLoadTuningSettings(TuningSettingStructure& settingsData, String connectedHostName, String componentType, String time)

      • sohn commented  ·   ·  Flag as inappropriate

        stuck at step 2 with error server return value without message
        This sucks.

      ← Previous 1 3

      CAM Bugs: Crashing

      Feedback and Knowledge Base