Encountered an issue with CAM? Post it here!

Fan Control Needs a Small Change

Why is it that CAM forces us to max out our fans at 100% when a given component reaches 80c? Even when I make a custom fan curve I run into this.

My GPU runs in the low 80s under load, so whatever fan curve I have set will max the fans out quite often when gaming. The issue is I have 6 Noctua IPPC fans. I know they're not meant to be quiet, but even at half speed, much more tolerable as far as noise goes, they provide sufficient airflow and they don't deafen me. Yet CAM forces them to max out when the card hits 80c, which gets uncomfortably loud. Using the adaptive fan curve feature on my Grid+ V3 doesn't help.

Please change the fan curve customization graph to something like the one in MSI Afterburner, it allows you to change where your fans max out, which is nice because it would prevent me from going deaf, or needing to set my fan curve to adjust based on CPU temps (which doesn't always work because some titles are GPU intensive but not CPU intensive, so the fans don't pull sufficient air in).

3 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Justin Booth shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base