Encountered an issue with CAM? Post it here!

my new kraken x62 fan speed isnt showing up in Cam the fan speed also seem to be fixed it doesnt change when it gets hotter

my new kraken x62 fan speed isnt showing up in Cam the fan speed also seem to be fixed it doesnt change when it gets hotter

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Simon shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    under review  ·  AdminEric Lam (Admin, CAM ) responded  · 

    CAM reads the CPU_Fan header on most motherboard. Please verify that you have the CPU Fan connected to the CPU_Fan header on your motherboard. If you have a AIO_Pump, W_Pump on your motherboard you can try those header as well.
    If you are using a Kraken, please be sure to have at least one of the radiator fans connected to the 4 pin header on the Kraken fan port. The Kraken pump cable should be connected to the CPU_Fan header on your motherboard as well.

    2 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Simon commented  ·   ·  Flag as inappropriate

        i have tried changing things in bios and reinstalling the nzxt usb drivers still doesnt show fan speed or change when it gets hotter only if i set it to fixed and change it manually

      Feedback and Knowledge Base